PDA

View Full Version : remote start reset



Flipx99
12-19-2005, 10:27 PM
My gf bought a new car with remote start. The model is audiovox oursuit series pro-9671. The alarm works but the remote start does not. I think it needs a "reboot". Any ideas on how to fix it?

KaeZoo
12-19-2005, 11:22 PM
What does it do when you try to remote-start it?

Flipx99
12-20-2005, 09:47 AM
It does nothing. I am going to try to disconnect the battery, then re-connect.

KaeZoo
12-20-2005, 11:35 AM
Nothing at all, as in the lights don't flash and it doesn't respond in any way when you try to remote start?

The most likely cause is that there's a kill switch that's shut off, or the hood safety switch has a problem and the unit thinks the hood is open.

Flipx99
12-20-2005, 11:44 AM
I am assuming that is what it is, however, I don't know where to find it. I looked in several places.

avs20
12-20-2005, 11:51 AM
There should be a toggle switch next to the valet switch to turn the remote start on/off.

Flipx99
12-20-2005, 12:03 PM
What and where is the valet switch?

Slody4Futbol
12-21-2005, 08:15 PM
valet switch is a small black push button... but depends on the installer where it was put or if there is even one there... it sounds like the neutral safety switch is not connected properly or is not grounded

Flipx99
12-22-2005, 10:27 AM
Where are those typically located?

Slody4Futbol
12-22-2005, 12:49 PM
depends... fuse box... at the bottom of a dash panel... next to the led... zip tied high up in the dash... zip tied low in the dash... just look around everywhere... the plug is a blue 2 pin plug that plugs into the alarm... now for the neutral safety switch... its a black & grey wire usually