PDA

View Full Version : winisd problem



springy101
12-18-2005, 08:37 PM
i was messin around in winisd alpha to figure out what box size, port area, etc i should use for a RE SE 12. i went to the RE websiteand typed in all the parameters, but when i went to save it, it said there were conflicting problems with qts, qms, and qes. i double checked everything numerous times and it was all correct. is winisd retarted or is RE's site wrong?

stalephotograph
12-18-2005, 09:24 PM
i hd the same thing happen to me, so i gave up. my 12" se is in a 1.0 cu ft sealed box right now and its lacking everything but low end bass. im wanting high and low end bass for all my metal/hardcore music and some rap. im awaiting on moe lester to get back to me w/ a design for a 2.5 cu ft ported around 32hz, hopefully itll bring out all the high and low end bass i need.

DaGh0st
12-18-2005, 09:26 PM
just change one of the things to a blank answer then click on a diff box so that it configs itself then it will work
also there a patch out for all the re subs ill look for it

springy101
12-18-2005, 10:03 PM
cool, thanx guys. what value do you suggest me changing that will have the least effect on everything?

springy101
12-18-2005, 10:12 PM
are there any more patches cuz i wanna mess around with the kicker compvr's also and they arent in there and i would rather not have to type in all the parameters and crap

DaGh0st
12-18-2005, 10:17 PM
this is all i could find
http://members.aol.com/Dertaboy/Car_Audio_Tutorials/WinISD_Pro.html

springy101
12-19-2005, 02:46 AM
also, in winsid for a ported box, do you want the curve to be very dramatic or more subtle?