PDA

View Full Version : Viper 791xv not responding to anything



JakeM
11-05-2005, 12:04 PM
ok i took my truck to the football game last night and halftime i walked back to it and tried to pop my passenger side door(i have shaved door handles and aux+unlock opens my pas. door) anyway i mustve accidentally pressed the program button or something and it started beeping, well then the truck started. i waited for it to get out of program mode(the two beeps) and then I shut my truck off(with my remote standing outside the truck), well after that everytime I pushed unlock, lock, aux, anything.. it said it wasnt getting a signal and nothing would respond. well today i started messing with it and I tried reprogramming the remote and it says the LED was supposed to blink but it didnt. so i started messing with it some more and out of nowhere it comes back on and the alarm goes off, well i unlock it and pop the doors to see if aux functions and everything else still worked, well it happened to only come back on for that 20-30 seconds before its back how it was...not respoding to anything.

please help. im so appreciative of any comments that will help me!!

i checked all the power wires to make sure it wasnt that, is there anything I can do?! somehow reset everything?

JakeM
11-06-2005, 10:32 AM
bump.....neeed help!!

Chevillac
11-06-2005, 10:41 AM
Which remote do you have? THe white and grey or the blue?

Anyway when I had this problem the first time, i had to reset it, but I guess you did that already. The second time I had to call viper and they gave me a new remote (the blue one), havent had a problem since.

netherland24
11-06-2005, 10:57 AM
check ur transciver ? ur brain could be bad? check that antanna, also take up too ur installer and tell him to reprogram it with this controller(i dont remmber name)

JakeM
11-06-2005, 02:46 PM
i installed it but i did it right, ill go and check everything again but is there something i coulda pressed on my remote...like a button combination that wouldve messed it up like it is?

i have the blue remote

95Eclipse
11-06-2005, 08:00 PM
is your 12V wires going to your battery, or column? if it is going to column, change it to battery, most likely it is loosing just enough power to not work, and also check your ground, make sure it is at a chassis ground or ground@ the battery directly.., and not a cross bar in the dash... it sounds like a power / ground problem to me...

JakeM
11-08-2005, 11:18 PM
i ahve the blue remote and i installed it myself but its been working for a month, so i installed it fine