PDA

View Full Version : Bad Pioneer Pre-out



matt_martin87
10-23-2005, 09:08 PM
I currently own a pioneer deh-5500mp and today I realized that one of the front preouts messes with the sound alot. If I plug in both of my RCA's, the fronts sound horrible. Vocals get canceled out somehow. Heres what happens:

Bad output(L) hooked up only: I get sound out of my left speaker, regardless of where my balance is on the HU.

Good output(R) hooked up only: I get sound out of my right speaker, except when I balance it all the wayt to the left, which is to be expected.

Both hooked up: Vocals **** with balance at 0. Vocals start to come alive when balanced all the way R or L.

As of now, I'm only running off the good output. Sounds good, but I still would like both my fronts workin'. Has anyone heard of this happening before? And does anyone have a solution they can offer?

Thank you in advance as always.

Arawak420
10-25-2005, 12:24 PM
if you hooked up the rca's with the hu on it will damage the internal ground. i just read it in the owners manual of my 8600. pioneer will do a one time good will repacement find the 800 number

matt_martin87
10-25-2005, 08:52 PM
I don't believe that's the reason why it happened. But I may as well try sending it back for a replacement anyway. Thanks for the input.

Speedyd718
10-25-2005, 10:42 PM
if you hooked up the rca's with the hu on it will damage the internal ground. i just read it in the owners manual of my 8600. pioneer will do a one time good will repacement find the 800 number

yup happened to me. had them replace it.

Race
10-26-2005, 12:44 AM
Bad pre-outs are pretty common on Pioneers :crap: