PDA

View Full Version : Anyone with the new Eclipse Remote!



fuzzai
10-09-2005, 04:29 PM
Is it just my remote, or when you guys press the volume button on it it does NOT MOVE fast?

like 1 volume level every 4seconds?

and if you hit the button multiple times it may move 3 or so times?

is my remote defective? or is it just that great of a peice?

(batteries are new and everything else on the remote works fine)

saywhat?
10-09-2005, 04:36 PM
prolly like that for a reason.....idk though

fuzzai
10-09-2005, 04:52 PM
prolly like that for a reason.....idk though

I hope it isn't. cuz i can't grab the **** volume down with my fat finguers! LOL

alphakenny1
10-09-2005, 06:08 PM
yea my remote doesn't do that. its pretty efficient. it pretty much goes up every time i push it. yea if you got it from authorized dealer, then just tell them to replace it. if you bought online just call the place you got it from and tell them your problem.

also isn't ur volume control on your deck the rotary knob on the left?

fuzzai
10-10-2005, 06:33 AM
yea my remote doesn't do that. its pretty efficient. it pretty much goes up every time i push it. yea if you got it from authorized dealer, then just tell them to replace it. if you bought online just call the place you got it from and tell them your problem.

also isn't ur volume control on your deck the rotary knob on the left?
Yes authorized dealer! Gotta love it ;)

and yeah its the knob, it don't stick out far enought for my fat fingers, LOL
My alpine stuck out twices as much

i still love the elcipse better thoe! :D

tnx

alphakenny1
10-10-2005, 04:50 PM
Yes authorized dealer! Gotta love it ;)

and yeah its the knob, it don't stick out far enought for my fat fingers, LOL
My alpine stuck out twices as much

i still love the elcipse better thoe! :D

tnx

LOL. thats funny. But yea get it checked out. And yes eclipse is awesome. good luck.

MegaHurtz
10-10-2005, 07:03 PM
The remote is the same for me too, I've heard it before as well so I was under the impression that was just how it was. CD8445 here.

fuzzai
10-10-2005, 10:43 PM
ill go see the store tomorrow. i can't just see the headach's im gonna have sending this **** thing back, errrrr!

6spdcoupe
10-10-2005, 11:54 PM
I havent heard that complaint yet, being that I sell mostly Eclipse HUs, I would hope that I would have heard something by now.