PDA

View Full Version : Avic- D1



95Eclipse
10-06-2005, 10:13 PM
Okay, quick question... I recently installed a avic-d1 in a H3 with onstar intergration, door chime module... etc.. xm, and 1 thing is that there are 3 data wires now on those, my question is 1, the door chime is kinda lagging in time... sometimes the chiming doesn't stop, *if you have the key in the ignition, then turn it on... just continues to chime rapidly..* here is exactly what I have in teh car... wireing wise... GMRC-01, OS-2Bose intergration module for igniton and onstar... the D1, and the XM920 pioneer tuner... now, 1 is there anything I can do on the chime module to get it working properly.. I mean, it's working right but sometimes, it chimes and doesn't quit... next ?... the D1 has the gyro chip in it, which makes the nav features turn off while in motion, does anyone know the way to bypass this?? this is not the N2.... so I don't know if it is the same on the d1 to bypass it... anyones input would really be appreciated, this is annoying the crap out of me...
Thnx
Chris

AVSTANG02
10-06-2005, 11:50 PM
this really bothered me

"Note: The AVIC-D1 plays Navigation DVD but does not play DVD movies-- a DVD Changer (sold separately) is required for movie DVD Playback."

Randy Savage
10-06-2005, 11:54 PM
As far as bypassing, pull out the A. Ant wire if you are not using it, and stick it in the empty slot next to the ground on the harness. Connect the other end of that wire to the ground.

95Eclipse
10-07-2005, 06:32 PM
THANK YOU VERY MUCH!! Works wonderful...