PDA

View Full Version : old school alpine cda-7941 Question



qckgsr
09-28-2005, 10:03 AM
Ok, first of all I am not a car audio know it all, My stereo consists of a alpine cda 7941 HU, mb quarts dkd 5x7 door speakers , 2 12" w6's JL, and sony explode 600w x 4, and a orion xtr2400 sub amp. my question is that my HU has a sub pre out, the rca's that are connected to the sub pre out go to the sub amp in put. The problem is that the subs have words coming out of them. The installer was in rush last night to get home and I think he may have hooked something up wrong. I dont knowmuch but i think if there is a sub pre out , that should be able to give the sub amp signal with no high frequency??


if someone can help me out i would appreciate it. thanks..

02Corvette
09-28-2005, 10:55 AM
2 things:
-sub hooked up to wrong pre out (F or R or line out)...needs to be sub out.
-you did not activate the active x-over feature in the alpine HU for the sub

qckgsr
09-28-2005, 12:02 PM
wonder how you activate the x-over since i am having trouble finding the manual???, i checked the preouts in the back of the HU and the sub is hook ed up right. thanks

qckgsr
09-28-2005, 02:14 PM
problem solved the lowpass x- over was at like 300hz

Slaugh
09-28-2005, 05:05 PM
i rarely see a sub lp over 200hz

qckgsr
09-29-2005, 08:38 AM
now that the words do not come out of the subs, i can clearly hear that they dont hit as hard as i thought. My amp should have thos things pounding, all i hear when i turn it up loud is the subs like pop right when the bass hits. The speakers are in a f 250 facing up towards the roof. my amp is rated at 2400 watts at 2ohms. the guy over at sound advice who installed my ****, siad to come back this friday to tune my system, he siad he just hooked up my 12's, didnt even know which way he hooked them up, they could be getting to much power ?

Slaugh
09-29-2005, 09:24 AM
did you come from a Pioneer lol?

Alpines are known for not putting out as much bass as a pioneer for example..

it's a player that primes for sound quality and not bass...

well, if your amp does have bass boost try using it but do NOT abuse on it or you may bottom out it easily

qckgsr
09-29-2005, 12:28 PM
i am not pleased right now.. the highs dont even sound that great. they seem muddy sounding, not real crisp

Slaugh
09-29-2005, 12:54 PM
BAD alpine... BAD alpine :(

edit: get a 7949... a SQ champ

dbhittin
09-29-2005, 01:14 PM
all my decks have been pioneer, and now i just got a alpine and will hook it up later today... hoping it sounds awsome