PDA

View Full Version : Alpine CDA-9855 is here and installed



Aikon
09-24-2005, 01:49 PM
Got my Alpine yesterday and installed it the same day ..

First impression was okay although it was "smaller" than I expected. I allways have had problems with getting a Headunit on place with all the kables in the back. but not with this one.

The same day I bought a expensive Exide battery (without acid) to handle some heavy duties and set it to charge.

I was trimming my hifi and the orignal battery ind the car ran low on power and the headunit turned of. after that .. the subwoofer output was very low on the headunit. I tried resetting, change discs, take the power of, change cable, all sorts of things. some .. multiple times even.

suddenly it worked without me doing anything special???

Another thing. I was trying out the swingface. pushed it all the way up and all the way down. but it whould not go all the way in. there was nothing in the way for it to do this. back on it again. reset. nothing. turn off. faceplate off. pushed it manually in and turned it on. before it worked.

Another thing I really don't get. when I change number it only shows "File Up" or "Track Up" and then I wait for 4-5 seconds before it shows the name on the track/file. WTF? it knows exactly what number is on the cd if you go through the "file search" mode. why shall I wait 4-5 seconds before getting to see what number I changed to? I can't remember 150 titles in my head if i have a mp3 CD!

And why do the HU scrool text when it's not too long?

other than that. It's a nice HU. really really nice sound and a great improvement from my old Kenwood KDC-X879.

Everyone say that they don't like the gayish Glide-bar on this HU. but I think it's okay. and I like surfing around the HU with it.

It also have some great features like the MX (MediaXpander) that gives the mp3's a nice sound.

I'm happy with it allround besides those anoying little things. mostly because of the really really nice sound from it :) and the price is also very fair.

so was my first meeting with Alping HU's! ;)

- Aikon

skeptikal
09-24-2005, 01:52 PM
no pics.... this should be under review section!

Aikon
09-24-2005, 01:59 PM
sorry .. done!

AVSTANG02
09-24-2005, 02:46 PM
"Another thing. I was trying out the swingface. pushed it all the way up and all the way down. but it whould not go all the way in. there was nothing in the way for it to do this. back on it again. reset. nothing. turn off. faceplate off. pushed it manually in and turned it on. before it worked."

You pushed it with your fingers? what do u mean you PUSHED it ?? Yikez man be careful with that ****.

also if u read the manual it would have told you to reset the headunit before initial first use.

Aikon
09-24-2005, 03:59 PM
Yes, I took the face off and pushed carefully on it (nothing voilent) and then it where on place! but everytime I open it. it stops in the same position. Like there is something bloking it .. but there shouldn't be!?

I have done the reset several times now ..

mechanical I'm not very impressed by this alpine. Maybe that's why the price is not among the expensive HU's like Clarion!?

- Aikon

60_cent
09-24-2005, 04:28 PM
get rid of it, it suxs

I had it for 2 months and hated it, the 9835 is so much better I wish I would have just kept it

bamaboy
09-24-2005, 06:41 PM
i love my clarion 955