PDA

View Full Version : Problem with Viper 791XV



chinny
09-19-2005, 05:51 PM
When i use my remote start, the car turns on and it has this weird noise, after around like 6 secs of being on it turns off and after 3 secs of being off it turns on by itself without me pressing anything, what can be wrong here?

chinny
09-19-2005, 05:55 PM
Just caled Directed and they have a loving relation with "dealers" its all dealer this and dealer that so they wont help me..

kickinaudio
09-19-2005, 05:56 PM
get it installed professionally, haven't you learned this yet.

chinny
09-19-2005, 05:57 PM
no.

chinny
09-19-2005, 05:58 PM
Actually it was installed by a car electrician who does soem awsome work, he can build you a car from scratch in front of your face.

kickinaudio
09-19-2005, 06:01 PM
so tell him to fix it and make it work correctly

DBfan187
09-19-2005, 06:02 PM
so tell him to fix it and make it work correctlyLOL

x2

chinny
09-19-2005, 06:03 PM
it was working fine, till 3 days ago.

kickinaudio
09-19-2005, 06:05 PM
tell him that

chinny
09-19-2005, 07:58 PM
i need black jesus or that other guy in here

chinny
09-19-2005, 08:16 PM
come on now some 1

Hook Me Up
09-19-2005, 08:34 PM
Dude, this is what you do, hit the lock button 5x in a row really fast, it will reset the system. Also put your car key in and turn it to run, not on but on run, and hold the black button for 1 sec atleast
then shut the remote start off. unplug the battery hook it back up, turn the remote start on, and do the 5x lock thing again,

Should work!

chinny
09-19-2005, 08:46 PM
^^ u got aim, hit me up at jd154g

chinny
09-19-2005, 08:48 PM
Dude, this is what you do, hit the lock button 5x in a row really fast, it will reset the system. Also put your car key in and turn it to run, not on but on run, and hold the black button for 1 sec atleast
then shut the remote start off. unplug the battery hook it back up, turn the remote start on, and do the 5x lock thing again,

Should work!

The black button as in the Progam button in the back of the remote? Should i hear a beep?

chinny
09-19-2005, 09:01 PM
ugh i need help before tonight :(

chinny
09-19-2005, 10:07 PM
i think i got it fixed, i had to go teach the alarm the tach siganl by starting the car and pressing the valet switch until the light turned slid then let go, i tried it and it worked.. hopefully it stays like that all through hurricane rita thats coming tonight.

Hook Me Up
09-19-2005, 10:22 PM
hey get on aim, and ill talk to you, irishpub021

hifonics1
10-21-2005, 05:54 AM
what kind of car and what year is it. just because people can wire a car doesn't mean they know anything about security. trust me, the dealers don't even know how to do it. why do you think that the dealers send their brand new cars to outside companies to have the installs done? they don't understand how they work. Trust me, i am a mecp certified tech. oh and just to let you know, buy having your friend install your 791, u voided your lifetime warranty

Justin89T
10-23-2005, 05:35 PM
what kind of car and what year is it. just because people can wire a car doesn't mean they know anything about security. trust me, the dealers don't even know how to do it. why do you think that the dealers send their brand new cars to outside companies to have the installs done? they don't understand how they work. Trust me, i am a mecp certified tech. oh and just to let you know, buy having your friend install your 791, u voided your lifetime warranty


Yeppers.

there is a reason why directed is so 'dealer this dealer that'. its because (generally) authorized dealers don't **** **** up!!!!! more often than not a non authorized installer is going to **** your **** up

zfactor
10-24-2005, 07:25 PM
while i agree with the delaer idea i say bahhhhhhhhhhh to directed, i dropped them and never looked back. are you still having an issue let me know ive done alarm installs for 13 years. and i know the dei product