PDA

View Full Version : Alpine Sub Volume



boister77
09-08-2005, 08:07 PM
i was recently told that when setting the gains for my sub amp, that i should set the sub level to 8 on my 9815. i've always set my gains with the sub level at 15 to get the full 4V. however i was told that beyond 8, the hu will actually produce distortion. is this true or not?

Slaugh
09-08-2005, 09:26 PM
bah dude i dont know but i have this HU and besides its gorgeous SQ it ***** when it coems to preout voltage... let me say my sub amplifier has its gain on 0,5v and if i really want strong bass i have to turn on the MerdiaXpander which ruins all the sound...

so whether i have the MX on to have strong bass or leave it off for normal music... my sub-w is always on 15... below this my sub just dies

alpine REALLY ****ed up this hu by making it with so weak pre-outs...

AVSTANG02
09-08-2005, 09:32 PM
bah dude i dont know but i have this HU and besides its gorgeous SQ it ***** when it coems to preout voltage... let me say my sub amplifier has its gain on 0,5v and if i really want strong bass i have to turn on the MerdiaXpander which ruins all the sound...

so whether i have the MX on to have strong bass or leave it off for normal music... my sub-w is always on 15... below this my sub just dies

alpine REALLY ****ed up this hu by making it with so weak pre-outs...

Man.. :uhoh: :crazy:

JLCivic
09-08-2005, 09:51 PM
There were plenty of complaints from people on the forums who had the 9815(and other alpines in that era...7897, etc) regarding pre out voltage(it was NOT just a "oh you need to turn the sub out up).

Slaugh
09-08-2005, 10:01 PM
There were plenty of complaints from people on the forums who had the 9815(and other alpines in that era...7897, etc) regarding pre out voltage(it was NOT just a "oh you need to turn the sub out up).
it's not, thats the way i do to compensate this...

and yes sub out 0=-15db and +15=0db

i still think the sub out control is useless with all this weak pre-out **** and the fact that the eq only boosts up to +6db on the bass line and MX totally craps out the sq from my comps

boister77
09-09-2005, 01:12 AM
0 = -15 dB
+15 = 0 dB

It even says it in the manual ... Whoever told you that is full of **** ...

i know it's posted and that's why i was confused. toxic tuan told me a couple weeks ago when i went to his shop.

AVSTANG02
09-09-2005, 10:38 PM
0 = -15 dB
+15 = 0 dB

It even says it in the manual ... Whoever told you that is full of **** ...

So you would set the gains at sub-w=15 ?