PDA

View Full Version : Speaker Problem



Hugebass
08-30-2005, 01:55 PM
Took a road trip yesterday and on the way.. i was listening to my CD and all of the sudden my speakers cut out but i still heard the bass of the song on my subwoofer... then i would come back later and the speakers would be working again and they would cut on and off. but Headunit would still be playing.. i thought it was a ground wire but that would make that Headunit stop working too.. all the speaker wires are wired up good too.

SSS 18734
08-30-2005, 01:57 PM
are you externally amping the speakers?

Hugebass
08-30-2005, 02:38 PM
nope i run the speakers off of my HU right now

SSS 18734
08-30-2005, 02:40 PM
could be your headunit's amp is overheating. It gets pretty hot all sealed up in that dash, with a CD player right above it.

QuikSilverRS91
08-30-2005, 02:42 PM
What kind of HU do you have?
Sony's are notorious for that - they heat up like crazy.
But if you haven't looked yet... check your wiring behind the headunit.

Hugebass
08-30-2005, 03:16 PM
i have the Pioneer DEH7600MP Headunit

turnstylez18
08-30-2005, 04:46 PM
hey the exact same thing happened to me...i got mine replaced at bestbuy for a better deck though...it was sent to pioneer and said nothing was wrong..
i think the problem was temperature...cuz i used my a/c a lot...and it mite of been affected by the cold...

turnstylez18
08-30-2005, 04:48 PM
i would check also if ne speaker wire is exposed to any ground..cuz that what happened with mines too....so check all ur wires..if not then it mite be temperature...