PDA

View Full Version : Eclipse 5441



MugenSeiki
08-13-2005, 05:16 AM
Ive just installed an Eclipse 5441 head unit which all went well. I dont have an Owners Manual as i got it from work. What i need to know is how do i set the clock. Ive looked on line to download the manual but couldnt find it anywhere. Thanks.

MugenSeiki
08-14-2005, 04:48 AM
So no one ownes an Eclipse HU? Everyone seems to talk about them as if they own one? Or a similar model?
Cant be bothered answering, ok, then maybe someone can point me towards a member who they know owns an Eclipse unit so i can ask them. Ive tried holding down buttons, in all different modes, ive accessed every other function except clock set.
Seems like the least of your worries setting the clock, but if everything else is up and running, the wrong time becomes very annoying. Thanks again.

MugenSeiki
08-16-2005, 03:47 AM
I dont believe it! I dug up a reference manual from work ,a photocopy of an original. Its missing pages 3 to 15, and 28 to 29. As i cant find anything on clock set im guessing these pages contain the information i need. I checked a manual from a different eclipse model, a cheaper and newer one, which has completely different controls. I tried to use it as a guide to find clock set on mine, no go! There is no clock set option in "Function" on my model except to display clock (on, off).
Probably waisting my time letting you guys know this, but hope is keeping me hanging in there, that someone will help me with this stupid f%@&ing problem thats sh%$ing me up the f%#@ing wall. Thanks ..

cjjackson85
08-16-2005, 03:55 AM
E-mail Eclipse you n00b.

MugenSeiki
08-16-2005, 04:22 AM
Thanks Jackson. Now THATS thinkin!! Seriously, ive tried that. The're slack as!

Justintoxicated
08-16-2005, 01:12 PM
I believe it's under function.

3.5Max6spd
08-16-2005, 01:55 PM
Thanks Jackson. Now THATS thinkin!! Seriously, ive tried that. The're slack as!

weird, they answered an email for me last friday within' 1 hr of sending it....

Johnston_2007
08-16-2005, 03:41 PM
i have a 5425.......if u hit the function button and then trun the right knob to clock adj and press in the right knob and then turn the right knob to select the hour and then press it again to do the min. press rtn and ur finished.

MugenSeiki
08-17-2005, 03:42 AM
Thanks Johnston. I think all the new models work the same as thats what i read for a cheaper model than yours. Doesnt work with this model. There is no clock set option in "function" for my unit. I hastled my boss today to get a new manual sent to work. Hes onto it so hopefully this will show results. I gotta say, im impressed by this unit, ive never owed a head unit with this sort of proccessing power. Sound quality is awsome. Everything just works. Thanks again.

MugenSeiki
08-21-2005, 04:37 AM
Got it sussed. Had another play around this afternoon. Incase anyone needs this info here it is. Press "Function", go to "display" or "clock on/off" then press the "custom" button, this gets you into set mode. The source buttom switches from min. to hour.
What cross-overs do you guys use for the "non Fader out" (subwoofer)? Im using the amps crossover at the moment, but im thinking the head units would be better. My amp is a "Coustic" its ok... but nothing compared to Eclipse stuff. Thanks.