View Full Version : Can't get MP3s to play on my Pioneer 770! Help!

08-05-2005, 11:46 PM
I burned a MP3 CD using Nero. When I stick it in my HU, it reads it as a regular CD, and no sound comes out of the speakers. Anyone know whats wrong?

Moe Lester
08-05-2005, 11:50 PM
burn it as a data cd...

08-05-2005, 11:59 PM
You don't need nero.

Put in a blank CD.

Double-click "My Computer"
Double-click on the empty CD

Drag a ton of MP3s over
Burn the CD.

08-06-2005, 12:06 AM
burn it as a data cd...
Thanks, I'm new to Nero, I just downloaded it the other day. ...Legally of course. :uhoh:

08-06-2005, 12:13 AM
Did you know that Nero played his fiddle as Rome burned?

True story.

08-06-2005, 12:14 AM
Thanks, I'm new to Nero, I just downloaded it the other day. ...Legally of course. :uhoh:
dam liars and thieves :D

08-06-2005, 12:24 AM
your cd player isnt mp3 compatible... duh

j/k dont know i used nero and burned a mp3 and it worked fine in my 860

08-06-2005, 01:41 AM
Okay, I tried burning it as data... and that didn't work. And I tried dragging and dropping... my computer is being a ***** face, and keeps saying that there isn't a cd-r in the drive. P.O.S.

08-06-2005, 02:05 AM
Okay, I restarted my computer... the CD is burning now. I'll just hope that it works this time...

08-06-2005, 02:08 AM
oh try this...

after your done burning put the cd player into your computer and see if the computer reads it. if the comp dont read the cd, its your burner.

Moe Lester
08-06-2005, 02:15 AM
dragging/dropping always works for me and my 770mp :)

08-06-2005, 02:21 AM
Okay, thanks guys. Dragging and dropping worked. Man that 770 sounds 10x better than my old HU... But if you guys know any friends that need a cheap HU... I'll let it go for $70 shipped.

08-06-2005, 10:49 AM
the 770... heck yes ill give you 70$ for, it gots the money rite here :)

08-06-2005, 01:58 PM

The JVC... lol.

08-06-2005, 02:40 PM
what was your previous hu?

08-06-2005, 02:51 PM
In my sig, the JVC.