PDA

View Full Version : Oh no!! What's wrong with my CDT's!!!



ls1pimp
07-14-2005, 09:54 PM
I have had the EF 61's for about 3 weeks, and today i had my first problem. The left speaker is making a weird low pitched grinding noise in the background of playing music. On some songs you can't notice it, but on other songs, the weird noise it makes gets very loud and noticeable. Other than that noise, the speaker itself sounds fine. Whats going on!!!


ps Amp is a Nine.2

ls1pimp
07-14-2005, 10:12 PM
yes im the same guy with the RL-P problems too, im having a very bad car audio day. :(

ls1pimp
07-14-2005, 10:12 PM
Its definately not resonance or anyhting, the speaker is physcially making this weird noise.

noob with an RS
07-14-2005, 10:16 PM
try hooking it up to a home reciever or another source to see if its the speaker or the source. im pretty sure its the source.

ls1pimp
07-14-2005, 10:31 PM
try hooking it up to a home reciever or another source to see if its the speaker or the source. im pretty sure its the source.


Could it be an Amplifier wiring issue or anything?

UndercoverPunk
07-14-2005, 10:33 PM
FYI if it's the speaker, I have a set of ef-61 mids laying around that I'll let go at a good price.

zachzchw
07-14-2005, 10:33 PM
Could it be an Amplifier wiring issue or anything?


I wouldnt run any part of the system until you get the power wires out of the fusebox.

ls1pimp
07-14-2005, 10:34 PM
I wouldnt run any part of the system until you get the power wires out of the fusebox.


Its been like that for about 2 years. :crying: Never thought to look into it.

ls1pimp
07-14-2005, 10:35 PM
I wouldnt run any part of the system until you get the power wires out of the fusebox.

you do understand that its the fusebox in the hood, not in the interior, right? Becuase i have seen other systems where the power wire is strapped to the fuse box terminal.

ls1pimp
07-14-2005, 10:35 PM
FYI if it's the speaker, I have a set of ef-61 mids laying around that I'll let go at a good price.

thanks for the offer, but if it is in fact the speakers, they are under warranty, so CDT will be fixing them for me. :)

djman37
07-14-2005, 10:36 PM
I've had the SAME ISSUE! WTF, I'm calling CDT tomorrow to see about a replacement. It wasn't there at first, but it's crept in on music. I've hooked up separate sources, different amps, etc. Keep me posted on what you find out.

zachzchw
07-14-2005, 10:39 PM
FYI if it's the speaker, I have a set of ef-61 mids laying around that I'll let go at a good price.


Pm for you.......

ls1pimp
07-15-2005, 12:26 AM
to be more specific, the sound is a gurgling, rattling sound coming from the speaker.

ls1pimp
07-15-2005, 12:29 AM
This is freakin bullshit, the speakers are like 3 weeks old, why the hell is there a freakin problem with them already?

UndercoverPunk
07-15-2005, 12:32 AM
manufacturer defect.... user error... act of god....

ls1pimp
07-15-2005, 12:37 AM
manufacturer defect.... user error... act of god....


So would they cover this under warranty? IM not looking foward to having to rip the speakers out and have to reinstall them again though. :mad:

UndercoverPunk
07-15-2005, 12:45 AM
So would they cover this under warranty? IM not looking foward to having to rip the speakers out and have to reinstall them again though. :mad:


For manufacturer error yes they would, if it was something you accidently did then they might not, I don't know how liberal they are with their warranty

djman37
07-15-2005, 12:53 AM
pimp, I'm calling tomorrow to get a RA#, i think Matt is who to talk to. You should too.


ucp, clear your pm's.. dibs on mids.

ls1pimp
07-15-2005, 12:58 AM
For manufacturer error yes they would, if it was something you accidently did then they might not, I don't know how liberal they are with their warranty


Well, i never pump them loud at all, i am very gentle with them. They are also 3 weeks old, i would be very suprised and pissed off if they didn't cover whatever is wrong with them for some reason. :emb: Hopefully all will go smoothly though.

ls1pimp
07-15-2005, 01:00 AM
pimp, I'm calling tomorrow to get a RA#, i think Matt is who to talk to. You should too.


ucp, clear your pm's.. dibs on mids.

Aight, will call them in the AM. I am still very pissed off about this though, this shouldn't be happening to new speakers. :mad:

UndercoverPunk
07-15-2005, 01:05 AM
Unfortunately Zachzch has already claimed them and I know him I've dealt with him before and he's local, so no shipping, sorry to get your hopes up, but they are sold.

stupify
07-15-2005, 08:36 PM
I think you have no clue on what your doing

AznRevlAzn
07-15-2005, 08:39 PM
hmm i wanna see where this goes...

ls1pimp
07-15-2005, 08:42 PM
I think you have no clue on what your doing


what do you mean "i have no clue what i am doing?" I didn't install **** myself, everything was done by shops. All i did was change HU settings and listen to music.

ls1pimp
07-15-2005, 08:42 PM
hmm i wanna see where this goes...


Well, the speaker **** is on hold for a bit, i need to figure out what i am gonna do with my RL-P problem now. :crap:

Tedro
07-16-2005, 04:40 PM
make sure that when you screwed in the speaker that you did not distort the speaker at all and its on a flat surface. I had that same problem and I found out later that I had the basket distorted just a little bit and made the VC rub and make that sound. Anything else, manafature defect mang.

fake edit: that is all