User Tag List

Closed Thread
Page 1 of 2 1 2 LastLast
Results 1 to 15 of 24

Reload Thread: jbl 1200.1

  1. #1
    rctecinc's Avatar
    rctecinc is offline Senior VIP Member



    Join Date
    Jun 2002
    Location
    Central Florida
    Age
    40
    Posts
    283
    Post Thanks / Like
    Images
    1
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    jbl 1200.1

    i was pumping my amp for a while yesterday, maybe for two to three hours and the amp keep cutting off on me.... i have it running at 1ohm pushing two L7 10" solo barics....i thought this amp was good?







  2. #2
    bass_mekanik's Avatar
    bass_mekanik is offline i got 0.5 2 go til 145dbs



    Join Date
    May 2002
    Location
    Launceston Tasmania
    Age
    28
    Posts
    1,028
    Post Thanks / Like
    Images
    5
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    playing for that amound of time i reckon the amp just may have got too hot



    Alpine 7892 Deck will get converted to am mp3 deck one day

    Apline DLC-176A splits

    Alpine MRD-M1000 sub amp i want 3 more

    Alpine MRV-T320 Split amp

    Alpine SWS-1241 woofers X2 they are mums i have better subs in store

    144.5 Db's worth on a linear X with mummys subs sealed wait till i port them and unleash the fury

    7 Months and 2 jobs later i am back louder smarter and alot poorer so watch yo asses cause i am back

    The aussie rice boi Slammed pulsar on 18's and tyres that are as thick as a condom :P

  3. #3
    4jb's Avatar
    4jb
    4jb is offline Member



    Join Date
    Jul 2002
    Location
    Oak Ridge, TN
    Posts
    35
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    where did you get the amp and how much did you pay for it ?




  4. #4
    rctecinc's Avatar
    rctecinc is offline Senior VIP Member

    Threadstarter


    Join Date
    Jun 2002
    Location
    Central Florida
    Age
    40
    Posts
    283
    Post Thanks / Like
    Images
    1
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    $300 on line....




  5. #5
    rctecinc's Avatar
    rctecinc is offline Senior VIP Member

    Threadstarter


    Join Date
    Jun 2002
    Location
    Central Florida
    Age
    40
    Posts
    283
    Post Thanks / Like
    Images
    1
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    what if i buy another 1200.1 jbl and have one per speaker....would that make it sound better at higher volume levels....




  6. #6
    rctecinc's Avatar
    rctecinc is offline Senior VIP Member

    Threadstarter


    Join Date
    Jun 2002
    Location
    Central Florida
    Age
    40
    Posts
    283
    Post Thanks / Like
    Images
    1
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    and if i do should i run it at 4ohms or 2 ohms....the speakers are dual 4 ohms...




  7. #7
    picklekx's Avatar
    picklekx is offline Senior VIP Member



    Join Date
    Jun 2002
    Location
    new hampshire
    Posts
    192
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    A lot of people have been blowing there l7s with just a 1200.1 on one so i wouldnt do it.




  8. #8
    KoBan715's Avatar
    KoBan715 is offline CarAudio.com Elite



    Join Date
    Apr 2002
    Location
    SeaSide Ca
    Age
    35
    Posts
    603
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    is the amp get any air flow? think its getting to hot also thats why it cuts off .



    Processor: AudioControl EpicCenter
    Amp: Autotek SX-2300
    Sub: 1 Re Hc-10

  9. #9
    rctecinc's Avatar
    rctecinc is offline Senior VIP Member

    Threadstarter


    Join Date
    Jun 2002
    Location
    Central Florida
    Age
    40
    Posts
    283
    Post Thanks / Like
    Images
    1
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Originally posted by picklekx
    A lot of people have been blowing there l7s with just a 1200.1 on one so i wouldnt do it.


    how about if i run it at 4ohms...each amp will throw 600 rms at each speaker..and it should run more eficient at 4 ohms.or did they blow thier l7's at 4 ohms?




  10. #10
    F150Matt's Avatar
    F150Matt is offline Senior VIP Member



    Join Date
    Jul 2002
    Location
    Houston, TX
    Age
    29
    Posts
    484
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    check your wiring. Local installer I talked to said the JBL amps are good but he had a guy comei n one time with one running at one ohm and his wiring wasn't up to par and that was the cause of it cutting off. Those amps are one ohm stable, but JBL even recommends running it at 2 ohms for better quality.



    Matt Sibley
    Dad, Electrical Engineer, MBA

    Used to do these:
    Team S.P.E.A.D. Captain
    Team Kicker
    Team Maxxsonics
    USACi Pro Stock 5001+ World Record Holder

  11. #11
    chris229's Avatar
    chris229 is offline CarAudio.com Elite



    Join Date
    Apr 2002
    Location
    Wilm, DE
    Age
    35
    Posts
    1,107
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    if the amp is 1ohm stable then you have to run it @ 2ohms bridged--- no less




  12. #12
    rctecinc's Avatar
    rctecinc is offline Senior VIP Member

    Threadstarter


    Join Date
    Jun 2002
    Location
    Central Florida
    Age
    40
    Posts
    283
    Post Thanks / Like
    Images
    1
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    how do i hook up 2 dual 4ohm speakers for 2 ohms?




  13. #13
    chris229's Avatar
    chris229 is offline CarAudio.com Elite



    Join Date
    Apr 2002
    Location
    Wilm, DE
    Age
    35
    Posts
    1,107
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    you cann't to a BRIDGED amp. as you only options are 4 an 1 ohms as a setup on a bridged amp.




  14. #14
    F150Matt's Avatar
    F150Matt is offline Senior VIP Member



    Join Date
    Jul 2002
    Location
    Houston, TX
    Age
    29
    Posts
    484
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    The amp is a mono amp though...there is no bridging when you only have one channel. It's stable to one ohm, try putting a fan on it to make it run cooler though. It may help out with the problem. The amps ARE stable to one ohm but are happier at 2.



    Matt Sibley
    Dad, Electrical Engineer, MBA

    Used to do these:
    Team S.P.E.A.D. Captain
    Team Kicker
    Team Maxxsonics
    USACi Pro Stock 5001+ World Record Holder

  15. #15
    rctecinc's Avatar
    rctecinc is offline Senior VIP Member

    Threadstarter


    Join Date
    Jun 2002
    Location
    Central Florida
    Age
    40
    Posts
    283
    Post Thanks / Like
    Images
    1
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    yeah i wish i could get it to 2ohms but having 2 dual 4ohms speakers dont help.




Closed Thread
Page 1 of 2 1 2 LastLast

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts
1e2 Forum