Closed Thread
Results 1 to 2 of 2

Reload Thread: need helpon old amp (WAAAY OLD SCHOOL FOOLS)

  1. #1
    mofugga's Avatar
    mofugga is offline Member



    Join Date
    Jun 2002
    Location
    Jax, FL
    Posts
    46
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    need helpon old amp (WAAAY OLD SCHOOL FOOLS)

    its a legacy series II la 320, 2 channel 300watt amp (not the 500watt version, the 300 watt version WAAY OLD SCHOOL) its got bost knobs son the side and a "stereo/mono" switch.... what i need to know is how much it puts out to each channel, and just how to bridge it (yes it says bridgable) do i jus put the pos. of one cahnnel to the neg. of the other? it does not say on the side how to do it..

    here's a picture of it: (its the first picture, top left )

    http://www.altavista.com/cgi-bin/que...set=2&avkw=tgz



    "Remeber kids! Don't do sleep, and get 8 hours of drugs!" -Mr.T




  2. #2
    blackgeltabs's Avatar
    blackgeltabs is offline Knowledge is Power



    Join Date
    Mar 2002
    Location
    Boston
    Posts
    1,030
    Post Thanks / Like
    Images
    3
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    1 Post(s)
    Put the amp switch on mono then connect the positive from one channel to the negitive of the other, if that dosent work go vise versa, and if that dosent work then it cant be bridged.




Closed Thread

User Tag List

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts
1e2 Forum