Closed Thread
Results 1 to 8 of 8

Reload Thread: Amp Installation On A Stock Car Stereo

  1. #1
    Chamkila911's Avatar
    Chamkila911 is offline Junior Member



    Join Date
    Jul 2002
    Location
    NYC
    Age
    34
    Posts
    3
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Icon32 Amp Installation On A Stock Car Stereo

    Can someone please tell me how to install a amp on my 1991 Acura Legend Stock Stero
    Thank You
    Chamkila911

    Please go step by step







  2. #2
    MyTrunkSlamz's Avatar
    MyTrunkSlamz is offline CarAudio.com Elite



    Join Date
    Jun 2002
    Location
    SOUTH SIDE CHI
    Age
    29
    Posts
    766
    Post Thanks / Like
    Mentioned
    0 Post(s)
    yoh u gotta get a special piece so u can get the rcas connected, but i know they make it u just gotta find it try going to a car audio dealer near u they should know where to find one......



    REFS : ddbump, dsmdan, dbjunior, 1phatclipse, jeeper07, 05_ZX636, SPY, Vermithrax, uglydimple12, RidnClean, jgruberman

    Traded with: joe98chevy
    Sold to: plyer3

    84 CAPRICE ON 30" LEXANI DIALS.... YEP DOIN IT BIGGGG

  3. #3
    Chamkila911's Avatar
    Chamkila911 is offline Junior Member

    Threadstarter


    Join Date
    Jul 2002
    Location
    NYC
    Age
    34
    Posts
    3
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Originally posted by MyTrunkSlamz
    yoh u gotta get a special piece so u can get the rcas connected, but i know they make it u just gotta find it try going to a car audio dealer near u they should know where to find one......
    I need to know how do i install the turn on wire




  4. #4
    MyTrunkSlamz's Avatar
    MyTrunkSlamz is offline CarAudio.com Elite



    Join Date
    Jun 2002
    Location
    SOUTH SIDE CHI
    Age
    29
    Posts
    766
    Post Thanks / Like
    Mentioned
    0 Post(s)
    connect it to the power wire running to the factory cd player, i think its the yellow one, mostlikely is a little bigger than the rest...... but check first im not positive on the euro car...... it might be in your car manual.....if not ask someone at a shop about that also...



    REFS : ddbump, dsmdan, dbjunior, 1phatclipse, jeeper07, 05_ZX636, SPY, Vermithrax, uglydimple12, RidnClean, jgruberman

    Traded with: joe98chevy
    Sold to: plyer3

    84 CAPRICE ON 30" LEXANI DIALS.... YEP DOIN IT BIGGGG

  5. #5
    JTz62's Avatar
    JTz62 is offline CarAudio.com Elite



    Join Date
    Jun 2002
    Location
    Jacksonville, Fla.
    Age
    40
    Posts
    639
    Post Thanks / Like
    Images
    5
    Mentioned
    0 Post(s)
    Run it from a key switched power. Something in the fusebox that comes on and off with the key.
    Last edited by JTz62; 07-01-2002 at 07:26 PM.



    93 Cougar - under construction...again

    62 Impala....up for sale

  6. #6
    mrmagoo_83's Avatar
    mrmagoo_83 is offline Registered User



    Join Date
    Feb 2002
    Location
    Fort Worth, Tx
    Age
    34
    Posts
    102
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Use the Power Antenna connector if it has one. DO NOT CONNECT TO THE YELLOW WIRE AT THE RADIO!!!!! On most vehicles that is ran to the battery and is what keeps your radios clock and settings. If you connect there it will be on all the time.

    I couldnt find a wiring diagram to be sure. I agree that your best bet would be to ask someone at an install shop or maybe the dealer.




  7. #7
    MyTrunkSlamz's Avatar
    MyTrunkSlamz is offline CarAudio.com Elite



    Join Date
    Jun 2002
    Location
    SOUTH SIDE CHI
    Age
    29
    Posts
    766
    Post Thanks / Like
    Mentioned
    0 Post(s)
    THATS WHY I SAID CHECK FIRST< because that is the wire to hook it up to on a cadilac lol like i said check first i may not be right......see, i wastn...lol



    REFS : ddbump, dsmdan, dbjunior, 1phatclipse, jeeper07, 05_ZX636, SPY, Vermithrax, uglydimple12, RidnClean, jgruberman

    Traded with: joe98chevy
    Sold to: plyer3

    84 CAPRICE ON 30" LEXANI DIALS.... YEP DOIN IT BIGGGG

  8. #8
    mrmagoo_83's Avatar
    mrmagoo_83 is offline Registered User



    Join Date
    Feb 2002
    Location
    Fort Worth, Tx
    Age
    34
    Posts
    102
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Yea I boo boobed once, and connected that wire, then I came back and the **** thing wouldnt start, glad it was a standard or I woulda been screwed.




Closed Thread

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts

1e2 Forum