Closed Thread
Results 1 to 5 of 5

Reload Thread: Is this a good setup

  1. #1
    twisted_clown02's Avatar
    twisted_clown02 is offline twisted_clown



    Join Date
    Feb 2005
    Location
    Rural Retreat Virginia
    Age
    28
    Posts
    42
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Is this a good setup

    Im goanna hook up 2 1100 watt Sony XM-SD51X class D amps http://www.onlinecarstereo.com/CarAu...roductID=14689

    to 2 12" Sony 1100 watt subs with a Sony CDX-F7700 Mp3 max power 52 watts http://www.onlinecarstereo.com/CarAu...roductID=13713

    running 4 gage wire for + & - off a power block from a stinger 1 fard capacitor

    just to know this is being put in a 2000 chevy blazer LE. does this sound like an ok hook up iv also got a 1600 watt legacy amp that i don't know what to hook it up to yet any ideas or comments.







  2. #2
    nosaj070's Avatar
    nosaj070 is offline CarAudio.com Veteran



    Join Date
    Feb 2003
    Location
    Chicago, IL
    Age
    29
    Posts
    2,393
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: Is this a good setup

    I'm gonna go ahead and say thats not worth the money. First max ratings in general are meaningless. That amp is only 500 watts at 2 ohms, assuming its not overrated like many sony amps have been in the past. There are many other budget options that are better choices. For the subs, you never told us what they were, but once again, sony's car audio really isn't impressive anymore. There are much better choices in 12" subs for most likely less money. The cd player isn't bad at all, and you probably won't have any problems with it, so as long as you like the interface. My past experience with recent sony HU's is that they skip relativley easy, but that was only in two models I've used. Dont buy a cap either, most of the time they dont' help anyway, and especially with the low power you are running it won't do anything except maybe hurt it.
    Give us a budget and we'll give you plenty of suggestions.



    Alpine CDA-7995, A/D/S 3 Series Comps, ED 8A, SoundStream Reference 604, 98 Civic Sedan
    AIM: nosaj070

  3. #3
    analogkid's Avatar
    analogkid is offline Banned



    Join Date
    Feb 2004
    Location
    n.y.
    Age
    35
    Posts
    1,266
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: Is this a good setup

    im not gonna say it wont work, but you can do better with 600 bux.... i mean embarass the sony stuff in sound quality as well as SPL.




  4. #4
    iceteebone's Avatar
    iceteebone is offline Banned



    Join Date
    Aug 2003
    Location
    Michigan
    Age
    29
    Posts
    37,876
    Post Thanks / Like
    Images
    7
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: Is this a good setup

    i'll be blunt. no. my very first system consisted of sony. i blew 4 sony xplod subs. i got them at walmart and i would always buy a new one then put my blown one in the box and return it. the cone cracked on one of them. the sony amp wasn't too bad but it went into protect alot. this is bringing back some bad and embarrasing memories.




  5. #5
    Termlab's Avatar
    Termlab is offline CarAudio.com Elite



    Join Date
    Jul 2004
    Location
    athens ohio
    Posts
    1,874
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: Is this a good setup

    Quote Originally Posted by nosaj070
    I'm gonna go ahead and say thats not worth the money. First max ratings in general are meaningless. That amp is only 500 watts at 2 ohms, assuming its not overrated like many sony amps have been in the past. There are many other budget options that are better choices. For the subs, you never told us what they were, but once again, sony's car audio really isn't impressive anymore. There are much better choices in 12" subs for most likely less money. The cd player isn't bad at all, and you probably won't have any problems with it, so as long as you like the interface. My past experience with recent sony HU's is that they skip relativley easy, but that was only in two models I've used. Dont buy a cap either, most of the time they dont' help anyway, and especially with the low power you are running it won't do anything except maybe hurt it.
    Give us a budget and we'll give you plenty of suggestions.

    this guy pretty much covered it...




Closed Thread

Similar Threads

  1. Good Setup?
    By <GOODSYSTEM?> in forum General Discussion
    Replies: 6
    Last Post: 07-14-2005, 11:56 AM
  2. Is this a good setup?
    By Moocow16 in forum Wiring, Electrical and Installation Help
    Replies: 1
    Last Post: 10-06-2002, 12:43 PM
  3. Good setup?
    By NYC-Havok in forum Subwoofers
    Replies: 6
    Last Post: 06-11-2002, 07:31 PM
  4. Good setup???
    By IC5850 in forum General Discussion
    Replies: 2
    Last Post: 05-19-2002, 07:11 PM
  5. Good System for my van
    By astro89 in forum General Discussion
    Replies: 8
    Last Post: 05-19-2002, 01:41 AM

User Tag List

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts
1e2 Forum