Closed Thread
Results 1 to 8 of 8

Reload Thread: need help with my system

  1. #1
    dkovalen's Avatar
    dkovalen is offline Junior Member



    Join Date
    Jan 2005
    Location
    nashville, tn
    Posts
    5
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Icon9 need help with my system

    I have a pioneer head unit, an MA Audio mono 800W RMS amp and two 12" single voicecoil Audiobahn subs rated at 1000W RMS. The problem I am having is that whenever i turn on the music realy loud all of the speakers in the car start to distort like crazy and the music starts to crack and there are all these high pitched noises in the background, and all of this madness ends when every speaker in the car turns off, but the headunit and the amp stay on, there just isn't any sound. Oh and also i dont think its my gain because it's at only 35%.

    Can anyone help me with this problem?







  2. #2
    audiolife's Avatar
    audiolife is offline WhAt?



    Join Date
    Feb 2002
    Location
    indiana
    Age
    43
    Posts
    14,375
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: need help with my system

    is really loud like all the way up or real close to it? it almost sounds like you have an impedence problem somewhere



    Sony Mobile ES C-90 Audison Bit-One
    Audison LRx 3.1 MT
    Hertz HSK 130
    Mid Bass ?
    DB Drive K5 15
    Kinetik 1400HC
    avital 2200 alarm
    dynamat extreme

  3. #3
    dkovalen's Avatar
    dkovalen is offline Junior Member

    Threadstarter


    Join Date
    Jan 2005
    Location
    nashville, tn
    Posts
    5
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: need help with my system

    my receiver's volume goes to 62 and the distortion starts at 40




  4. #4
    audiolife's Avatar
    audiolife is offline WhAt?



    Join Date
    Feb 2002
    Location
    indiana
    Age
    43
    Posts
    14,375
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: need help with my system

    the speakers that distort are running off the deck?



    Sony Mobile ES C-90 Audison Bit-One
    Audison LRx 3.1 MT
    Hertz HSK 130
    Mid Bass ?
    DB Drive K5 15
    Kinetik 1400HC
    avital 2200 alarm
    dynamat extreme

  5. #5
    dkovalen's Avatar
    dkovalen is offline Junior Member

    Threadstarter


    Join Date
    Jan 2005
    Location
    nashville, tn
    Posts
    5
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: need help with my system

    yeah and at times they just shut off but the receiver still has the time running and the amp is on. also its not just the speakers but the subs too




  6. #6
    dkovalen's Avatar
    dkovalen is offline Junior Member

    Threadstarter


    Join Date
    Jan 2005
    Location
    nashville, tn
    Posts
    5
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: need help with my system

    i also have another question, when my headunit goes on the subs make a mild bang, this olso happens when i turn on my lights or other high power consumers




  7. #7
    audiolife's Avatar
    audiolife is offline WhAt?



    Join Date
    Feb 2002
    Location
    indiana
    Age
    43
    Posts
    14,375
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: need help with my system

    ok the deck's internal amp is shutting down due to a short or more than likely a speaker is starting to go. the second part sounds ground related. either in the rca path or the ystems ground



    Sony Mobile ES C-90 Audison Bit-One
    Audison LRx 3.1 MT
    Hertz HSK 130
    Mid Bass ?
    DB Drive K5 15
    Kinetik 1400HC
    avital 2200 alarm
    dynamat extreme

  8. #8
    dkovalen's Avatar
    dkovalen is offline Junior Member

    Threadstarter


    Join Date
    Jan 2005
    Location
    nashville, tn
    Posts
    5
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: need help with my system

    Thanks man i really appreciate it




Closed Thread

Similar Threads

  1. ULTRA budget system for gf
    By traksta15 in forum Subwoofers
    Replies: 16
    Last Post: 12-26-2004, 01:56 AM
  2. Replies: 56
    Last Post: 11-27-2004, 07:36 PM
  3. Building a new system, RE XXX
    By avs20 in forum Subwoofers
    Replies: 8
    Last Post: 09-25-2004, 06:55 PM
  4. How will my new system compare to the old?!
    By Epitaph to War in forum Subwoofers
    Replies: 3
    Last Post: 12-06-2002, 11:08 PM
  5. Rewiring my system after the shop butchered just about the whole thing.
    By Beast1284 in forum Wiring, Electrical and Installation Help
    Replies: 1
    Last Post: 10-25-2002, 01:28 AM

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts

1e2 Forum