Closed Thread
Results 1 to 7 of 7

Reload Thread: getting a red LED

  1. #1
    Join Date
    Nov 2004
    Location
    TriState Area
    Age
    28
    Posts
    3,888
    Post Thanks / Like
    Images
    23
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Red LED lights up on my Amp

    i got a B-52 sub, Bazooka ELA300.1, and a line converter made by tsunami. I got the red LED today and was pissed scared. I got home popped open the trunk and the amplifier was not even warm. SO what happened? I checked the fuses and they were ok.

    I turned my car off and them back on and the bass is back, i highered the volume very high and the bass dies. Turned off the car and back on, bass is back.

    SO WHATS GOING ON?
    Last edited by AznRevlAzn; 11-23-2004 at 09:08 PM.




    myspace

    1993 Volvo 960 Luxury Sedan

    Refs: Sake Pho Sho, Silentheaven389, macmood, iamslain, lemans23, desertheat (3), monte_carlo97 (7).




  2. #2
    ANeonRider's Avatar
    ANeonRider is offline teamSSAudio.com



    Join Date
    Aug 2004
    Location
    Saskatoon, SK, CAN
    Age
    32
    Posts
    2,811
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: getting a red LED

    Could be a bad ground, shorted out wire somewhere, poor power wire, too low of a load on the amp.




  3. #3
    AznRevlAzn's Avatar
    AznRevlAzn is offline otaku

    Threadstarter


    Join Date
    Nov 2004
    Location
    TriState Area
    Age
    28
    Posts
    3,888
    Post Thanks / Like
    Images
    23
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: getting a red LED

    Quote Originally Posted by ANeonRider
    Could be a bad ground, shorted out wire somewhere, poor power wire, too low of a load on the amp.
    all the stuff i have are like, not even 30 days old. So it can't be possible for that. Could it be my battery? There is a possibilty for the frequencies to be a bit too low for the amp though because when i higher the volume the bass was getting lower and lower and then off goes the amp.




    myspace

    1993 Volvo 960 Luxury Sedan

    Refs: Sake Pho Sho, Silentheaven389, macmood, iamslain, lemans23, desertheat (3), monte_carlo97 (7).

  4. #4
    AznRevlAzn's Avatar
    AznRevlAzn is offline otaku

    Threadstarter


    Join Date
    Nov 2004
    Location
    TriState Area
    Age
    28
    Posts
    3,888
    Post Thanks / Like
    Images
    23
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: getting a red LED

    could it be that my amp cannot handle 1 ohm or something? i am thinking about getting a new amp that can handle 1ohm stable but for now i am stuck with this amp.




    myspace

    1993 Volvo 960 Luxury Sedan

    Refs: Sake Pho Sho, Silentheaven389, macmood, iamslain, lemans23, desertheat (3), monte_carlo97 (7).

  5. #5
    bonesninja's Avatar
    bonesninja is offline CarAudio.com Veteran



    Join Date
    Oct 2004
    Location
    Lima, Ohio
    Age
    42
    Posts
    14,803
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    5 Post(s)

    Re: getting a red LED

    could easily be that what ohms is your sub? how many vc's? how is it wired?



    Quote Originally Posted by chase007 View Post
    if u need a box...I'l taked 3 years of shop class so i know what im doing.

    after i explained to him there's more to a proper box than boards and glue and he should practice before trying to sell boxes to others

    Quote Originally Posted by chase007 View Post
    yes personaly if it was some one elce that just starting making boxes but i'v taken shop for 3 years now...Making a lil box is nothing i don't need to pratice on a box to get it right i learned alot of stuff from 1 box and i can fix that in my next box
    after i told him that customers would care about the looks of the box

    Quote Originally Posted by chase007 View Post
    if u want some thing that looks pretty why don't u find a black guy with a big d*ck.

  6. #6
    jtomsic's Avatar
    jtomsic is offline CarAudio.com Veteran



    Join Date
    Jan 2004
    Location
    Washington, Pennsylvania, United States
    Age
    28
    Posts
    5,209
    Post Thanks / Like
    Images
    19
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    43 Post(s)

    Re: getting a red LED

    it could be any of that especially because its only 30 days old. check ur ground, make sure ur amp is stable at 1 ohm, and check and make sure ur power wire has a good connection.




    Headunit: Pioneer AVH-P2300DVD
    Subwoofers: (2)15" RE Audio XXX(05 model)
    Sub Box: Undecided..
    Sub Amp: Crescendo bc3500
    Speakers: 6.5" RE Audio XXX Components(soon to be 2nd pair in kick panels)
    Speaker Amp: Hifonics HFi100.2(for now...)
    Wiring: 2 runs of 1/0 throughout, XS Power battery in trunk,big 3 done, 270a alt, 1/0 accesories throughout
    Deadner: 75sq ft AT 60mil, 20sq ft Alphadamp
    Security: Crimestopper 2way alarm/remote start

  7. #7
    AznRevlAzn's Avatar
    AznRevlAzn is offline otaku

    Threadstarter


    Join Date
    Nov 2004
    Location
    TriState Area
    Age
    28
    Posts
    3,888
    Post Thanks / Like
    Images
    23
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: getting a red LED

    ok thanks. I checked teh ground and the ground is ok, the power wire is fine. I think it's because of my sub. It's a B-52 and i don't know the specs of it. All i know is that it's a SVC and it's very very loud.




    myspace

    1993 Volvo 960 Luxury Sedan

    Refs: Sake Pho Sho, Silentheaven389, macmood, iamslain, lemans23, desertheat (3), monte_carlo97 (7).

Closed Thread

Similar Threads

  1. Problem with Red Top Opitma. (Not a good day)
    By Rockman in forum Wiring, Electrical and Installation Help
    Replies: 4
    Last Post: 01-13-2003, 01:14 AM
  2. LED Lights in the AC Vents??
    By swingking03 in forum Car Video, Security and Electronics
    Replies: 2
    Last Post: 01-02-2003, 06:40 AM

User Tag List

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts
1e2 Forum