Closed Thread
Results 1 to 14 of 14

Reload Thread: Green Light on JBL 600.1?

  1. #1
    Daniel's Avatar
    Daniel is offline Caraudio.com



    Join Date
    Apr 2002
    Location
    SFLA
    Age
    28
    Posts
    864
    Post Thanks / Like
    Images
    4
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    1 Post(s)

    Green Light on JBL 600.1?

    Ok, i just installed my jbl 600.1 to two blaupunkt pcwi1200 subs. I am pretty sure that i installed them into parallel position. When i turn the power on the green light flashes and it says that the green light indicated an overheated amp, but it turned on maybe 2 seconds after the power, so it cant be overheated! It says to make sure the impendance is fit for the amp, and it is stable at 2OHM so i am wondering why it is always on? I wired it like this, (SUBS) Negative to Negative, and Positive to Positive, I used 16 guage wire which was like two wires connected, i just cut them in half to connect the two negatives and positives, and the stripped the double wire at the ends and spun them together so it was like one and put it into the amp, is that wrong?
    Please Help!



    2010 Nissan Frontier
    working on it...




  2. #2
    bootleg's Avatar
    bootleg is offline Got Adire?



    Join Date
    Mar 2002
    Location
    San Antonio, TX
    Posts
    443
    Post Thanks / Like
    Images
    11
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Putting them in parrellel like that may be shooting it two 1 ohm, rethink your wiring and maybe look at wiring in series.




    '94 Dodge Ram Std. Cab Sport Red

    100' Sound Deading
    1/0 Power & Ground

    Adire Audio 12" Shiva
    Custom Sealed Fiber-glass Box

    '03 Spring Install:
    Clarion DXZ635MP
    US Acoustics USX2100
    US Acoustics USX2080
    ID & Adire Front Stage
    Adire Audio 12" Shiva Mk. III

  3. #3
    Daniel's Avatar
    Daniel is offline Caraudio.com

    Threadstarter


    Join Date
    Apr 2002
    Location
    SFLA
    Age
    28
    Posts
    864
    Post Thanks / Like
    Images
    4
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    1 Post(s)
    what do you mean?
    i set it up like it is here
    http://forums.caraudio.com/vb/attach...s=&postid=6222
    it says its stable @ 1 ohm load but i dont see why it would be in 1 ohm load, its two 4 ohm subs in parallel which should get 2 ohm right?



    2010 Nissan Frontier
    working on it...

  4. #4
    darkimportgrey's Avatar
    darkimportgrey is offline SQ *****



    Join Date
    Jun 2002
    Location
    Boise, ID, USA
    Age
    30
    Posts
    28
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    are the blaupunkts 4 ohm woofers?




  5. #5
    bootleg's Avatar
    bootleg is offline Got Adire?



    Join Date
    Mar 2002
    Location
    San Antonio, TX
    Posts
    443
    Post Thanks / Like
    Images
    11
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Well I sudgest upping your speaker wire size and going back to check all your power connections, make sure the ground is especialy good, make it very clean, the JBL like their ground to be clean.




    '94 Dodge Ram Std. Cab Sport Red

    100' Sound Deading
    1/0 Power & Ground

    Adire Audio 12" Shiva
    Custom Sealed Fiber-glass Box

    '03 Spring Install:
    Clarion DXZ635MP
    US Acoustics USX2100
    US Acoustics USX2080
    ID & Adire Front Stage
    Adire Audio 12" Shiva Mk. III

  6. #6
    88blazer's Avatar
    88blazer is offline Junior Member



    Join Date
    Jun 2002
    Location
    rochester, ny
    Age
    34
    Posts
    14
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    I had the same problem with mine, just tune the gains and bass levels. I have two mtx 10's hooked up in parallel and the green light is always on.




  7. #7
    dr. no's Avatar
    dr. no is offline Senior VIP Member



    Join Date
    Mar 2002
    Location
    Highlands
    Posts
    253
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    You would have a problem if the green light wasn't on.




  8. #8
    Daniel's Avatar
    Daniel is offline Caraudio.com

    Threadstarter


    Join Date
    Apr 2002
    Location
    SFLA
    Age
    28
    Posts
    864
    Post Thanks / Like
    Images
    4
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    1 Post(s)
    if its always on how will we know if its really overheating?



    2010 Nissan Frontier
    working on it...

  9. #9
    Spddracer's Avatar
    Spddracer is offline Sounds Goooooood



    Join Date
    Mar 2002
    Location
    Ohio
    Age
    46
    Posts
    1,345
    Post Thanks / Like
    Images
    15
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    The green light is the power light , The orange light right below is the fault light , Read the manual!!




  10. #10
    Wonderbread's Avatar
    Wonderbread is offline Against Avatar Theft



    Join Date
    Feb 2002
    Location
    Vancouver BC
    Age
    29
    Posts
    5,152
    Post Thanks / Like
    Images
    16
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    hehehe thats the first thing that went through my mind when i read that the green light was on...
    usually (not always, but MOST of teh time) Green = Good.....
    lol.
    it jsut makes sense....



    MSN - [email protected]
    Add me if you have any questions!
    Quote Originally Posted by PT Teal
    I woke up one morning and found a cop at my door telling me he found my car on fire in the middle of the desert.
    Quote Originally Posted by cleanerupper View Post
    Some people have told me that the chrome reflects sunlight, therefore the amp doesn't get as hot as others. Is this true?

  11. #11
    Daniel's Avatar
    Daniel is offline Caraudio.com

    Threadstarter


    Join Date
    Apr 2002
    Location
    SFLA
    Age
    28
    Posts
    864
    Post Thanks / Like
    Images
    4
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    1 Post(s)
    i read the manual and it says No Power ( GREEN LED is on) it says amp is overheated and to check the impendance



    2010 Nissan Frontier
    working on it...

  12. #12
    MikeofTulsa's Avatar
    MikeofTulsa is offline The one and Only!



    Join Date
    Feb 2002
    Location
    Tulsa, OK
    Posts
    20,885
    Post Thanks / Like
    Images
    8
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    212 Post(s)
    are your subs dvc or svc??if they are 4ohm dvc subs wiring them in paralell produces a one ohm load...which is not healty for most amps....if they are svc then u are ok...




  13. #13
    dr. no's Avatar
    dr. no is offline Senior VIP Member



    Join Date
    Mar 2002
    Location
    Highlands
    Posts
    253
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Ok, it does say that in the owners manual, but it's in the troubleshooting section. What it's saying is that the green light is on (indicating that the amp has power) and yet there is no sound the amp might be overheated. This has nothing to do with your situation other than your power light (green) is going on and off or flashing. You need to recheck your power, ground, and check to make shure your remote signal is good. I bet it's either the ground or remote




  14. #14
    Daniel's Avatar
    Daniel is offline Caraudio.com

    Threadstarter


    Join Date
    Apr 2002
    Location
    SFLA
    Age
    28
    Posts
    864
    Post Thanks / Like
    Images
    4
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    1 Post(s)
    heh, ya thanks all you guys, it is always on and if its on with no sound then it is ovcerheated.



    2010 Nissan Frontier
    working on it...

Closed Thread

User Tag List

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts
1e2 Forum