Closed Thread
Page 1 of 2 1 2 LastLast
Results 1 to 15 of 24

Reload Thread: New amp. low output?

  1. #1
    brandontw's Avatar
    brandontw is offline just some guy



    Join Date
    Feb 2004
    Location
    Reno, NV
    Age
    29
    Posts
    3,108
    Post Thanks / Like
    Images
    5
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    New amp. low output?

    I just got my planet audio PA_2500d, I plugged it all in, and the output is barely audible at all.

    Tried new set of RCA's, no change, I also disconnected my four channel amp and listened to just the subs, and it was very strange, it was audible, but then I cranked it a little, and it got louder but didn’t sound right at all, the subs were moving quite a bit, but the sound wasn’t like bass, it was just like a moving subs sound, odd.

    All wires are fine, messed with all level adjustments and crossovers, no difference, messed with the HU adjustments, no difference, tried on a different output from the HU--nothing.

    I have 2 dual 4 ohm RF hx2’s, wired to 2 ohms a piece, then bridged for 1 ohm to the amp, they are both in separate sealed boxes with a volume of 1.25 CU.FT.








  2. #2
    themainjam's Avatar
    themainjam is offline CarAudio.com Elite



    Join Date
    Aug 2004
    Location
    Minden, nv
    Posts
    969
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: New amp. low output?

    sounds like the polarity of the subs is messed up. try reversing the pos and neg of sub "b"

    so + goes to +"a" and -"b"
    and - goes to -"a" and +"b"

    it works for my kickers...



    '99 Toyota 4Runner
    _____________________________Condition_____Price Paid
    H/U: Pioneer Premier DEH-630 ____(Installed)_____$100 Used
    Front: Orion P6.2 Comps_________(Installed)_____$150 New
    Rear: Alpine Type R 5.25 Comps_ (Not Installed)___$50 New
    Subs: (1) 10" Alpine Type X Sealed. (Installed)____$50 New
    Sub Amp: Hifonics BX1500D ________(DOA)______$80 Used
    Comp Amp: Orion 8004 100 RMS X 4 (Installed)____$230 New



    AIM = TheMainJam
    MSN = [email protected]
    YIM = all_star09

  3. #3
    brandontw's Avatar
    brandontw is offline just some guy

    Threadstarter


    Join Date
    Feb 2004
    Location
    Reno, NV
    Age
    29
    Posts
    3,108
    Post Thanks / Like
    Images
    5
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: New amp. low output?

    hmmm, im not sure what you mean, theyre dual voice coil, so i wired VC#1+ to VC#2+ then to the amp+ then VC#1- to VC#2- then to the amp- then repeated for the other sub





  4. #4
    themainjam's Avatar
    themainjam is offline CarAudio.com Elite



    Join Date
    Aug 2004
    Location
    Minden, nv
    Posts
    969
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: New amp. low output?

    just take speaker #2 and swap positive and negative at the amp. it might help



    '99 Toyota 4Runner
    _____________________________Condition_____Price Paid
    H/U: Pioneer Premier DEH-630 ____(Installed)_____$100 Used
    Front: Orion P6.2 Comps_________(Installed)_____$150 New
    Rear: Alpine Type R 5.25 Comps_ (Not Installed)___$50 New
    Subs: (1) 10" Alpine Type X Sealed. (Installed)____$50 New
    Sub Amp: Hifonics BX1500D ________(DOA)______$80 Used
    Comp Amp: Orion 8004 100 RMS X 4 (Installed)____$230 New



    AIM = TheMainJam
    MSN = [email protected]
    YIM = all_star09

  5. #5
    brandontw's Avatar
    brandontw is offline just some guy

    Threadstarter


    Join Date
    Feb 2004
    Location
    Reno, NV
    Age
    29
    Posts
    3,108
    Post Thanks / Like
    Images
    5
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: New amp. low output?

    the amp only has one speaker output, its mono so 1 positive and one negative so both my subs are plugged into those





  6. #6
    themainjam's Avatar
    themainjam is offline CarAudio.com Elite



    Join Date
    Aug 2004
    Location
    Minden, nv
    Posts
    969
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: New amp. low output?

    yes so put + from speaker one to + on the amp and - from speaker one to - on amp.

    then put + of speaker 2 to - on amp and - of speaker 2 to + on amp.

    its a matter of polarity some amps react different i am sure if squeak was here he would tell me why.....



    '99 Toyota 4Runner
    _____________________________Condition_____Price Paid
    H/U: Pioneer Premier DEH-630 ____(Installed)_____$100 Used
    Front: Orion P6.2 Comps_________(Installed)_____$150 New
    Rear: Alpine Type R 5.25 Comps_ (Not Installed)___$50 New
    Subs: (1) 10" Alpine Type X Sealed. (Installed)____$50 New
    Sub Amp: Hifonics BX1500D ________(DOA)______$80 Used
    Comp Amp: Orion 8004 100 RMS X 4 (Installed)____$230 New



    AIM = TheMainJam
    MSN = [email protected]
    YIM = all_star09

  7. #7
    brandontw's Avatar
    brandontw is offline just some guy

    Threadstarter


    Join Date
    Feb 2004
    Location
    Reno, NV
    Age
    29
    Posts
    3,108
    Post Thanks / Like
    Images
    5
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: New amp. low output?

    hmmm maybe ill try it, but i dont see your reasoning





  8. #8
    DBfan187's Avatar
    DBfan187 is offline Supa's mom was here!



    Join Date
    Jan 2003
    Location
    Poolside with Supa's mom.
    Posts
    46,452
    Post Thanks / Like
    Images
    12
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    11 Post(s)

    Re: New amp. low output?

    HX2's are 2ohm DVC. How can you wire 2 of them to 2ohms each?




  9. #9
    jtomsic's Avatar
    jtomsic is offline CarAudio.com Veteran



    Join Date
    Jan 2004
    Location
    Washington, Pennsylvania, United States
    Age
    28
    Posts
    5,209
    Post Thanks / Like
    Images
    19
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    43 Post(s)

    Re: New amp. low output?

    is your settings set correctly? gain,x over...and others.




    Headunit: Pioneer AVH-P2300DVD
    Subwoofers: (2)15" RE Audio XXX(05 model)
    Sub Box: Undecided..
    Sub Amp: Crescendo bc3500
    Speakers: 6.5" RE Audio XXX Components(soon to be 2nd pair in kick panels)
    Speaker Amp: Hifonics HFi100.2(for now...)
    Wiring: 2 runs of 1/0 throughout, XS Power battery in trunk,big 3 done, 270a alt, 1/0 accesories throughout
    Deadner: 75sq ft AT 60mil, 20sq ft Alphadamp
    Security: Crimestopper 2way alarm/remote start

  10. #10
    themainjam's Avatar
    themainjam is offline CarAudio.com Elite



    Join Date
    Aug 2004
    Location
    Minden, nv
    Posts
    969
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: New amp. low output?

    i dont know the reasoning for it either. but my subs the kickers on sub goes from + to + on the amp and one goes form + to -... it is so hard to get **** straight when dealign with pos and neg.....

    if i hook it up + to + and - to- it does exactly whats your do. move alot but no real bass from them....



    '99 Toyota 4Runner
    _____________________________Condition_____Price Paid
    H/U: Pioneer Premier DEH-630 ____(Installed)_____$100 Used
    Front: Orion P6.2 Comps_________(Installed)_____$150 New
    Rear: Alpine Type R 5.25 Comps_ (Not Installed)___$50 New
    Subs: (1) 10" Alpine Type X Sealed. (Installed)____$50 New
    Sub Amp: Hifonics BX1500D ________(DOA)______$80 Used
    Comp Amp: Orion 8004 100 RMS X 4 (Installed)____$230 New



    AIM = TheMainJam
    MSN = [email protected]
    YIM = all_star09

  11. #11
    themainjam's Avatar
    themainjam is offline CarAudio.com Elite



    Join Date
    Aug 2004
    Location
    Minden, nv
    Posts
    969
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: New amp. low output?

    Quote Originally Posted by DBfan187
    HX2's are 2ohm DVC. How can you wire 2 of them to 2ohms each?
    his are dual 4 ohms....



    '99 Toyota 4Runner
    _____________________________Condition_____Price Paid
    H/U: Pioneer Premier DEH-630 ____(Installed)_____$100 Used
    Front: Orion P6.2 Comps_________(Installed)_____$150 New
    Rear: Alpine Type R 5.25 Comps_ (Not Installed)___$50 New
    Subs: (1) 10" Alpine Type X Sealed. (Installed)____$50 New
    Sub Amp: Hifonics BX1500D ________(DOA)______$80 Used
    Comp Amp: Orion 8004 100 RMS X 4 (Installed)____$230 New



    AIM = TheMainJam
    MSN = [email protected]
    YIM = all_star09

  12. #12
    brandontw's Avatar
    brandontw is offline just some guy

    Threadstarter


    Join Date
    Feb 2004
    Location
    Reno, NV
    Age
    29
    Posts
    3,108
    Post Thanks / Like
    Images
    5
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: New amp. low output?

    Quote Originally Posted by themainjam
    their dual 4 ohms....
    easy guys, i think you can get them in both versions, i happen to have the dual 4ohm version





  13. #13
    brandontw's Avatar
    brandontw is offline just some guy

    Threadstarter


    Join Date
    Feb 2004
    Location
    Reno, NV
    Age
    29
    Posts
    3,108
    Post Thanks / Like
    Images
    5
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: New amp. low output?

    Quote Originally Posted by jtomsic
    is your settings set correctly? gain,x over...and others.
    ya, like i said i messed with all of the adjustments, level seems to not work at all, and the crossover and SS filter didnt make any diference.





  14. #14
    themainjam's Avatar
    themainjam is offline CarAudio.com Elite



    Join Date
    Aug 2004
    Location
    Minden, nv
    Posts
    969
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: New amp. low output?

    hehe i was just pointing out that you say you have the 4 ohms

    was going to quote but figured he would reread it.



    '99 Toyota 4Runner
    _____________________________Condition_____Price Paid
    H/U: Pioneer Premier DEH-630 ____(Installed)_____$100 Used
    Front: Orion P6.2 Comps_________(Installed)_____$150 New
    Rear: Alpine Type R 5.25 Comps_ (Not Installed)___$50 New
    Subs: (1) 10" Alpine Type X Sealed. (Installed)____$50 New
    Sub Amp: Hifonics BX1500D ________(DOA)______$80 Used
    Comp Amp: Orion 8004 100 RMS X 4 (Installed)____$230 New



    AIM = TheMainJam
    MSN = [email protected]
    YIM = all_star09

  15. #15
    DBfan187's Avatar
    DBfan187 is offline Supa's mom was here!



    Join Date
    Jan 2003
    Location
    Poolside with Supa's mom.
    Posts
    46,452
    Post Thanks / Like
    Images
    12
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    11 Post(s)

    Re: New amp. low output?

    Quote Originally Posted by themainjam
    his are dual 4 ohms....
    even RF's site say the Hx2's are 2ohm DVC - doesn't even show a 4ohm DVC version, even WinISD and BBP6 show a 2ohm DVC version...




Closed Thread
Page 1 of 2 1 2 LastLast

Similar Threads

  1. no power getting to amp
    By budman88 in forum Wiring, Electrical and Installation Help
    Replies: 3
    Last Post: 09-07-2002, 02:22 AM
  2. "Myths"
    By Corsica in forum Wiring, Electrical and Installation Help
    Replies: 39
    Last Post: 09-06-2002, 01:17 AM
  3. clarion 4x150watt rms amp bridging (zane, ur help is required thanks)
    By vxcoupe_300 in forum Wiring, Electrical and Installation Help
    Replies: 1
    Last Post: 08-26-2002, 01:08 PM
  4. Amp overheating?!?!?!
    By thumpinblazr in forum General Discussion
    Replies: 3
    Last Post: 08-02-2002, 11:12 PM
  5. Amp Class Question
    By CheapPyramidStuff in forum Amplifiers
    Replies: 6
    Last Post: 01-10-2002, 08:12 PM

User Tag List

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts
1e2 Forum