+ Reply to Thread
Page 1 of 2 1 2 LastLast
Results 1 to 15 of 26

Reload Thread: New amp first boot smoking

  1. #1
    Bo0m5l4ng's Avatar
    Bo0m5l4ng is offline Junior Member



    Join Date
    Aug 2017
    Location
    Decaturville,TN
    Posts
    1
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    2 Post(s)

    New amp first boot smoking

    So I got a new amp, and the first time I started it, it began bellowing smoke, so I cut off the system and took a break to get ready to return it... however, I thought I would just see how bad the damage was... and there was no damage at all, the amp works perfectly, no smoking and it isn't even getting that hot...

    What happened? Obviously something had to of been damaged when it smoked, why is it working perfectly now? Could it have been flux burning off?







  2. #2
    youdoofus's Avatar
    youdoofus is offline Well, hello Mr.Fancypants



    Join Date
    Dec 2014
    Location
    the void of space called the midwest
    Posts
    1,300
    Post Thanks / Like
    Mentioned
    5 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    556 Post(s)

    Re: New amp first boot smoking

    Quote Originally Posted by Bo0m5l4ng View Post
    So I got a new amp, and the first time I started it, it began bellowing smoke, so I cut off the system and took a break to get ready to return it... however, I thought I would just see how bad the damage was... and there was no damage at all, the amp works perfectly, no smoking and it isn't even getting that hot...

    What happened? Obviously something had to of been damaged when it smoked, why is it working perfectly now? Could it have been flux burning off?
    if flux was gonna burn off, youd think that would occur during the factory testing phase. How long have you tested it out for? It might be the gate failing. Id send it back anyways. What model is it?



    2002 Honda Accord sedan V6 (automatic slushbox)
    2 Rockford p3 12s (dual 2 ohm)
    Pioneer AVH-X4500bt
    SQ 2200.1
    Stock front and rears (theyre actually squirrels listening to headphones that ive trained to sing what theyre hearing)

    I just added 5 SoundQubed stickers, and despite having no equipment upgrades, it added 76 DB!!!

  3. #3
    hispls's Avatar
    hispls is offline CarAudio.com Veteran



    Join Date
    Sep 2009
    Location
    Cape Cod, Massachusetts
    Posts
    9,071
    Post Thanks / Like
    Images
    15
    Mentioned
    28 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    3540 Post(s)

    Re: New amp first boot smoking

    LOL. Amps are not supposed to smoke at all ever. Get rid of it as quickly as you can and buy a better quality amp next time.




  4. Likes THATpurpleKUSH, shredder1 liked this post
  5. #4
    BOOMINGRANDPA's Avatar
    BOOMINGRANDPA is offline YEAH I'M A CHEAP BAST*RD BOOMINGRANDPA is a Supporting Member of the forum!



    Join Date
    Jan 2017
    Location
    NC
    Posts
    2,545
    Post Thanks / Like
    Images
    16
    Mentioned
    15 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    1008 Post(s)

    Re: New amp first boot smoking

    Quote Originally Posted by Bo0m5l4ng View Post
    So I got a new amp, and the first time I started it, it began bellowing smoke, so I cut off the system and took a break to get ready to return it... however, I thought I would just see how bad the damage was... and there was no damage at all, the amp works perfectly, no smoking and it isn't even getting that hot...

    What happened? Obviously something had to of been damaged when it smoked, why is it working perfectly now? Could it have been flux burning off?
    it's not a ap 1500 by chance is it? make sure no wires touching and ground is good other than that i'd pull it out..



    KENWOOD X301 HU , PIONEER CHAMP PRO 3003d4 12, 1.65 CF SLOT PORTED TUNED TO 35 HZ, PRECISION POWER P1000, SOUNDQUBED 6.5" coax, xover (hu) AGM starting batt. https://www.youtube.com/watch?v=rTcgVGvuFX8 https://www.youtube.com/watch?v=WI4yGDqN27g

  6. #5
    Boomin_tahoe's Avatar
    Boomin_tahoe is offline Hurtin' feelings errrday.



    Join Date
    Jul 2005
    Location
    WA
    Posts
    9,880
    Post Thanks / Like
    Images
    2
    Mentioned
    24 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    4159 Post(s)

    Re: New amp first boot smoking

    I'm tryna figure out why the word "boot" is in the title...



    97 4 dr. Tahoe
    Optima redtop
    Alpine 9835
    Polk Audio MM6501 comps
    Soundstream Rubicon 1.2500D & 4.500 amps
    2 Sundown Audio X 15's Tuned @ 30Hz.
    Knukonceptz/Royal Excelene wiring

  7. Likes hispls liked this post
  8. #6
    Popwarhomie's Avatar
    Popwarhomie is offline Team Lethal Pressure



    Join Date
    Jan 2010
    Location
    Jacksonville, FL
    Age
    27
    Posts
    3,925
    Post Thanks / Like
    Mentioned
    36 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    1625 Post(s)

    Re: New amp first boot smoking

    Must be Taramps Trollolololololol



    2016 Focus ST - LC7i / Hertz dsk165.3s/ PPI900.4 /
    2010 Focus coupe [email protected]
    Pioneer 80prs /(8) FU Audio 750 12"s / (4) FSD 2600s / (1) FSD 125.4 / (1) FSD 85.4 / (4) Crescendo UN-10" mids / (4) Crescendo FT1 tweeters / Stinger Roadkill / 2/0 EB flex wire / (5) Powerware 90AH batteries / DC 270XP Alt /
    https://www.youtube.com/popwarhomie

  9. #7
    Boomin_tahoe's Avatar
    Boomin_tahoe is offline Hurtin' feelings errrday.



    Join Date
    Jul 2005
    Location
    WA
    Posts
    9,880
    Post Thanks / Like
    Images
    2
    Mentioned
    24 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    4159 Post(s)

    Re: New amp first boot smoking

    Quote Originally Posted by Popwarhomie View Post
    Must be Taramps Trollolololololol
    Ouch. Taramps sure is taking a beating lately. And no shizzzon to back it up either...



    97 4 dr. Tahoe
    Optima redtop
    Alpine 9835
    Polk Audio MM6501 comps
    Soundstream Rubicon 1.2500D & 4.500 amps
    2 Sundown Audio X 15's Tuned @ 30Hz.
    Knukonceptz/Royal Excelene wiring

  10. #8
    BOOMINGRANDPA's Avatar
    BOOMINGRANDPA is offline YEAH I'M A CHEAP BAST*RD BOOMINGRANDPA is a Supporting Member of the forum!



    Join Date
    Jan 2017
    Location
    NC
    Posts
    2,545
    Post Thanks / Like
    Images
    16
    Mentioned
    15 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    1008 Post(s)

    Re: New amp first boot smoking

    Quote Originally Posted by Boomin_tahoe View Post
    I'm tryna figure out why the word "boot" is in the title...
    he's young so thinking like boot up a pc, lol..



    KENWOOD X301 HU , PIONEER CHAMP PRO 3003d4 12, 1.65 CF SLOT PORTED TUNED TO 35 HZ, PRECISION POWER P1000, SOUNDQUBED 6.5" coax, xover (hu) AGM starting batt. https://www.youtube.com/watch?v=rTcgVGvuFX8 https://www.youtube.com/watch?v=WI4yGDqN27g

  11. #9
    Popwarhomie's Avatar
    Popwarhomie is offline Team Lethal Pressure



    Join Date
    Jan 2010
    Location
    Jacksonville, FL
    Age
    27
    Posts
    3,925
    Post Thanks / Like
    Mentioned
    36 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    1625 Post(s)

    Re: New amp first boot smoking

    Quote Originally Posted by Boomin_tahoe View Post
    Ouch. Taramps sure is taking a beating lately. And no shizzzon to back it up either...
    I've blown 2 Koreans and zero Brazilians. Lol



    2016 Focus ST - LC7i / Hertz dsk165.3s/ PPI900.4 /
    2010 Focus coupe [email protected]
    Pioneer 80prs /(8) FU Audio 750 12"s / (4) FSD 2600s / (1) FSD 125.4 / (1) FSD 85.4 / (4) Crescendo UN-10" mids / (4) Crescendo FT1 tweeters / Stinger Roadkill / 2/0 EB flex wire / (5) Powerware 90AH batteries / DC 270XP Alt /
    https://www.youtube.com/popwarhomie

  12. #10
    youdoofus's Avatar
    youdoofus is offline Well, hello Mr.Fancypants



    Join Date
    Dec 2014
    Location
    the void of space called the midwest
    Posts
    1,300
    Post Thanks / Like
    Mentioned
    5 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    556 Post(s)

    Re: New amp first boot smoking

    Quote Originally Posted by Boomin_tahoe View Post
    I'm tryna figure out why the word "boot" is in the title...
    maybe hes British and hes talking about its first use in a trunk, i mean boot



    2002 Honda Accord sedan V6 (automatic slushbox)
    2 Rockford p3 12s (dual 2 ohm)
    Pioneer AVH-X4500bt
    SQ 2200.1
    Stock front and rears (theyre actually squirrels listening to headphones that ive trained to sing what theyre hearing)

    I just added 5 SoundQubed stickers, and despite having no equipment upgrades, it added 76 DB!!!

  13. #11
    Jeffdachef's Avatar
    Jeffdachef is online now Gunz That Turn on Nunz



    Join Date
    Feb 2013
    Location
    South Coast Metro, CA
    Posts
    13,636
    Post Thanks / Like
    Images
    1
    Mentioned
    156 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    6350 Post(s)

    Re: New amp first boot smoking

    Quote Originally Posted by Boomin_tahoe View Post
    Ouch. Taramps sure is taking a beating lately. And no shizzzon to back it up either...
    To be fair nate told me he had his gain half way up on the taramps rather than watching out for the sensitive gain knob. For reference i still have mines at 5% gain and -8 sub level.



    09 Sienna Subs : Four Team Ascendant 18s......Sub amp: Two Taramps 15k
    Headunit: Pioneer 80PRS................................Mids/Highs amp: CT 500.2, ppi 600.2, ppi 900.4 bridged
    Front stage: Two PWX 10s per door midbass only....... PRV 6MR500 midrange....... Massive CT 2 german tweeters.
    320 amp Singer alt....... 1 group 34 under the hood 6 group31 agms in the back 560 amp hours total.

  14. #12
    evilmonstertruk's Avatar
    evilmonstertruk is offline Premium Member evilmonstertruk is a Supporting Member of the forum!



    Join Date
    Sep 2014
    Location
    Virginia
    Posts
    786
    Post Thanks / Like
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    233 Post(s)

    Re: New amp first boot smoking

    Quote Originally Posted by Jeffdachef View Post
    To be fair nate told me he had his gain half way up on the taramps rather than watching out for the sensitive gain knob. For reference i still have mines at 5% gain and -8 sub level.
    Same with my Brazilian. These Brazilian amps are no joke..

    Sent from my LG-H910 using Tapatalk




  15. #13
    ChaseinBass's Avatar
    ChaseinBass is offline CarAudio.com Elite



    Join Date
    Jul 2013
    Location
    Calif
    Posts
    1,554
    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    726 Post(s)

    Re: New amp first boot smoking

    Quote Originally Posted by evilmonstertruk View Post
    Same with my Brazilian. These Brazilian amps are no joke..

    Sent from my LG-H910 using Tapatalk
    Ya I have my gain set, I think about 10-15 % and always whatchin for the clipping light but the way I have it set its a tad on the low side even at vol 58 and sub level at 8 clip lite never comes on and this ***** is a beast at half ohm ! Getting blurred vision now lol cant wait to get the caps in and lithium to give it the power it really needs to come alive.



    Pioneer Prs80, Taramps 15000 HD,two 18 team FI ,PPI900.4, CDT HD-2/BLs and 2 pr Anarchy mids, s 4 group31 juicebox batterys , lots of 0 gauge and NRG aluminum hardware, Triple alts, 1 bank of maxwell ultra caps.

  16. #14
    Popwarhomie's Avatar
    Popwarhomie is offline Team Lethal Pressure



    Join Date
    Jan 2010
    Location
    Jacksonville, FL
    Age
    27
    Posts
    3,925
    Post Thanks / Like
    Mentioned
    36 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    1625 Post(s)

    Re: New amp first boot smoking

    Quote Originally Posted by Jeffdachef View Post
    To be fair nate told me he had his gain half way up on the taramps rather than watching out for the sensitive gain knob.


    I would hard clip the shit out of my 10k with no issues other than making subs smell.



    2016 Focus ST - LC7i / Hertz dsk165.3s/ PPI900.4 /
    2010 Focus coupe [email protected]
    Pioneer 80prs /(8) FU Audio 750 12"s / (4) FSD 2600s / (1) FSD 125.4 / (1) FSD 85.4 / (4) Crescendo UN-10" mids / (4) Crescendo FT1 tweeters / Stinger Roadkill / 2/0 EB flex wire / (5) Powerware 90AH batteries / DC 270XP Alt /
    https://www.youtube.com/popwarhomie

  17. #15
    LosIsATool's Avatar
    LosIsATool is online now CarAudio.com Veteran



    Join Date
    Apr 2011
    Location
    Pensacola, Florida
    Age
    37
    Posts
    17,204
    Post Thanks / Like
    Mentioned
    99 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    7201 Post(s)

    Re: New amp first boot smoking

    I'd use them if they made a legit full range. That would really **** off the audiosnobs. Maybe even put some L7s on them.



    2014 Ford Fusion SE 2.0T
    JBL MS-8
    DD M1c, DD SS4A
    IDQ12v4 1.8cu sealed
    Hertz HT28
    Hertz HV165XL
    Knuconceptz OFC, Custom fit Soundrive RCAs.

+ Reply to Thread
Page 1 of 2 1 2 LastLast

Similar Threads

  1. opinions/ first hand experience with new amp
    By chrisw91 in forum Amplifiers
    Replies: 2
    Last Post: 01-12-2013, 05:31 PM
  2. phoenix gold amp up in smokes.. need new one
    By godisanatheist in forum General Discussion
    Replies: 4
    Last Post: 04-18-2011, 08:04 PM
  3. HELP! New Amp Necessary?
    By ntascrname in forum Amplifiers
    Replies: 2
    Last Post: 01-23-2002, 12:17 PM
  4. need suggestions on new amp
    By mrray13 in forum Amplifiers
    Replies: 1
    Last Post: 12-30-2001, 05:29 AM
  5. is my new amp better than my old one?
    By <Ryan V.> in forum Amplifiers
    Replies: 1
    Last Post: 12-27-2001, 04:44 PM

User Tag List

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts
1e2 Forum