Closed Thread
Results 1 to 5 of 5

Reload Thread: HELP!! short circus problem..any idea??

  1. #1
    mdd99's Avatar
    mdd99 is offline Member



    Join Date
    Jun 2003
    Location
    Los Angeles, CA
    Age
    30
    Posts
    132
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    HELP!! short circus problem..any idea??

    i hook up my deck recently and got the wire hook up wrong and it burn something...but when i got everything to work out fine.....the battery system gone bad.............everytime i turn off the car for a few hours then come back to turn the car on..the battery is drain out.......i got an electrician to come and help me and he found out the problem...he say that there is something wrong with my amp...something about the short circus.....and it draining the battery when i turn off the car (when i say turn off,i mean turn off, without listening to radio or anything...completely off) .so i disconnect my system and the car work again without the batery draining out....anyone have any idea...........everything work perfectly before i install the new deck and burn something..i have no idea what............i neeeeedd help guys....i have no system for two weeks already....i can't wait no longer.......







  2. #2
    Rockman's Avatar
    Rockman is offline CarAudio.com Elite



    Join Date
    Nov 2002
    Location
    topeka
    Posts
    518
    Post Thanks / Like
    Images
    7
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: HELP!! short circus problem..any idea??

    Well if its in your amplifier like you say your gonna have to get it fixed. Just disconnect the amp only and see if your battery dies. If it doesn't then hook it back up and see if the battery dies then. If if does then something is wrong with the amp and your gonna have to repair or replace it...



    Car 99 Toyota Solara SLE V6

    HU Clarion DXZ835MP
    Front Speakers Infinity 6 1/2 Kappas
    Front Amp Crutchfield CR4X50
    Subs Kicker 12L7's
    Harrison Fmods
    Sub Amp PPI PC 2600's

  3. #3
    jokertlr's Avatar
    jokertlr is offline Member



    Join Date
    Apr 2004
    Location
    Wisconsin
    Posts
    48
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: HELP!! short circus problem..any idea??

    Short Circus you say...hmmm...maybe the lights for the performances are draining your battery, you should ask whoever runs this circus in your car to ease up on the power usage. I am curious though, are we dealing with a midget circus or a circus consisting of miniature (toy size) people and animals?



    Sorry, I couldn't resist. Are you sure you don't have the remote wire hooked up to your amp from a wire that is always hot. If your amp was always on that could certainly drain your battery.




  4. #4
    mdd99's Avatar
    mdd99 is offline Member

    Threadstarter


    Join Date
    Jun 2003
    Location
    Los Angeles, CA
    Age
    30
    Posts
    132
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: HELP!! short circus problem..any idea??

    i disconnect the amp...and the battery doesn't drain out...i connect the amp and it drain out again.....and when i spell circus...maybe i spell it wrong...sorry...but the electrian says it the amp..he is pretty sure...i was wondering what the cost if i get it fix ...cuz i don't want to get a new one....oh yah..the system was hook by me...and it work perfectly before the new deck which i must have burn something down...........thank for the reply guys...apreciated.




  5. #5
    mdd99's Avatar
    mdd99 is offline Member

    Threadstarter


    Join Date
    Jun 2003
    Location
    Los Angeles, CA
    Age
    30
    Posts
    132
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: HELP!! short circus problem..any idea??

    i think the problem is that i hook up the system wire to the battery connector which make the amp stay on constantly even if i took out the key........but now come another problem which is only one amp is on and the other is not....now i can only hear the subwoofer and not the speaker because the other amps is not on....any suggestion guys..




Closed Thread

Similar Threads

  1. alarm problem
    By bizzy323 in forum General Discussion
    Replies: 0
    Last Post: 05-13-2004, 03:51 AM
  2. Speaker short?
    By brandontw in forum Amplifiers
    Replies: 2
    Last Post: 04-02-2004, 04:36 AM
  3. What could be the problem?
    By HawaiianHaole in forum Speakers
    Replies: 1
    Last Post: 01-23-2004, 06:15 PM
  4. new idea
    By KARLEON in forum General Discussion
    Replies: 4
    Last Post: 01-23-2004, 06:09 PM
  5. Weird problem help requested!!!
    By LWW in forum Wiring, Electrical and Installation Help
    Replies: 3
    Last Post: 08-29-2003, 11:18 AM

User Tag List

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts
1e2 Forum