+ Reply to Thread
Page 1 of 2 1 2 LastLast
Results 1 to 15 of 23

Reload Thread: Broken Zed Levi???

  1. #1
    gckless's Avatar
    gckless is offline CarAudio.com Veteran



    Join Date
    Aug 2011
    Location
    San Antonio
    Posts
    4,137
    Post Thanks / Like
    Mentioned
    28 Post(s)

    Broken Zed Levi???

    So, got the amp all wired up, was working fine, was listening to music at a low volume. Driving down the highway, hit a bump. Wasn't anything bad, it's just what I noticed when the problem started. Then the music started flickering on and off, maybe 4 times per second. Look back and the amp's green light is doing what you can see in the videos. Anyone ever have this problem with Zeds or other amps?

    http://youtu.be/-VW4IyFdWyc

    http://youtu.be/vCVTHkl0tE8

    http://youtu.be/viNjWvvcZ0k

    @VertexAudio ; do you know of anything? @hispls ; I know you run a bunch, ever see this?

    Testing I've done: measured voltage at amp inputs and remote turn-on, both fine. Unplugged RCA's and speaker wires. No change.



    Quote Originally Posted by ducatipaso View Post
    15inch subs can't play fast beats, they take more power and that taxes the vehicles electrical system. You will wake up and "hear" then see the light at the end of the tunnel and it will be 3 10's pounding so hard you wont even open your trunk or turn your system on because you 15's will sound sloppy & weak.
    Quote Originally Posted by benbenondatrack View Post
    stfu lesbo.why are you worried about me so much? you must want to date me ya little cookie monster but i dont even like sweets. your just a cup full of ice, dirt dead nasty azz ice...without the water.

    Dat Build Log: http://mobileaudioforum.com/forum/showthread.php?2566-1999-Chevrolet-Blazer&highlight=1999+blazer




  2. #2
    gckless's Avatar
    gckless is offline CarAudio.com Veteran

    Threadstarter


    Join Date
    Aug 2011
    Location
    San Antonio
    Posts
    4,137
    Post Thanks / Like
    Mentioned
    28 Post(s)

    Re: Broken Zed Levi???

    Should add; the DC 5.0k sitting right next to it is not doing this.



    Quote Originally Posted by ducatipaso View Post
    15inch subs can't play fast beats, they take more power and that taxes the vehicles electrical system. You will wake up and "hear" then see the light at the end of the tunnel and it will be 3 10's pounding so hard you wont even open your trunk or turn your system on because you 15's will sound sloppy & weak.
    Quote Originally Posted by benbenondatrack View Post
    stfu lesbo.why are you worried about me so much? you must want to date me ya little cookie monster but i dont even like sweets. your just a cup full of ice, dirt dead nasty azz ice...without the water.

    Dat Build Log: http://mobileaudioforum.com/forum/showthread.php?2566-1999-Chevrolet-Blazer&highlight=1999+blazer

  3. #3
    gckless's Avatar
    gckless is offline CarAudio.com Veteran

    Threadstarter


    Join Date
    Aug 2011
    Location
    San Antonio
    Posts
    4,137
    Post Thanks / Like
    Mentioned
    28 Post(s)

    Re: Broken Zed Levi???

    Pretty much narrowed it down to the amp. Will be sending it in somewhere. Hopefully warranty still stands, just have to contact Vertex.



    Quote Originally Posted by ducatipaso View Post
    15inch subs can't play fast beats, they take more power and that taxes the vehicles electrical system. You will wake up and "hear" then see the light at the end of the tunnel and it will be 3 10's pounding so hard you wont even open your trunk or turn your system on because you 15's will sound sloppy & weak.
    Quote Originally Posted by benbenondatrack View Post
    stfu lesbo.why are you worried about me so much? you must want to date me ya little cookie monster but i dont even like sweets. your just a cup full of ice, dirt dead nasty azz ice...without the water.

    Dat Build Log: http://mobileaudioforum.com/forum/showthread.php?2566-1999-Chevrolet-Blazer&highlight=1999+blazer

  4. #4
    chefzane's Avatar
    chefzane is offline Senior VIP Member



    Join Date
    May 2013
    Location
    Tulsa. Oklahoma
    Posts
    396
    Post Thanks / Like
    Images
    24
    Mentioned
    0 Post(s)

    Re: Broken Zed Levi???

    Dude that sux, didn't you just get it all up and running? Aren't you the one using the passive radiators? How are they working out?



    Coming soon

  5. #5
    J31Rob's Avatar
    J31Rob is offline CarTune Netwerk



    Join Date
    Nov 2006
    Location
    Indiana
    Posts
    11,246
    Post Thanks / Like
    Mentioned
    4 Post(s)

    Re: Broken Zed Levi???




    the FUNK / facebook.com/The.Funk.765
    CarTune Netwerk / facebook.com/cartune.netwerk0

    Alpine / Sundown Audio / Sound Solutions Audio
    Audio Technix / CT Sounds / Execution Audio



  6. Likes denim, hispls liked this post
  7. #6
    gckless's Avatar
    gckless is offline CarAudio.com Veteran

    Threadstarter


    Join Date
    Aug 2011
    Location
    San Antonio
    Posts
    4,137
    Post Thanks / Like
    Mentioned
    28 Post(s)

    Re: Broken Zed Levi???

    Quote Originally Posted by chefzane View Post
    Dude that sux, didn't you just get it all up and running? Aren't you the one using the passive radiators? How are they working out?
    I did, I am. Just got them in today man. Couple vids coming to my build log here and on MAF. Still haven't tuned the PR's to where I want them, but it's pretty good right now.

    Quote Originally Posted by J31Rob View Post
    They're not exactly open right now.

    I got ahold of Vertex Audio, and they will be talking with Zed tomorrow. I'll be sending it in, still covered under warranty.



    Quote Originally Posted by ducatipaso View Post
    15inch subs can't play fast beats, they take more power and that taxes the vehicles electrical system. You will wake up and "hear" then see the light at the end of the tunnel and it will be 3 10's pounding so hard you wont even open your trunk or turn your system on because you 15's will sound sloppy & weak.
    Quote Originally Posted by benbenondatrack View Post
    stfu lesbo.why are you worried about me so much? you must want to date me ya little cookie monster but i dont even like sweets. your just a cup full of ice, dirt dead nasty azz ice...without the water.

    Dat Build Log: http://mobileaudioforum.com/forum/showthread.php?2566-1999-Chevrolet-Blazer&highlight=1999+blazer

  8. Likes Jerhemy liked this post
  9. #7
    hispls's Avatar
    hispls is offline CarAudio.com Veteran



    Join Date
    Sep 2009
    Location
    Cape Cod, Massachusetts
    Posts
    6,268
    Post Thanks / Like
    Images
    15
    Mentioned
    107 Post(s)

    Re: Broken Zed Levi???

    We had a JL 500/1 doing similar in my friends Tundra. As it turns out the super thin REM wire we used was failing inside. Otherwise I'd think if it's a protect issue it would flash the protect light. Of course if it's very regular it's likely not mechanical.




  10. #8
    gckless's Avatar
    gckless is offline CarAudio.com Veteran

    Threadstarter


    Join Date
    Aug 2011
    Location
    San Antonio
    Posts
    4,137
    Post Thanks / Like
    Mentioned
    28 Post(s)

    Re: Broken Zed Levi???

    Quote Originally Posted by hispls View Post
    We had a JL 500/1 doing similar in my friends Tundra. As it turns out the super thin REM wire we used was failing inside. Otherwise I'd think if it's a protect issue it would flash the protect light. Of course if it's very regular it's likely not mechanical.
    On Zeds, the green light is a power light, and is on with the Zed logo when the amp is on right?

    I jumped a remote wire from the 12+V terminal, so it's not that. I've checked everything, including putting another amp in the same spot the Levi was. New amp has no issues at all, using same wiring. Has to be internal. It's not precisely regular, so I don't know. I do know the PS section of the heatsink gets very hot.

    I have it unplugged now, just have to take it out and talk to Zed and I'll be sending it back.



    Quote Originally Posted by ducatipaso View Post
    15inch subs can't play fast beats, they take more power and that taxes the vehicles electrical system. You will wake up and "hear" then see the light at the end of the tunnel and it will be 3 10's pounding so hard you wont even open your trunk or turn your system on because you 15's will sound sloppy & weak.
    Quote Originally Posted by benbenondatrack View Post
    stfu lesbo.why are you worried about me so much? you must want to date me ya little cookie monster but i dont even like sweets. your just a cup full of ice, dirt dead nasty azz ice...without the water.

    Dat Build Log: http://mobileaudioforum.com/forum/showthread.php?2566-1999-Chevrolet-Blazer&highlight=1999+blazer

  11. #9
    Side Show's Avatar
    Side Show is offline Bringin The Noise



    Join Date
    Aug 2007
    Location
    Australia
    Posts
    3,339
    Post Thanks / Like
    Mentioned
    1 Post(s)

    Re: Broken Zed Levi???

    check your inline fuse...... have had one of these fail and cause this issue




  12. #10
    gckless's Avatar
    gckless is offline CarAudio.com Veteran

    Threadstarter


    Join Date
    Aug 2011
    Location
    San Antonio
    Posts
    4,137
    Post Thanks / Like
    Mentioned
    28 Post(s)

    Re: Broken Zed Levi???

    Quote Originally Posted by Side Show View Post
    check your inline fuse...... have had one of these fail and cause this issue
    Looks fine. And I put another amp in the Levi's place and it's running fine. I wish it was that easy though



    Quote Originally Posted by ducatipaso View Post
    15inch subs can't play fast beats, they take more power and that taxes the vehicles electrical system. You will wake up and "hear" then see the light at the end of the tunnel and it will be 3 10's pounding so hard you wont even open your trunk or turn your system on because you 15's will sound sloppy & weak.
    Quote Originally Posted by benbenondatrack View Post
    stfu lesbo.why are you worried about me so much? you must want to date me ya little cookie monster but i dont even like sweets. your just a cup full of ice, dirt dead nasty azz ice...without the water.

    Dat Build Log: http://mobileaudioforum.com/forum/showthread.php?2566-1999-Chevrolet-Blazer&highlight=1999+blazer

  13. #11
    Side Show's Avatar
    Side Show is offline Bringin The Noise



    Join Date
    Aug 2007
    Location
    Australia
    Posts
    3,339
    Post Thanks / Like
    Mentioned
    1 Post(s)

    Re: Broken Zed Levi???

    ****, that's no good champ! hav you tried this amp in another car or setup? hate for you to have to send it off for repair to have it come back saying that nothing is wrong with it.




  14. #12
    hispls's Avatar
    hispls is offline CarAudio.com Veteran



    Join Date
    Sep 2009
    Location
    Cape Cod, Massachusetts
    Posts
    6,268
    Post Thanks / Like
    Images
    15
    Mentioned
    107 Post(s)

    Re: Broken Zed Levi???

    Quote Originally Posted by gckless View Post
    On Zeds, the green light is a power light, and is on with the Zed logo when the amp is on right?

    I jumped a remote wire from the 12+V terminal, so it's not that. I've checked everything, including putting another amp in the same spot the Levi was. New amp has no issues at all, using same wiring. Has to be internal. It's not precisely regular, so I don't know. I do know the PS section of the heatsink gets very hot.

    I have it unplugged now, just have to take it out and talk to Zed and I'll be sending it back.
    Green light + logo should be lit up with power. I'm pretty sure they have a protect light though I haven't had my V1 into protect since the first-run bug was repaired.




  15. #13
    Vertex Audio's Avatar
    Vertex Audio is offline Supporting Vendor Vertex Audio is a Supporting Member of the forum!

    Vertex Audio is a Supporting Vendor of the forum!

    Join Date
    Jun 2012
    Location
    Los Angeles
    Posts
    772
    Post Thanks / Like
    Mentioned
    35 Post(s)

    Re: Broken Zed Levi???

    Stephen will cover this most defiantly. The amp is less than a year old shouldnt be having any problems. Will be on its way to zed and this will get it all cleared up. I can guarantee no money will be coming out of Gils pocket for this.



    Authorized Dealers for: CDT Audio, ZED Audio, Incriminator Audio, Ultra Audio, Mechman Alternators, Flatline Audio, Ampere Audio and Shok Industries. Send us a PM if you need a price quote or are interested in our trade in program! And remember. FREE SHIPPING in the Continental USA

  16. Likes supereikenator, Side Show liked this post
  17. #14
    gckless's Avatar
    gckless is offline CarAudio.com Veteran

    Threadstarter


    Join Date
    Aug 2011
    Location
    San Antonio
    Posts
    4,137
    Post Thanks / Like
    Mentioned
    28 Post(s)

    Re: Broken Zed Levi???

    Just wanted to update this for closure. Amp was shipped to Zed Audio by me, and @Vertex Audio ; reimbursed me for the expense. They then shipped it back on their dime, and I just put it in tonight and it's working great. Big thanks to Vertex, they have amazing customer service, which is everything to me.



    Quote Originally Posted by ducatipaso View Post
    15inch subs can't play fast beats, they take more power and that taxes the vehicles electrical system. You will wake up and "hear" then see the light at the end of the tunnel and it will be 3 10's pounding so hard you wont even open your trunk or turn your system on because you 15's will sound sloppy & weak.
    Quote Originally Posted by benbenondatrack View Post
    stfu lesbo.why are you worried about me so much? you must want to date me ya little cookie monster but i dont even like sweets. your just a cup full of ice, dirt dead nasty azz ice...without the water.

    Dat Build Log: http://mobileaudioforum.com/forum/showthread.php?2566-1999-Chevrolet-Blazer&highlight=1999+blazer

  18. Likes supereikenator liked this post
  19. #15
    Side Show's Avatar
    Side Show is offline Bringin The Noise



    Join Date
    Aug 2007
    Location
    Australia
    Posts
    3,339
    Post Thanks / Like
    Mentioned
    1 Post(s)

    Re: Broken Zed Levi???

    awesome new and outcome, good to see some companys still give a rats bum




+ Reply to Thread
Page 1 of 2 1 2 LastLast

Similar Threads

  1. Broken amp or Sub?
    By nicster in forum Amplifiers
    Replies: 2
    Last Post: 06-26-2002, 12:25 AM
  2. World Record Broken!
    By Yitzy in forum Subwoofers
    Replies: 6
    Last Post: 05-02-2002, 01:44 AM
  3. Broken Shiznit
    By insanesound22 in forum Wiring, Electrical and Installation Help
    Replies: 1
    Last Post: 04-26-2002, 12:54 AM
  4. Broken Headunit??
    By mumbling_joe03 in forum General Discussion
    Replies: 0
    Last Post: 04-02-2002, 11:21 AM

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts
1e2 Forum