+ Reply to Thread
Page 2 of 2 FirstFirst 1 2
Results 16 to 23 of 23

Reload Thread: Broken Zed Levi???

  1. #16
    Side Show's Avatar
    Side Show is offline Bringin The Noise



    Join Date
    Aug 2007
    Location
    Australia
    Posts
    3,339
    Post Thanks / Like
    Mentioned
    1 Post(s)

    Re: Broken Zed Levi???

    awesome new and outcome, good to see some companys still give a rats bum







  2. #17
    Side Show's Avatar
    Side Show is offline Bringin The Noise



    Join Date
    Aug 2007
    Location
    Australia
    Posts
    3,339
    Post Thanks / Like
    Mentioned
    1 Post(s)

    Re: Broken Zed Levi???

    awesome new and outcome, good to see some companys still give a rats bum




  3. #18
    gckless's Avatar
    gckless is online now CarAudio.com Veteran

    Threadstarter


    Join Date
    Aug 2011
    Location
    San Antonio
    Posts
    4,138
    Post Thanks / Like
    Mentioned
    28 Post(s)

    Re: Broken Zed Levi???

    Well, figured I'd post it here instead of creating a new thread.

    Having issues with the amp still. Here's a video explaining it:



    Any ideas?



    Quote Originally Posted by ducatipaso View Post
    15inch subs can't play fast beats, they take more power and that taxes the vehicles electrical system. You will wake up and "hear" then see the light at the end of the tunnel and it will be 3 10's pounding so hard you wont even open your trunk or turn your system on because you 15's will sound sloppy & weak.
    Quote Originally Posted by benbenondatrack View Post
    stfu lesbo.why are you worried about me so much? you must want to date me ya little cookie monster but i dont even like sweets. your just a cup full of ice, dirt dead nasty azz ice...without the water.

    Dat Build Log: http://mobileaudioforum.com/forum/showthread.php?2566-1999-Chevrolet-Blazer&highlight=1999+blazer

  4. #19
    Join Date
    Nov 2011
    Location
    Dallas, Tx/Ada, Ok
    Age
    20
    Posts
    3,768
    Post Thanks / Like
    Mentioned
    32 Post(s)

    Re: Broken Zed Levi???

    :/




  5. #20
    gckless's Avatar
    gckless is online now CarAudio.com Veteran

    Threadstarter


    Join Date
    Aug 2011
    Location
    San Antonio
    Posts
    4,138
    Post Thanks / Like
    Mentioned
    28 Post(s)

    Re: Broken Zed Levi???

    Quote Originally Posted by 04murdalanche View Post
    :/
    That's about it.



    Quote Originally Posted by ducatipaso View Post
    15inch subs can't play fast beats, they take more power and that taxes the vehicles electrical system. You will wake up and "hear" then see the light at the end of the tunnel and it will be 3 10's pounding so hard you wont even open your trunk or turn your system on because you 15's will sound sloppy & weak.
    Quote Originally Posted by benbenondatrack View Post
    stfu lesbo.why are you worried about me so much? you must want to date me ya little cookie monster but i dont even like sweets. your just a cup full of ice, dirt dead nasty azz ice...without the water.

    Dat Build Log: http://mobileaudioforum.com/forum/showthread.php?2566-1999-Chevrolet-Blazer&highlight=1999+blazer

  6. #21
    gckless's Avatar
    gckless is online now CarAudio.com Veteran

    Threadstarter


    Join Date
    Aug 2011
    Location
    San Antonio
    Posts
    4,138
    Post Thanks / Like
    Mentioned
    28 Post(s)

    Re: Broken Zed Levi???

    So apparently that light is an indicator for when the high voltage rails are turning on, or something to that effect. Which is cool, nothing wrong with that, actually a nice feature. But what is wrong is the fact that the amp kinda resets, or output at least flickers, when those rails switch off.

    Of course, I don't fully understand how all that works, so this might not be accurate.



    Quote Originally Posted by ducatipaso View Post
    15inch subs can't play fast beats, they take more power and that taxes the vehicles electrical system. You will wake up and "hear" then see the light at the end of the tunnel and it will be 3 10's pounding so hard you wont even open your trunk or turn your system on because you 15's will sound sloppy & weak.
    Quote Originally Posted by benbenondatrack View Post
    stfu lesbo.why are you worried about me so much? you must want to date me ya little cookie monster but i dont even like sweets. your just a cup full of ice, dirt dead nasty azz ice...without the water.

    Dat Build Log: http://mobileaudioforum.com/forum/showthread.php?2566-1999-Chevrolet-Blazer&highlight=1999+blazer

  7. #22
    hispls's Avatar
    hispls is offline CarAudio.com Veteran



    Join Date
    Sep 2009
    Location
    Cape Cod, Massachusetts
    Posts
    6,268
    Post Thanks / Like
    Images
    15
    Mentioned
    107 Post(s)

    Re: Broken Zed Levi???

    Quote Originally Posted by gckless View Post
    So apparently that light is an indicator for when the high voltage rails are turning on....
    Yes, it is showing you when it bumps up to the high tier rail voltage. All his amps have this, he had designed into the board to simplify his own testing. It's not supposed to be anything the user should worry about.

    Sound shouldn't be effected, because likely the circuit that switches rails reacts to demands in a very small fraction of a second.

    Anyway, I know Stephen is out of the country this week but I'm sure he'll help you out.




  8. #23
    gckless's Avatar
    gckless is online now CarAudio.com Veteran

    Threadstarter


    Join Date
    Aug 2011
    Location
    San Antonio
    Posts
    4,138
    Post Thanks / Like
    Mentioned
    28 Post(s)

    Re: Broken Zed Levi???

    Got it back tonight. This was written on paper when I got it back:




    Quote Originally Posted by ducatipaso View Post
    15inch subs can't play fast beats, they take more power and that taxes the vehicles electrical system. You will wake up and "hear" then see the light at the end of the tunnel and it will be 3 10's pounding so hard you wont even open your trunk or turn your system on because you 15's will sound sloppy & weak.
    Quote Originally Posted by benbenondatrack View Post
    stfu lesbo.why are you worried about me so much? you must want to date me ya little cookie monster but i dont even like sweets. your just a cup full of ice, dirt dead nasty azz ice...without the water.

    Dat Build Log: http://mobileaudioforum.com/forum/showthread.php?2566-1999-Chevrolet-Blazer&highlight=1999+blazer

+ Reply to Thread
Page 2 of 2 FirstFirst 1 2

Similar Threads

  1. Broken amp or Sub?
    By nicster in forum Amplifiers
    Replies: 2
    Last Post: 06-26-2002, 12:25 AM
  2. World Record Broken!
    By Yitzy in forum Subwoofers
    Replies: 6
    Last Post: 05-02-2002, 01:44 AM
  3. Broken Shiznit
    By insanesound22 in forum Wiring, Electrical and Installation Help
    Replies: 1
    Last Post: 04-26-2002, 12:54 AM
  4. Broken Headunit??
    By mumbling_joe03 in forum General Discussion
    Replies: 0
    Last Post: 04-02-2002, 11:21 AM

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts
1e2 Forum