Closed Thread
Results 1 to 12 of 12

Reload Thread: New amp keeps cutting out.

  1. #1
    Brewster84's Avatar
    Brewster84 is offline Junior Member



    Join Date
    Aug 2011
    Location
    San Jose, CA
    Posts
    3
    Post Thanks / Like
    Mentioned
    0 Post(s)

    New amp keeps cutting out.

    So I am basically new to car audio. A few weeks ago I was running a 1000w Crunch amp with a cap and using a 12" shallow Kicker sub off my stock deck. I never had any issues but wanted to upgrade my system. I bought a Pioneer AVH 8500, a 1800w Kenwood class D amp and two 12" Memphis shallow subs. Now when I turn my music up, (only about halfway) my subs start to cut out. I turned the bass down by it still happens. I noticed that the amps light dims to bass. Any way to stop this?







  2. #2
    VWGolfMKVI's Avatar
    VWGolfMKVI is offline StarrMountainSoundNutHugr



    Join Date
    Oct 2005
    Location
    Minot, North Dakota, United States
    Posts
    1,347
    Post Thanks / Like
    Mentioned
    3 Post(s)

    Re: New amp keeps cutting out.

    Bad ground.




  3. #3
    garretttt4's Avatar
    garretttt4 is offline big pimpin



    Join Date
    Aug 2012
    Location
    Watertown sd
    Posts
    2,388
    Post Thanks / Like
    Mentioned
    10 Post(s)

    Re: New amp keeps cutting out.

    Quote Originally Posted by Brewster84 View Post
    So I am basically new to car audio. A few weeks ago I was running a 1000w Crunch amp with a cap and using a 12" shallow Kicker sub off my stock deck. I never had any issues but wanted to upgrade my system. I bought a Pioneer AVH 8500, a 1800w Kenwood class D amp and two 12" Memphis shallow subs. Now when I turn my music up, (only about halfway) my subs start to cut out. I turned the bass down by it still happens. I noticed that the amps light dims to bass. Any way to stop this?
    Quote Originally Posted by VWGolfMKVI View Post
    Bad ground.
    That was my first thought. Where is it grounded?



    01 Silverado 2500hd (gasser. :/)
    Coming soon
    Four custom mmats juggernaut 12's.
    Amp undecided..?


    Bought from: Jayzbent, mylows10, logan527, Timmy13091, wingsfreak9, Underfire
    Traded with: mylows10(x2), knowmadic
    Sold to: 03silverado03, foomanchu, heel4lyfe, Timmy13091, wErd

  4. #4
    garretttt4's Avatar
    garretttt4 is offline big pimpin



    Join Date
    Aug 2012
    Location
    Watertown sd
    Posts
    2,388
    Post Thanks / Like
    Mentioned
    10 Post(s)

    Re: New amp keeps cutting out.

    Quote Originally Posted by Brewster84 View Post
    So I am basically new to car audio. A few weeks ago I was running a 1000w Crunch amp with a cap and using a 12" shallow Kicker sub off my stock deck. I never had any issues but wanted to upgrade my system. I bought a Pioneer AVH 8500, a 1800w Kenwood class D amp and two 12" Memphis shallow subs. Now when I turn my music up, (only about halfway) my subs start to cut out. I turned the bass down by it still happens. I noticed that the amps light dims to bass. Any way to stop this?
    Quote Originally Posted by VWGolfMKVI View Post
    Bad ground.
    That was my first thought. Where is it grounded?

    ---------- Post added at 11:51 PM ---------- Previous post was at 11:50 PM ----------

    Dang phone. Been double posting all day.



    01 Silverado 2500hd (gasser. :/)
    Coming soon
    Four custom mmats juggernaut 12's.
    Amp undecided..?


    Bought from: Jayzbent, mylows10, logan527, Timmy13091, wingsfreak9, Underfire
    Traded with: mylows10(x2), knowmadic
    Sold to: 03silverado03, foomanchu, heel4lyfe, Timmy13091, wErd

  5. #5
    music4lyfe's Avatar
    music4lyfe is offline Junior Member



    Join Date
    May 2013
    Location
    tampa, fl
    Posts
    25
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: New amp keeps cutting out.

    do you have a cap on this amp also? not necessarily a bad ground because he just said it wasn't doing it with the other amp. Could have the gained turned up too high or your car might not have enough power to power the amp at high volumes since you said the lights dim to the bass.




  6. #6
    Kingstroker's Avatar
    Kingstroker is offline Mr Dique



    Join Date
    Oct 2012
    Location
    Guthrie, OK
    Posts
    381
    Post Thanks / Like
    Images
    1
    Mentioned
    1 Post(s)

    Re: New amp keeps cutting out.

    Quote Originally Posted by music4lyfe View Post
    do you have a cap on this amp also? not necessarily a bad ground because he just said it wasn't doing it with the other amp. Could have the gained turned up too high or your car might not have enough power to power the amp at high volumes since you said the lights dim to the bass.
    reread, he could have loosened a ground either within the ring terminal or at the bolt that holds it. His power wire may be too small for the higher wattage amp



    '05 F250 King Ranch Crew Cab 4X4 Off Road Modded Powerstroke
    Rebuild in process
    Pioneer DEH 80PRS
    Modded Linear Power LP4753IQ
    Front Woofer: Infinity Kappa Perfect 6.5"
    Front Tweeter: SEAS Neos in pods
    Back: Pioneer TS-D6802R
    Knukonceptz Karma 12ga
    Stinger HPM3 RCA's
    Big 8: PhoenixGold Oga

  7. #7
    mrclean636's Avatar
    mrclean636 is offline Time is Money



    Join Date
    Sep 2011
    Location
    NY
    Posts
    77
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: New amp keeps cutting out.

    Quote Originally Posted by Brewster84 View Post
    So I am basically new to car audio. A few weeks ago I was running a 1000w Crunch amp with a cap and using a 12" shallow Kicker sub off my stock deck. I never had any issues but wanted to upgrade my system. I bought a Pioneer AVH 8500, a 1800w Kenwood class D amp and two 12" Memphis shallow subs. Now when I turn my music up, (only about halfway) my subs start to cut out. I turned the bass down by it still happens. I noticed that the amps light dims to bass. Any way to stop this?
    Check your ground just as VWGolfMKVI and others have said. That would be my first area. Then make sure your RCAs are firmly seated in the amplifier, don't want anything loose.



    Car: 2011 Ford Taurus SEL / Alt: DC Power 270XP
    Deck: Pioneer AVIC-Z140BH / Amps: (1) DC 5.0K, (1) RF T400-2
    Speaks: (1) RF T2652-S 6.5", (1) RF T1682 6x8"
    Subs: (2) DC XLm2 15's / Batts: (2) XS XP3000 Batts
    Wiring: Kolossus Fleks Kable 1/0 (2 runs)

    My Ratings:
    iTrader: http://www.caraudio.com/forums/itrader.php?u=1011469
    Feedback Thread: http://www.caraudio.com/forums/buyer-seller-feedback/575818-mrclean636-feedback-thread.html

  8. #8
    Brewster84's Avatar
    Brewster84 is offline Junior Member

    Threadstarter


    Join Date
    Aug 2011
    Location
    San Jose, CA
    Posts
    3
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: New amp keeps cutting out.

    Thanks for the help everyone. It was the ground wire. The installers moved it from it's original position and didn't scrap off the paint. I fixed it and so far no problems.




  9. #9
    mylows10's Avatar
    mylows10 is online now Dc,tantric,singer,phd rep mylows10 is a Supporting Member of the forum!

    mylows10 is a Supporting Vendor of the forum!

    Join Date
    Sep 2009
    Location
    monterey , ca
    Age
    51
    Posts
    18,804
    Post Thanks / Like
    Images
    9
    Mentioned
    483 Post(s)

    Re: New amp keeps cutting out.

    Quote Originally Posted by Brewster84 View Post
    Thanks for the help everyone. It was the ground wire. The installers moved it from it's original position and didn't scrap off the paint. I fixed it and so far no problems.
    cool i was gonna say drive down to me and i'll diagnose the issue ,also do you have the big 3 ,you need it ,and like said ,ditch the cap ,they are useless




    pioneer avhx 5500 dvd, gzpa 1.4000 x 2
    ab vfl 350.4 ,7 pc 2150 and a 150 ah power ware agm ,275 amp singer alt , 2nd one coming soon
    cdt 6.5 es 6 im mids,cdt es 010 tweets,es 02 mids ,mx1000 3 way x overs , sky high and stinger hpm o gauge wires ,also 2 tantric hdd 15's in a 9.5. ^3 ported no wall box 11.5 octo port.
    NOR CAL DB DRAG JUDGE
    http://www.dcsoundlab.com

  10. #10
    Brewster84's Avatar
    Brewster84 is offline Junior Member

    Threadstarter


    Join Date
    Aug 2011
    Location
    San Jose, CA
    Posts
    3
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: New amp keeps cutting out.

    Quote Originally Posted by mylows10 View Post
    cool i was gonna say drive down to me and i'll diagnose the issue ,also do you have the big 3 ,you need it ,and like said ,ditch the cap ,they are useless
    What exactly is the big 3? I hear about it a lot.




  11. #11
    mylows10's Avatar
    mylows10 is online now Dc,tantric,singer,phd rep mylows10 is a Supporting Member of the forum!

    mylows10 is a Supporting Vendor of the forum!

    Join Date
    Sep 2009
    Location
    monterey , ca
    Age
    51
    Posts
    18,804
    Post Thanks / Like
    Images
    9
    Mentioned
    483 Post(s)

    Re: New amp keeps cutting out.

    Quote Originally Posted by Brewster84 View Post
    What exactly is the big 3? I hear about it a lot.
    its adding 0 gauge wire for the alt and grounds under the hood to help the electrical system work more efficient




    pioneer avhx 5500 dvd, gzpa 1.4000 x 2
    ab vfl 350.4 ,7 pc 2150 and a 150 ah power ware agm ,275 amp singer alt , 2nd one coming soon
    cdt 6.5 es 6 im mids,cdt es 010 tweets,es 02 mids ,mx1000 3 way x overs , sky high and stinger hpm o gauge wires ,also 2 tantric hdd 15's in a 9.5. ^3 ported no wall box 11.5 octo port.
    NOR CAL DB DRAG JUDGE
    http://www.dcsoundlab.com

  12. #12
    Full Tilt's Avatar
    Full Tilt is offline Bonafide MAFer



    Join Date
    Mar 2012
    Location
    Iowa
    Posts
    1,910
    Post Thanks / Like
    Mentioned
    14 Post(s)

    Re: New amp keeps cutting out.

    Quote Originally Posted by garretttt4 View Post
    Dang phone. Been double posting all day.
    Errbody has. All week.





    Quote Originally Posted by T.I.K. View Post
    Careful, by those definitions Spider Monkey is a contributing member, I don't think he even knows what a subwoofer is.
    Quote Originally Posted by Truman View Post
    Thanks quackhead. Your the only person who agrees with me. Jesus Christ I have like 40 post and I've been called a ******* like 37 times

Closed Thread

Similar Threads

  1. amp keeps cutting out
    By kyleg94cavy in forum Wiring, Electrical and Installation Help
    Replies: 12
    Last Post: 03-20-2006, 10:35 PM
  2. Amp keeps cutting out.
    By NotAnotherHonda in forum Amplifiers
    Replies: 11
    Last Post: 08-24-2005, 11:25 PM
  3. amp keeps cutting out
    By sk24iam in forum General Discussion
    Replies: 4
    Last Post: 01-11-2004, 01:39 PM
  4. my amp keeps cutting out...why?
    By audioman in forum Wiring, Electrical and Installation Help
    Replies: 2
    Last Post: 01-01-2002, 06:45 PM
  5. my amp keeps cutting out...why?
    By audioman in forum Wiring, Electrical and Installation Help
    Replies: 2
    Last Post: 01-01-2002, 05:37 PM

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts
1e2 Forum