Closed Thread
Results 1 to 6 of 6

Reload Thread: Getting weird sine wave when setting gain with Oscilloscope

  1. #1
    Preston019's Avatar
    Preston019 is offline Member



    Join Date
    Sep 2012
    Location
    Texas
    Posts
    67
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Getting weird sine wave when setting gain with Oscilloscope

    Hey guys,

    I've been trying to set the gain on my Kenwood X500-1 amp, but I'm not getting any square waves when I turn up the gain. I'm using a 50Hz test tone. I'm using a stock head unit and I'm using an Audio Control LC2i.

    When I do turn up the gain, at some point, the top of the sine wave just comes to a point and one side of the wave curves more and the other side just straightens; it almost looks like the way you would draw ocean "waves" when you were a little kid. I know it's a bad description but I don't know how else to describe it.

    Anyways, does this matter, or should I try to be finding a squared off wave? And how do obtain a squared off wave?

    I've set the gains with an O-Scope, in this same vehicle, before with a kenwood KAC-8405 and was actually able to find squared off waves.







  2. #2
    Full Tilt's Avatar
    Full Tilt is offline Bonafide MAFer



    Join Date
    Mar 2012
    Location
    Iowa
    Posts
    1,921
    Post Thanks / Like
    Mentioned
    14 Post(s)

    Re: Getting weird sine wave when setting gain with Oscilloscope

    Why do you want a square wave...?





    Quote Originally Posted by T.I.K. View Post
    Careful, by those definitions Spider Monkey is a contributing member, I don't think he even knows what a subwoofer is.
    Quote Originally Posted by Truman View Post
    Thanks quackhead. Your the only person who agrees with me. Jesus Christ I have like 40 post and I've been called a ******* like 37 times

  3. #3
    Chriszle's Avatar
    Chriszle is offline CarAudio.com Elite



    Join Date
    Jan 2011
    Location
    SD
    Posts
    1,718
    Post Thanks / Like
    Mentioned
    7 Post(s)

    Re: Getting weird sine wave when setting gain with Oscilloscope

    Are setting the gain with a load? The waveform will change under load.




  4. #4
    Preston019's Avatar
    Preston019 is offline Member

    Threadstarter


    Join Date
    Sep 2012
    Location
    Texas
    Posts
    67
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Getting weird sine wave when setting gain with Oscilloscope

    Quote Originally Posted by Full Tilt View Post
    Why do you want a square wave...?
    To find out where my amp is clipping?




  5. #5
    Preston019's Avatar
    Preston019 is offline Member

    Threadstarter


    Join Date
    Sep 2012
    Location
    Texas
    Posts
    67
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Getting weird sine wave when setting gain with Oscilloscope

    Quote Originally Posted by Chriszle View Post
    Are setting the gain with a load? The waveform will change under load.
    There's no load; I just disconnect the positive speaker wire and put the probes on the terminals on the amp.




  6. #6
    Chriszle's Avatar
    Chriszle is offline CarAudio.com Elite



    Join Date
    Jan 2011
    Location
    SD
    Posts
    1,718
    Post Thanks / Like
    Mentioned
    7 Post(s)

    Re: Getting weird sine wave when setting gain with Oscilloscope

    Quote Originally Posted by Preston019 View Post
    There's no load; I just disconnect the positive speaker wire and put the probes on the terminals on the amp.
    Could just be the quality of amp you are using, or lack there of. Shit amps can have less than desirable wave forms. Nice thing about a scope as opposed to a DD-1 is you can actually see it.




Closed Thread

Similar Threads

  1. Which head-unit setting matter when setting gains with a DMM?o
    By kabosh in forum Wiring, Electrical and Installation Help
    Replies: 14
    Last Post: 03-10-2013, 08:56 PM
  2. Sould speakers be connected when setting gain with a scope?
    By Storis in forum General Discussion
    Replies: 6
    Last Post: 12-02-2007, 09:07 PM
  3. Setting Gain with no extra tools
    By aggybong in forum Amplifiers
    Replies: 7
    Last Post: 12-31-2004, 12:00 AM
  4. Setting gains with Test Tones
    By edwinyee82 in forum Amplifiers
    Replies: 2
    Last Post: 10-24-2003, 04:43 PM
  5. Where can I get A sine wave test CD?
    By William Pitt in forum General Discussion
    Replies: 3
    Last Post: 05-21-2003, 07:34 AM

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts
1e2 Forum