Closed Thread
Results 1 to 5 of 5

Reload Thread: ohm's and amp noise

  1. #1
    slickstang92's Avatar
    slickstang92 is offline Junior Member



    Join Date
    Apr 2013
    Location
    United States
    Posts
    2
    Post Thanks / Like
    Mentioned
    0 Post(s)

    ohm's and amp noise

    i bought a hifonics ZRX 1000.4 and set up all my speakers around it to be at 2-ohm so i got it done hooked it up had no headunit at the time so i just connected my ipod to the amp just to see if everything was working and it was just fine but when i connected the headunit the amp keeps making all kinds of really loud like noises when i turn the key on and even when the headunit is on standby and only does it when the rca's are connected to the h/u i can't figure out why it's doing it.

    does anyone know whats going on and can help me also if i did something stupid please tell me i'm not new to car stereo's but first time i've redone a whole car.

    Thanks

    anyone who read before editing i was wrong about the amp stability and my wiring they are at 2-ohm
    Last edited by slickstang92; 04-28-2013 at 03:59 PM. Reason: messed up info







  2. #2
    TaylorFade's Avatar
    TaylorFade is offline I fail.



    Join Date
    Dec 2009
    Location
    Baton Rouge, La.
    Posts
    2,859
    Post Thanks / Like
    Mentioned
    150 Post(s)

    Re: ohm's and amp noise

    If it doesn't make those noises while connected to your iPod... that kinda narrows it down, doesn't it?



    Quote Originally Posted by eCrack View Post
    TaylorFail
    Quote Originally Posted by Suicide Bobb View Post
    Taylorfail, v.2
    Quote Originally Posted by Imtjnotu View Post
    tailorFail v.3
    Quote Originally Posted by brodeisel View Post
    TaylorFail v.4
    Quote Originally Posted by tat2bass View Post
    TaylorWin v.1?

  3. Likes Chevy Blazin' liked this post
  4. #3
    Chevy Blazin''s Avatar
    Chevy Blazin' is offline Chevy Blazin'



    Join Date
    Oct 2012
    Location
    North Click
    Age
    33
    Posts
    1,027
    Post Thanks / Like
    Images
    4
    Mentioned
    3 Post(s)

    Re: ohm's and amp noise

    headunit



    Feedback:http://www.caraudio.com/forums/itrader.php?u=1020411

  5. #4
    slickstang92's Avatar
    slickstang92 is offline Junior Member

    Threadstarter


    Join Date
    Apr 2013
    Location
    United States
    Posts
    2
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: ohm's and amp noise

    Sorry i forgot something i tested but first no they were different rca for ipod and h/u but i tried a different amp with same rca and h/u and last summer when i first got the amp and speakers in im alpine h/u did the same thing but i i thought it was the h/u because i tried a different one that worked fine it was a kenwood.

    on other thing my friend did a kenwwod hifaonics 4 channel set up and had the same problem i don't think he ever fixed his tho i don't know i f this matters but when i tested with the other kenwood last summer the h/u was not powered by the car i used a jumpbox at the time because i still had the alpine harness in




  6. #5
    TaylorFade's Avatar
    TaylorFade is offline I fail.



    Join Date
    Dec 2009
    Location
    Baton Rouge, La.
    Posts
    2,859
    Post Thanks / Like
    Mentioned
    150 Post(s)

    Re: ohm's and amp noise

    Reading one post with no punctuation is all I can take.

    I'm out.



    Quote Originally Posted by eCrack View Post
    TaylorFail
    Quote Originally Posted by Suicide Bobb View Post
    Taylorfail, v.2
    Quote Originally Posted by Imtjnotu View Post
    tailorFail v.3
    Quote Originally Posted by brodeisel View Post
    TaylorFail v.4
    Quote Originally Posted by tat2bass View Post
    TaylorWin v.1?

Closed Thread

Similar Threads

  1. Replies: 0
    Last Post: 02-09-2008, 01:33 AM
  2. setting gain w/ sub and amp, OHM's ?
    By standard85 in forum Subwoofers
    Replies: 5
    Last Post: 12-21-2007, 10:09 PM
  3. newb question - ohms for sub and amp
    By bassjunky in forum General Discussion
    Replies: 2
    Last Post: 07-09-2006, 10:06 PM
  4. Amps that are 1 ohm stable and 18 SX
    By Doitle in forum General Discussion
    Replies: 3
    Last Post: 12-21-2005, 08:56 AM
  5. achieving 2ohm load with 4 ohm speaker and 2 channel amp
    By joshpoints in forum Wiring, Electrical and Installation Help
    Replies: 3
    Last Post: 04-30-2003, 04:33 PM

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts

1e2 Forum