Closed Thread
Results 1 to 3 of 3

Reload Thread: noob... where am i going wrong with my wiring??

  1. #1
    bluetooth's Avatar
    bluetooth is offline Junior Member



    Join Date
    Apr 2013
    Location
    uk
    Posts
    2
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    noob... where am i going wrong with my wiring??

    my friend wired my amp and sub up for me years ago. I recently had to take it out so i could get stuff in my boot. i took a photo of the connections before i removed them (but it wasnt very clear) i was going to put the amp back within a few days so thought i could remember it. Anyway, 4 months later i decided to put it back in, and i cant get it to power on.

    The only way it kind of works, is if i take the thin cable that is running with what i believe to be my speaker cables, and bridge it from the remote to the 12v slot. But even then the green power light flickers and my sub just farts at me. i have no idea what this wire actually is, i thought from my old pic it looked like it went where the remote wire goes, but i tried it and it doesnt work.. only when its touching both the remote and the 12v does it kind of work.


    The picture of the amp from the top is how it was wired up, the picture with the amp from the back is how its wired up at the moment... the thin wire that i dont know what it is is sticking out under my thumb
    Attached Thumbnails Attached Thumbnails noob... where am i going wrong with my wiring??-20130404_175200%5B1%5D.jpg   noob... where am i going wrong with my wiring??-20130104_083959%5B1%5D.jpg  







  2. #2
    GLN305's Avatar
    GLN305 is offline CarAudio.com Elite



    Join Date
    Aug 2007
    Location
    Newport News, VA
    Posts
    1,450
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    54 Post(s)

    Re: noob... where am i going wrong with my wiring??

    The terminal marked "REM" is supposed to have a switched +12V controlled by the radio or another source and has to be hooked up for the amp to work.




  3. #3
    bluetooth's Avatar
    bluetooth is offline Junior Member

    Threadstarter


    Join Date
    Apr 2013
    Location
    uk
    Posts
    2
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: noob... where am i going wrong with my wiring??

    so what is the wire that comes from my speaker cables? theres two speaker cables and a very thin one attatched to them.... these are the only wires i have removed so i can only assume this was the remote wire? but it doesnt seem to work it




Closed Thread

Similar Threads

  1. I need help figuring out what's going wrong with my sub
    By Alexlapp in forum General Discussion
    Replies: 5
    Last Post: 04-02-2013, 01:30 PM
  2. fried my voice coil, where did i go wrong?
    By i2ain2thunder in forum Wiring, Electrical and Installation Help
    Replies: 4
    Last Post: 06-20-2012, 01:23 AM
  3. where am i going wrong?
    By eric12421 in forum Enclosure Design & Construction Help
    Replies: 39
    Last Post: 05-12-2006, 12:14 AM
  4. What's wrong with my wiring?
    By speed856 in forum Wiring, Electrical and Installation Help
    Replies: 0
    Last Post: 10-21-2003, 12:35 PM
  5. Amp shuting off on high bass. Whats wrong with my wiring?
    By jlaudiow6 in forum Wiring, Electrical and Installation Help
    Replies: 3
    Last Post: 08-17-2003, 05:41 AM

User Tag List

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts
1e2 Forum