Closed Thread
Results 1 to 2 of 2

Reload Thread: My amp keeps cutting off!?!?

  1. #1
    supraman1379's Avatar
    supraman1379 is offline Lifted 03 HEMI



    Join Date
    Mar 2004
    Location
    Ocala, Fl
    Age
    29
    Posts
    3,192
    Post Thanks / Like
    Images
    2
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    3 Post(s)

    My amp keeps cutting off!?!?

    I have an Alpine V Power MONO amp and when i sit in one place with the truck turned off.....and the system runnin, my amp will cut off after a few minutes. But it only does it when the truck isnt runnin. I think its because my battery is dropping below12volts and my amps has to have 12 volts goin in to power it. What should I do. I have a cap but should i hook it back up? Or will that help?

    Thanks!!



    Ride: 2003 Dodge Ram 1500 HEMI
    Color: Black
    Head Unit: Alpine IVA D310
    Speaker Amp: JL Audio e4300
    Front Speakers: Stock 6x9s
    Rear Speakers: Stock
    Sub Amp: Bostwick 1100 (1100 RMS @ 1ohm)
    Subs : (1) Kicker Shallow Mount
    Enclosure: Prefab Kicker box (came with sub)




  2. #2
    infinity1412's Avatar
    infinity1412 is offline Senior VIP Member



    Join Date
    Feb 2004
    Location
    ocala fl
    Age
    30
    Posts
    291
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: My amp keeps cutting off!?!?

    just dont listen to it with the truck off, or if you like to do that just upgrade ur alternator, but listening to system with the truck off still isnt the best thing to do period, peace

    mike



    98 Blazer 4x4

    HU: Crappy Sony
    Speakers: Stock
    Sub amp: ****** Soundstorm 500.2
    Subs: 2 JL W0 15s
    Box: 4.8 Cubes sealed

    hit 144.0 on AC mic with this setup that only costed 100 bucks, not bad

Closed Thread

Similar Threads

  1. amp is cutting out...
    By Ryde _Or_Die in forum General Discussion
    Replies: 18
    Last Post: 04-29-2004, 10:54 AM
  2. Wiring speakers to amp and headunit??
    By llknowlesll in forum Wiring, Electrical and Installation Help
    Replies: 3
    Last Post: 12-30-2003, 11:23 AM
  3. strangest wiring problem ever, PLEASE HELP!!! (thanks!)
    By dragonplayboy in forum Wiring, Electrical and Installation Help
    Replies: 18
    Last Post: 12-21-2003, 05:51 PM
  4. sub amp going into protection when low notes hit
    By B|2imstone in forum Amplifiers
    Replies: 7
    Last Post: 12-08-2003, 04:12 AM

User Tag List

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts
1e2 Forum