Closed Thread
Results 1 to 8 of 8

Reload Thread: amp not working

  1. #1
    RJones87's Avatar
    RJones87 is offline Junior Member



    Join Date
    Dec 2012
    Location
    United States
    Posts
    7
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    5 Post(s)

    amp not working

    I recently installed a Hifonics hifi1000.1d. The amp turns on, but it wont send anything to my subs. Im assuming there is suppose to be some type of voltage coming from the speaker terminal, but they read and 0v.

    Should I return the amp or is there something I can try.







  2. #2
    cdc351jeferson's Avatar
    cdc351jeferson is offline CarAudio.com Elite



    Join Date
    Jul 2012
    Location
    austin tx
    Posts
    1,658
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    693 Post(s)

    Re: amp not working

    output is fried sounds like



    headunit : Sony xab-601bt
    fronts: infinity kappa 60.9's
    box : Bill Fitzmaurice Truck tuba DD 600series 10"
    amp: Kicker zx500.1
    REFS: Bradfordp2612 , Double 07 , NASTY08IMPALA , mzlady

  3. #3
    mylows10's Avatar
    mylows10 is online now Dc,tantric,singer,phd rep mylows10 is a Supporting Member of the forum!

    mylows10 is a Supporting Vendor of the forum!

    Join Date
    Sep 2009
    Location
    monterey , ca
    Age
    51
    Posts
    19,569
    Post Thanks / Like
    Images
    9
    Mentioned
    9 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    5143 Post(s)

    Re: amp not working

    need to check power at the amp ,also check the remote for a 12 volt signal and the grounds continuity .then you can check the rca's for a signal .process of elimination




    pioneer avhx 5500 dvd, gzpa 1.4000 x 2
    ab vfl 350.4 ,7 pc 2150 and a 150 ah power ware agm ,275 amp singer alt , 2nd one coming soon
    cdt 6.5 es 6 mids,cdt es 010 tweets,es 03 Mids ,mx1000 3 way x overs , sky high and stinger hpm o gauge wires ,also 2 tantric hdd 15's in a 9.5. ^3 ported no wall box 11.5 octo port.
    NOR CAL DB DRAG JUDGE
    http://www.dcsoundlab.com

  4. #4
    Shinju's Avatar
    Shinju is offline CarAudio.com Veteran



    Join Date
    Aug 2008
    Location
    Seattle
    Posts
    4,823
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    117 Post(s)

    Re: amp not working

    Seems to be a common issue with Maxxsonic's Monoblocks, I ran into this 3-4 MB Quart DISCUS 1500.1d's and a couple of the Brutus amps that shared the same board.

    I would take it back imo.



    List of Ref's Just ask, Shinju on all Car Audio Forums!


    Flawless Ebay Feedback User: Shadox2k2

  5. #5
    RJones87's Avatar
    RJones87 is offline Junior Member

    Threadstarter


    Join Date
    Dec 2012
    Location
    United States
    Posts
    7
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    5 Post(s)

    Re: amp not working

    I had voltage at the power wire. The amp turned on so im guessing the remote wire has voltage.
    How do i check the rca for signal?




  6. #6
    mylows10's Avatar
    mylows10 is online now Dc,tantric,singer,phd rep mylows10 is a Supporting Member of the forum!

    mylows10 is a Supporting Vendor of the forum!

    Join Date
    Sep 2009
    Location
    monterey , ca
    Age
    51
    Posts
    19,569
    Post Thanks / Like
    Images
    9
    Mentioned
    9 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    5143 Post(s)

    Re: amp not working

    dmm put the leads on the rcas ground and power and see if you get a reading . dont plug them in .this is why i dont buy or sell maxxsonics amps .have had the issue in the past with they're amps .




    pioneer avhx 5500 dvd, gzpa 1.4000 x 2
    ab vfl 350.4 ,7 pc 2150 and a 150 ah power ware agm ,275 amp singer alt , 2nd one coming soon
    cdt 6.5 es 6 mids,cdt es 010 tweets,es 03 Mids ,mx1000 3 way x overs , sky high and stinger hpm o gauge wires ,also 2 tantric hdd 15's in a 9.5. ^3 ported no wall box 11.5 octo port.
    NOR CAL DB DRAG JUDGE
    http://www.dcsoundlab.com

  7. #7
    Timmothy Web's Avatar
    Timmothy Web is offline Senior VIP Member



    Join Date
    Jul 2011
    Location
    Memphis, Tennessee, United States
    Posts
    305
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    45 Post(s)

    Re: amp not working

    the out put driver board fails they need to be reworked and they wot have issues at all.




  8. #8
    maylar's Avatar
    maylar is offline Electrical Weenie



    Join Date
    Jan 2002
    Location
    Connecticut
    Age
    62
    Posts
    3,445
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    383 Post(s)

    Re: amp not working

    You can substitute another input signal to eliminate the HU and RCA cables. Plug an iPod or MP3 player or even a portable radio into the amp's inputs instead of RCAs. You'll need an adapter to go from the headphone to dual RCA plugs.



    dave
    ----------
    1999 Buick Park Ave Ultra
    Head Unit: JVC KWHDR720
    EQ: Audiocontrol EQL
    Front Stage: Hybrid Audio Technologies Imagine 5.25 mids, Morel Maximo tweets
    Sub Stage: Boston G3 10", 0.5 cu ft sealed
    Amp: PPI Phantom 900.4
    Rear Fill: Boston SE953 6X9's

Closed Thread

Similar Threads

  1. bass knob for hifonics amp not working.
    By kyleg94cavy in forum Amplifiers
    Replies: 2
    Last Post: 01-23-2004, 10:14 AM
  2. Amp not working
    By BooLeaN in forum Amplifiers
    Replies: 2
    Last Post: 12-22-2003, 12:52 PM
  3. Amp not working, cant figure out the weak link.
    By BobTheSlob in forum Wiring, Electrical and Installation Help
    Replies: 5
    Last Post: 05-18-2003, 04:32 PM
  4. Amp not working need help fast!
    By QuadPioneer in forum Subwoofers
    Replies: 3
    Last Post: 03-07-2003, 09:32 PM
  5. Kicker Impulse Amp not working
    By Trancer in forum Wiring, Electrical and Installation Help
    Replies: 1
    Last Post: 08-10-2002, 03:24 AM

User Tag List

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts
1e2 Forum