Closed Thread
Results 1 to 6 of 6

Reload Thread: Ed nine.1 popping noises

  1. #1
    Brianyakno's Avatar
    Brianyakno is offline Member



    Join Date
    Nov 2009
    Location
    Long Island. NY
    Posts
    137
    Post Thanks / Like
    Mentioned
    1 Post(s)

    Ed nine.1 popping noises

    I just bought a Ed nine.1 on here at a quarter gain when you turn up volume the sub starts popping. I have good voltage no dimming. The amp is running 4 25amp fuses opposed to the stock 30 amp fuses but I was told that shouldn't matter. Why would it have a subwoofer start popping? All wiring is correct running 0 gauge second battery kinetic hc600 soon to be upgraded 60ah battery up front 140amp alternator in a gti mk6



    ***In progress soon to be installed***
    10" SUNDOWN Zv2 SPL Audio recone
    ELEMENTAL DESIGNS Nine.1
    Stinger spv70
    1.4 cuft box L ported to 30hz




  2. #2
    myjaja's Avatar
    myjaja is offline Audioque



    Join Date
    Sep 2006
    Location
    San Antonio, Tx Posts: 143,632 _____<^>*_*<^>_____
    Posts
    3,642
    Post Thanks / Like
    Mentioned
    34 Post(s)

    Re: Ed nine.1 popping noises

    Id change those fuses back to 30's if thats what it came with. So what do you mean by popping?



    Refs: sbcaprice305, mattmcss, systembumping, LeofromtheH, audiobahnuser18, stishdr, wcarson8911, jnoel, mr_kebo, 93 saturn sl2



    HU: Home stereo converted to dc
    Speakers: Stock
    Subs: 6 1/2 home sub
    Amp: off the stereo
    Wiring: extended power cord
    neon lights: Christmas lights duct taped to frame

  3. #3
    Join Date
    Oct 2012
    Location
    Southern ILL
    Posts
    95
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Ed nine.1 popping noises

    What's the output voltage on the HU pre-outs?




  4. #4
    skylineTT's Avatar
    skylineTT is offline bass=sekz



    Join Date
    Jun 2007
    Location
    Dallas/Raiderland
    Posts
    4,093
    Post Thanks / Like
    Mentioned
    5 Post(s)

    Re: Ed nine.1 popping noises

    I think I've experienced the same thing.. The subwoofer makes a popping noise when the bass is supposed to be hitting?

    This is what I found out:
    There is a small silver screw in the middle of the signal inputs/outputs (RCA jacks) and mine had come loose. When the sub would play strong bass tones, it would shake the inputs and it would cutout/pop.

    To fix it, just take the correct sized allen bit and tighten the screw back down. It completely solved my problem.

    Let us know if it helps.



    Refs: Dipitydoo, appollyon, bad95gt, revrider1, jwh1598, ampjunkielikeme, deathpenalty18, ssackett, snoopysnooper, corey0928, SPLAudio, Clifff150, CL1CKCLACK, ShawnT, West + more

  5. #5
    Brianyakno's Avatar
    Brianyakno is offline Member

    Threadstarter


    Join Date
    Nov 2009
    Location
    Long Island. NY
    Posts
    137
    Post Thanks / Like
    Mentioned
    1 Post(s)

    Re: Ed nine.1 popping noises

    I tightened my RCAs going to try again guy who sold me the amp never got back to me all week will try this if not working posting his name and going for a refund



    ***In progress soon to be installed***
    10" SUNDOWN Zv2 SPL Audio recone
    ELEMENTAL DESIGNS Nine.1
    Stinger spv70
    1.4 cuft box L ported to 30hz

  6. #6
    Brianyakno's Avatar
    Brianyakno is offline Member

    Threadstarter


    Join Date
    Nov 2009
    Location
    Long Island. NY
    Posts
    137
    Post Thanks / Like
    Mentioned
    1 Post(s)

    Re: Ed nine.1 popping noises

    Tightened the RCAs all my wiring is perfect it's the amp. I am guessing the previous owned shorted something when they blew the original fuses which is why it is running different fuses. I have been in contact with who I bought it from on here CerwinVega_fan. Working on sending it back in which I will just cover shipping back and get my money back. Hopefully everything just goes smoothly and I don't not have to file with Paypal. pissed well once I get my cash back I will be looking for a amp ASAP so feel free to pm me on amps for 250 or less MUST BE WORKING And Mint. If anything was ever blown I do not want it even if fixed



    ***In progress soon to be installed***
    10" SUNDOWN Zv2 SPL Audio recone
    ELEMENTAL DESIGNS Nine.1
    Stinger spv70
    1.4 cuft box L ported to 30hz

Closed Thread

Similar Threads

  1. ed nine.1
    By BassBoomer in forum Amplifiers
    Replies: 4
    Last Post: 02-05-2003, 09:09 PM
  2. Sub blown? or what? weird popping noise
    By Jdg784 in forum Subwoofers
    Replies: 10
    Last Post: 10-18-2002, 10:04 AM
  3. popping noise
    By Bumpin03 in forum Subwoofers
    Replies: 6
    Last Post: 09-27-2002, 08:49 AM
  4. Wied popping noise
    By 4jb in forum Wiring, Electrical and Installation Help
    Replies: 4
    Last Post: 09-26-2002, 11:58 PM
  5. popping noise from my sub
    By subboxmaker in forum Subwoofers
    Replies: 25
    Last Post: 08-27-2002, 01:29 AM

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts

1e2 Forum