Closed Thread
Page 2 of 2 FirstFirst 1 2
Results 16 to 19 of 19

Reload Thread: All speakers are working but some are very faint...

  1. #16
    codynicholas95's Avatar
    codynicholas95 is offline Junior Member

    Threadstarter


    Join Date
    Nov 2012
    Location
    United States
    Posts
    8
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: All speakers are working but some are very faint...

    Hey guys thanks for all of the ideas and posts... The deck is a Pioneer DXT-736BT. I also had the classic pioneer alternator whine and fixed that with that wire grounded to the deck and rcas trick. Pretty cool... But anyways this particular deck only has one set of the red and white rca connections in the back. So I have rcas running from the back of my deck into my mono-block amp. and then another set running from my mono-block to a set of splitters, which connects to all four channels of my RE Audio amp RCA inputs. I have to go to work in just a bit and I probably wont get a chance to take a look at it tomorrow due to the holiday. Leave your thoughts and Ill try to run over them as soon as I get a chance. Hope everyone has an awesome turkey day tomorrow!







  2. #17
    akheathen's Avatar
    akheathen is offline trianoacitol contraceptiv akheathen is a Supporting Member of the forum!



    Join Date
    Jan 2011
    Location
    Anchorage AK
    Age
    33
    Posts
    2,255
    Post Thanks / Like
    Mentioned
    22 Post(s)

    Re: All speakers are working but some are very faint...

    well, then you have a problem with the rcas between the 2 amps.



    *IF I have forgotten to exchange feedback, please let me know*
    i buy broken amps....
    No, i will not "gift" paypal. please do not even make it awkward by asking. if the fees are an issue, I am usually inclined to add them. unless you have discount elsewhere, shipping is through usps flat rate, through usps parcel post, or through the roof..... i am in alaska. thanks
    -Heath H-

  3. #18
    codynicholas95's Avatar
    codynicholas95 is offline Junior Member

    Threadstarter


    Join Date
    Nov 2012
    Location
    United States
    Posts
    8
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: All speakers are working but some are very faint...

    What kind of problem Ak?




  4. #19
    codynicholas95's Avatar
    codynicholas95 is offline Junior Member

    Threadstarter


    Join Date
    Nov 2012
    Location
    United States
    Posts
    8
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: All speakers are working but some are very faint...

    Hey guys. Just wanted to update you on the situation. I decided to go ahead and order a new amp. I plugged everything in just as the other amp and PRESTO. Everything is great... So apparently I had two bad channels -__-. Thanks for the help everyone!




Closed Thread
Page 2 of 2 FirstFirst 1 2

Similar Threads

  1. Speakers wont work but subs do HELP
    By jgasmin4219 in forum Wiring, Electrical and Installation Help
    Replies: 6
    Last Post: 09-11-2007, 03:28 PM
  2. My speakers are blown but why?
    By NYR36 in forum General Discussion
    Replies: 14
    Last Post: 11-06-2006, 01:22 PM
  3. All speakers are microphones;
    By theCybe in forum Speakers
    Replies: 2
    Last Post: 01-26-2006, 12:06 AM
  4. Speakers not working, but sub kinda hits HELP
    By blckmounty in forum Wiring, Electrical and Installation Help
    Replies: 0
    Last Post: 01-30-2004, 10:22 PM

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts
1e2 Forum