Closed Thread
Page 2 of 2 FirstFirst 1 2
Results 16 to 24 of 24

Reload Thread: what's wrong?

  1. #16
    garretttt4's Avatar
    garretttt4 is offline big pimpin

    Threadstarter


    Join Date
    Aug 2012
    Location
    Watertown sd
    Posts
    2,410
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    1018 Post(s)

    Re: what's wrong?

    Quote Originally Posted by av83 View Post
    That's what I would do.
    Do I just glue the wire directly to the circuit board? Sorry so many questions I'm not the best at working on amps....



    01 Silverado 2500hd
    Four custom mmats juggernaut 12's. (For sale, or trade for two beefy 12's or 15's)


    Bought from: Jayzbent, mylows10, logan527, Timmy13091, wingsfreak9, Underfire
    Traded with: mylows10(x2), knowmadic
    Sold to: 03silverado03, foomanchu, heel4lyfe, Timmy13091, wErd




  2. #17
    av83's Avatar
    av83 is offline CarAudio.com Veteran



    Join Date
    Mar 2012
    Location
    Illinois
    Posts
    2,870
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    1254 Post(s)

    Re: what's wrong?

    Quote Originally Posted by garretttt4 View Post
    Do I just glue the wire directly to the circuit board? Sorry so many questions I'm not the best at working on amps....
    are you sure there is no wire inside the jacket all the way up the wire? It probably just pulled some of the wire out of the insulation when it came loose. If there is any wire left in it, just use whats already there (if it reaches). If not, yeah, just solder one end of some decent wire to the board, where its soldered to, and the other end on the fet clamp whre it was. I don't have any amp repair under my belt, but it seems like the logical thing to do.



    Pioneer 80prs
    ...
    Rockford Fosgate t800.4, CDT ES-MO 6 mids, Digital Designs T2 tweets
    ...
    2 MB Quart DSC1500.1's strapped on 1 Tantric HDD 12
    Mike Singer 310 amp 6 phase
    ...
    2 runs of Monster Cable 1/0

  3. #18
    garretttt4's Avatar
    garretttt4 is offline big pimpin

    Threadstarter


    Join Date
    Aug 2012
    Location
    Watertown sd
    Posts
    2,410
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    1018 Post(s)

    Re: what's wrong?

    Quote Originally Posted by av83 View Post
    are you sure there is no wire inside the jacket all the way up the wire? It probably just pulled some of the wire out of the insulation when it came loose. If there is any wire left in it, just use whats already there (if it reaches). If not, yeah, just solder one end of some decent wire to the board, where its soldered to, and the other end on the fet clamp whre it was. I don't have any amp repair under my belt, but it seems like the logical thing to do.
    Ok yeah I kept cutting down but by the time I found wire there wasn't even a full inch of it, and it won't reach..... Do you know why my amp would kick off like it has been like I asked b4? Noone else has said anything and not sure what to think...



    01 Silverado 2500hd
    Four custom mmats juggernaut 12's. (For sale, or trade for two beefy 12's or 15's)


    Bought from: Jayzbent, mylows10, logan527, Timmy13091, wingsfreak9, Underfire
    Traded with: mylows10(x2), knowmadic
    Sold to: 03silverado03, foomanchu, heel4lyfe, Timmy13091, wErd

  4. #19
    av83's Avatar
    av83 is offline CarAudio.com Veteran



    Join Date
    Mar 2012
    Location
    Illinois
    Posts
    2,870
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    1254 Post(s)

    Re: what's wrong?

    Quote Originally Posted by garretttt4 View Post
    Ok yeah I kept cutting down but by the time I found wire there wasn't even a full inch of it, and it won't reach..... Do you know why my amp would kick off like it has been like I asked b4? Noone else has said anything and not sure what to think...
    I would assume it has something to do with that wire. Repair it, and I bet ya a dollar it goes away.



    Pioneer 80prs
    ...
    Rockford Fosgate t800.4, CDT ES-MO 6 mids, Digital Designs T2 tweets
    ...
    2 MB Quart DSC1500.1's strapped on 1 Tantric HDD 12
    Mike Singer 310 amp 6 phase
    ...
    2 runs of Monster Cable 1/0

  5. #20
    garretttt4's Avatar
    garretttt4 is offline big pimpin

    Threadstarter


    Join Date
    Aug 2012
    Location
    Watertown sd
    Posts
    2,410
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    1018 Post(s)

    Re: what's wrong?

    Quote Originally Posted by av83 View Post
    I would assume it has something to do with that wire. Repair it, and I bet ya a dollar it goes away.
    Ok I'm gunna hold you to that bet. Just so ya know hahaha



    01 Silverado 2500hd
    Four custom mmats juggernaut 12's. (For sale, or trade for two beefy 12's or 15's)


    Bought from: Jayzbent, mylows10, logan527, Timmy13091, wingsfreak9, Underfire
    Traded with: mylows10(x2), knowmadic
    Sold to: 03silverado03, foomanchu, heel4lyfe, Timmy13091, wErd

  6. #21
    av83's Avatar
    av83 is offline CarAudio.com Veteran



    Join Date
    Mar 2012
    Location
    Illinois
    Posts
    2,870
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    1254 Post(s)

    Re: what's wrong?

    Quote Originally Posted by garretttt4 View Post
    Ok I'm gunna hold you to that bet. Just so ya know hahaha
    Bet on.



    Pioneer 80prs
    ...
    Rockford Fosgate t800.4, CDT ES-MO 6 mids, Digital Designs T2 tweets
    ...
    2 MB Quart DSC1500.1's strapped on 1 Tantric HDD 12
    Mike Singer 310 amp 6 phase
    ...
    2 runs of Monster Cable 1/0

  7. #22
    garretttt4's Avatar
    garretttt4 is offline big pimpin

    Threadstarter


    Join Date
    Aug 2012
    Location
    Watertown sd
    Posts
    2,410
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    1018 Post(s)

    Re: what's wrong?

    Quote Originally Posted by av83 View Post
    Bet on.
    We'll find out tomorrow. I just hooked it up. Ill pm you tomorrow night!



    01 Silverado 2500hd
    Four custom mmats juggernaut 12's. (For sale, or trade for two beefy 12's or 15's)


    Bought from: Jayzbent, mylows10, logan527, Timmy13091, wingsfreak9, Underfire
    Traded with: mylows10(x2), knowmadic
    Sold to: 03silverado03, foomanchu, heel4lyfe, Timmy13091, wErd

  8. #23
    av83's Avatar
    av83 is offline CarAudio.com Veteran



    Join Date
    Mar 2012
    Location
    Illinois
    Posts
    2,870
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    1254 Post(s)

    Re: what's wrong?

    Quote Originally Posted by garretttt4 View Post
    We'll find out tomorrow. I just hooked it up. Ill pm you tomorrow night!
    Lol. sounds good, man. Pp ready. ;-)



    Pioneer 80prs
    ...
    Rockford Fosgate t800.4, CDT ES-MO 6 mids, Digital Designs T2 tweets
    ...
    2 MB Quart DSC1500.1's strapped on 1 Tantric HDD 12
    Mike Singer 310 amp 6 phase
    ...
    2 runs of Monster Cable 1/0

  9. #24
    garretttt4's Avatar
    garretttt4 is offline big pimpin

    Threadstarter


    Join Date
    Aug 2012
    Location
    Watertown sd
    Posts
    2,410
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    1018 Post(s)

    Re: what's wrong?

    Quote Originally Posted by av83 View Post
    Lol. sounds good, man. Pp ready. ;-)
    Good. Cuz you lose. Lol no pp necessary.



    01 Silverado 2500hd
    Four custom mmats juggernaut 12's. (For sale, or trade for two beefy 12's or 15's)


    Bought from: Jayzbent, mylows10, logan527, Timmy13091, wingsfreak9, Underfire
    Traded with: mylows10(x2), knowmadic
    Sold to: 03silverado03, foomanchu, heel4lyfe, Timmy13091, wErd

Closed Thread
Page 2 of 2 FirstFirst 1 2

Similar Threads

  1. what's wrong wit the JBL "P" series amps?
    By gentlejax in forum Amplifiers
    Replies: 3
    Last Post: 05-27-2003, 11:02 PM
  2. what went wrong?
    By nwo504 in forum Wiring, Electrical and Installation Help
    Replies: 17
    Last Post: 02-07-2003, 12:35 AM
  3. What is wrong with the forum tonight?
    By adamawayfrommpa in forum Subwoofers
    Replies: 11
    Last Post: 06-26-2002, 10:21 PM
  4. what's wrong with my car?
    By bumpin_blazer in forum Subwoofers
    Replies: 22
    Last Post: 05-19-2002, 07:46 PM

User Tag List

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts
1e2 Forum