User Tag List

Closed Thread
Page 2 of 3 FirstFirst 1 2 3 LastLast
Results 16 to 30 of 42

Reload Thread: Amp question (new to form)

  1. #16
    Pauly187's Avatar
    Pauly187 is offline Member

    Threadstarter


    Join Date
    Nov 2012
    Location
    San Diego, ca
    Posts
    73
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Re: Amp question (new to form)

    Yes I know we're the sub level is located on the deck and I know it's seprit from the bass level witch controls all speakers! The sub level is turned all the way up!







  2. #17
    jasonbillnelson's Avatar
    jasonbillnelson is offline LEAD, FOLLOW, OR GTFO!!!



    Join Date
    Oct 2012
    Location
    Andrews AFB, MD
    Age
    27
    Posts
    1,223
    Post Thanks / Like
    Images
    16
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Re: Amp question (new to form)

    well if you want to increase some settings i would leave the level where it and bring the bass EQ up to 3/4 of the way. But it is your equipment man, I've blown speakers before with improperly set gains and i'd hate for you to burn out your coils and blow your L7, they aren't cheap.



    SSgt. Jason Nelson
    Andrews AFB, MD USAF

    Dealt with audiobahn, sangthing, 93 saturn sl2, basswiigee, goodstuff, HomeGrown, 06gtmike
    HU: Clarion NX501 Nav Deck
    Amps: C2 Audio Recon 1.6, Sundown SAX50.4
    Speakers: MB Quart ONX216 Components - 2 full sets
    Subwoofer: 2 C2 Audio Team 1k 12"s
    Wire/Battery: SHCA 1/0 OFC--Shuriken BT-80 / BT-35
    Alternator: Mechman 320 amp

  3. #18
    Pauly187's Avatar
    Pauly187 is offline Member

    Threadstarter


    Join Date
    Nov 2012
    Location
    San Diego, ca
    Posts
    73
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Re: Amp question (new to form)

    Sub level is all the way up!
    Still doesn't reall hit with gain on amp set low!
    I'm lost! I know the sub is capable of more! Obviously it shows me when the gain is way up!
    So maybe it's the amp not being able to to push a clean 1000w
    So maybe buy a kicker zx 1500 and set gains low and actually get a clean power source so sub performs like it should without burning up coil OR BUY a new deck with a higher pre out volt




  4. #19
    gckless's Avatar
    gckless is online now CarAudio.com Veteran



    Join Date
    Aug 2011
    Location
    San Antonio
    Posts
    4,186
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Re: Amp question (new to form)

    Quote Originally Posted by jasonbillnelson View Post
    please correct me
    Gain is there to match HU pre-out voltage. So, if your max gain setting on your amp is .25V, and your HU is only putting out .25V, then setting it all the way up would not induce clipping from that. You might not have the cleanest signal depending on the amp (gain wide open like that may bring some noise issues and other things depending on the quality of the amp), but you won't have the clipping you are thinking of. Make sense?

    Obviously in this case he's smelling coils, so he is either clipping the balls out of it or he's driving it above it's thermal handling. Just wanted to point out your statement was a little skewed. Don't know if you meant that in general or just in OP's case though.



    Quote Originally Posted by ducatipaso View Post
    15inch subs can't play fast beats, they take more power and that taxes the vehicles electrical system. You will wake up and "hear" then see the light at the end of the tunnel and it will be 3 10's pounding so hard you wont even open your trunk or turn your system on because you 15's will sound sloppy & weak.
    Quote Originally Posted by benbenondatrack View Post
    stfu lesbo.why are you worried about me so much? you must want to date me ya little cookie monster but i dont even like sweets. your just a cup full of ice, dirt dead nasty azz ice...without the water.

    Dat Build Log: http://mobileaudioforum.com/forum/showthread.php?2566-1999-Chevrolet-Blazer&highlight=1999+blazer

  5. #20
    Rich B's Avatar
    Rich B is offline CarAudio.com Veteran



    Join Date
    Oct 2006
    Location
    *under the rainbow*
    Posts
    6,302
    Post Thanks / Like
    Images
    6
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Re: Amp question (new to form)

    Alpine HU's dont have a bass gain circuit in the bass level control, its only made to decrease the output.

    Its at full rated preamp output all the way up (it doesnt boost), so thats where it should be set when you adjust the gain on the amp, only dropping the level if a really bass heavy song is over-powering your subs.



    <img src=http://img.photobucket.com/albums/v81/pintobean/feliz_ano_novo.jpg border=0 alt= />

  6. #21
    gckless's Avatar
    gckless is online now CarAudio.com Veteran



    Join Date
    Aug 2011
    Location
    San Antonio
    Posts
    4,186
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Re: Amp question (new to form)

    Also OP, with the sub level all the way up you are probably sending a clipped signal before it even gets to the amp. Turn that down. What volume are you setting your gains at? Are you even setting your gains with anything besides your ear? Sorry, I didn't really read everything.



    Quote Originally Posted by ducatipaso View Post
    15inch subs can't play fast beats, they take more power and that taxes the vehicles electrical system. You will wake up and "hear" then see the light at the end of the tunnel and it will be 3 10's pounding so hard you wont even open your trunk or turn your system on because you 15's will sound sloppy & weak.
    Quote Originally Posted by benbenondatrack View Post
    stfu lesbo.why are you worried about me so much? you must want to date me ya little cookie monster but i dont even like sweets. your just a cup full of ice, dirt dead nasty azz ice...without the water.

    Dat Build Log: http://mobileaudioforum.com/forum/showthread.php?2566-1999-Chevrolet-Blazer&highlight=1999+blazer

  7. #22
    jasonbillnelson's Avatar
    jasonbillnelson is offline LEAD, FOLLOW, OR GTFO!!!



    Join Date
    Oct 2012
    Location
    Andrews AFB, MD
    Age
    27
    Posts
    1,223
    Post Thanks / Like
    Images
    16
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Re: Amp question (new to form)

    hence why I asked for the correction. My understanding was how I had depicted and as you said was skewed. So now i have a better view of it. Thanks! But yes, if he's smelling coils I think he's clipping. I love hard hitting bass and using a sub to its potential, however without proper tools to set gains and everything, I'd prefer to not be buying a new sub every 3 months.



    SSgt. Jason Nelson
    Andrews AFB, MD USAF

    Dealt with audiobahn, sangthing, 93 saturn sl2, basswiigee, goodstuff, HomeGrown, 06gtmike
    HU: Clarion NX501 Nav Deck
    Amps: C2 Audio Recon 1.6, Sundown SAX50.4
    Speakers: MB Quart ONX216 Components - 2 full sets
    Subwoofer: 2 C2 Audio Team 1k 12"s
    Wire/Battery: SHCA 1/0 OFC--Shuriken BT-80 / BT-35
    Alternator: Mechman 320 amp

  8. #23
    Timmy13091's Avatar
    Timmy13091 is offline Team DC



    Join Date
    Apr 2012
    Location
    Chicago
    Posts
    2,925
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Re: Amp question (new to form)

    Quote Originally Posted by Pauly187 View Post
    Yes it is at 1ohm
    Yes the deck is a 4 volt and I've had the settings on the amp at half way but it just doesn't hit like it would with the gain all the way up! But I no I'm clipping when I do this! The sub really hits though! So maybe buy a zx1500 and through 1500 watts at it? Then maybe it would hit like I like? Cause the sub isn't even hardly moving with gains set like how you described!
    Bro you don't wanna go with a zx unless u wanna add another woofer ..it's a d2 wires to 1 ohm or 4 ohm the zx is not 1 ohm stable and watered way down at 4 ohms ... You could a set the gains right.. Plenty of threads on here to learn the right way.. Or shops do it cheap .. If still not satisfied save a lot of cash and upgrade to a bigger 1 ohm amp that will still be way cheaper then a zx .. Hifonics brz 1700 etc so so many cheaper options to choose that will be a better fit..




  9. #24
    gckless's Avatar
    gckless is online now CarAudio.com Veteran



    Join Date
    Aug 2011
    Location
    San Antonio
    Posts
    4,186
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Re: Amp question (new to form)

    OP, you need to read a little bit on how to set your gains properly, or you will be buying a new sub very shortly. Buy a DMM if you don't have one, and learn how to set that correctly. In the meantime, turn that bish down.



    Quote Originally Posted by ducatipaso View Post
    15inch subs can't play fast beats, they take more power and that taxes the vehicles electrical system. You will wake up and "hear" then see the light at the end of the tunnel and it will be 3 10's pounding so hard you wont even open your trunk or turn your system on because you 15's will sound sloppy & weak.
    Quote Originally Posted by benbenondatrack View Post
    stfu lesbo.why are you worried about me so much? you must want to date me ya little cookie monster but i dont even like sweets. your just a cup full of ice, dirt dead nasty azz ice...without the water.

    Dat Build Log: http://mobileaudioforum.com/forum/showthread.php?2566-1999-Chevrolet-Blazer&highlight=1999+blazer

  10. #25
    Pauly187's Avatar
    Pauly187 is offline Member

    Threadstarter


    Join Date
    Nov 2012
    Location
    San Diego, ca
    Posts
    73
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Re: Amp question (new to form)

    When I set the gains I'm setting them with the volume on the deck at we're i would normally be playing my music! Setting it by ear!




  11. #26
    Timmy13091's Avatar
    Timmy13091 is offline Team DC



    Join Date
    Apr 2012
    Location
    Chicago
    Posts
    2,925
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Re: Amp question (new to form)

    Quote Originally Posted by Pauly187 View Post
    When I set the gains I'm setting them with the volume on the deck at we're i would normally be playing my music! Setting it by ear!
    Read my last post good it's ur best bet I promise




  12. #27
    gckless's Avatar
    gckless is online now CarAudio.com Veteran



    Join Date
    Aug 2011
    Location
    San Antonio
    Posts
    4,186
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Re: Amp question (new to form)

    Ok first, stop using exclamation points. It's annoying. And again, you obviously don't know enough to set them by ear, so buy some tools and set them properly.



    Quote Originally Posted by ducatipaso View Post
    15inch subs can't play fast beats, they take more power and that taxes the vehicles electrical system. You will wake up and "hear" then see the light at the end of the tunnel and it will be 3 10's pounding so hard you wont even open your trunk or turn your system on because you 15's will sound sloppy & weak.
    Quote Originally Posted by benbenondatrack View Post
    stfu lesbo.why are you worried about me so much? you must want to date me ya little cookie monster but i dont even like sweets. your just a cup full of ice, dirt dead nasty azz ice...without the water.

    Dat Build Log: http://mobileaudioforum.com/forum/showthread.php?2566-1999-Chevrolet-Blazer&highlight=1999+blazer

  13. Likes jasonbillnelson liked this post
  14. #28
    Timmy13091's Avatar
    Timmy13091 is offline Team DC



    Join Date
    Apr 2012
    Location
    Chicago
    Posts
    2,925
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Re: Amp question (new to form)

    Quote Originally Posted by gckless View Post
    Ok first, stop using exclamation points. It's annoying. And again, you obviously don't know enough to set them by ear, so buy some tools and set them properly.
    Chill he's running a l7....




  15. Likes jasonbillnelson liked this post
  16. #29
    gckless's Avatar
    gckless is online now CarAudio.com Veteran



    Join Date
    Aug 2011
    Location
    San Antonio
    Posts
    4,186
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Re: Amp question (new to form)

    Quote Originally Posted by Timmy13091 View Post
    Chill he's running a l7....
    I'm chill. Can't portray tone over the interwebz, that's all.

    But what he's running makes no difference. It may not be the best sub, but he's still asking a question that doesn't matter what sub he is using. His problem is between the HU and the amp. Sub doesn't even come into play in this scenario, except for what he's wired to. Got to make the most of what you got



    Quote Originally Posted by ducatipaso View Post
    15inch subs can't play fast beats, they take more power and that taxes the vehicles electrical system. You will wake up and "hear" then see the light at the end of the tunnel and it will be 3 10's pounding so hard you wont even open your trunk or turn your system on because you 15's will sound sloppy & weak.
    Quote Originally Posted by benbenondatrack View Post
    stfu lesbo.why are you worried about me so much? you must want to date me ya little cookie monster but i dont even like sweets. your just a cup full of ice, dirt dead nasty azz ice...without the water.

    Dat Build Log: http://mobileaudioforum.com/forum/showthread.php?2566-1999-Chevrolet-Blazer&highlight=1999+blazer

  17. #30
    Timmy13091's Avatar
    Timmy13091 is offline Team DC



    Join Date
    Apr 2012
    Location
    Chicago
    Posts
    2,925
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Re: Amp question (new to form)

    Quote Originally Posted by gckless View Post
    I'm chill. Can't portray tone over the interwebz, that's all.

    But what he's running makes no difference. It may not be the best sub, but he's still asking a question that doesn't matter what sub he is using. His problem is between the HU and the amp. Sub doesn't even come into play in this scenario, except for what he's wired to. Got to make the most of what you got
    I answered his question like 4 posts back it's on him from here

    ---------- Post added at 10:44 PM ---------- Previous post was at 10:44 PM ----------

    And I'm not a l7 hater Savin up to have a l7 motor made into a round 8 by splaudio now




Closed Thread
Page 2 of 3 FirstFirst 1 2 3 LastLast

Similar Threads

  1. sub/amp recomondations new to site
    By k24accord in forum Subwoofers
    Replies: 0
    Last Post: 03-23-2009, 04:06 PM
  2. Amp question.. weird to me..
    By Pimpdaddyq in forum Amplifiers
    Replies: 1
    Last Post: 09-19-2007, 07:26 AM
  3. New to Car Audio - basic questions - new to forum!!
    By holycow in forum General Discussion
    Replies: 16
    Last Post: 06-05-2007, 11:22 PM
  4. Help with amp! im new to this stuff...
    By iltoivfe in forum Amplifiers
    Replies: 11
    Last Post: 10-10-2005, 03:37 AM
  5. i have a question,( new to board)
    By puruntong in forum General Discussion
    Replies: 3
    Last Post: 02-15-2004, 02:01 PM

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts
1e2 Forum