Closed Thread
Page 2 of 2 FirstFirst 1 2
Results 16 to 19 of 19

Reload Thread: No High-pass filter/Subsonic on JL amp.

  1. #16
    daveishome's Avatar
    daveishome is offline Member

    Threadstarter


    Join Date
    Oct 2012
    Location
    Canada
    Posts
    111
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: No High-pass filter/Subsonic on JL amp.

    Okay will do.







  2. #17
    cleansoundzz's Avatar
    cleansoundzz is offline CarAudio.com Elite



    Join Date
    Apr 2008
    Location
    Buena Park
    Posts
    1,831
    Post Thanks / Like
    Mentioned
    1 Post(s)

    Re: No High-pass filter/Subsonic on JL amp.

    Try this plug in subsonic filter from Harrison Labs. Scroll down a little once you get on the link.

    Crossovers



    02 4-Runner-Alpe CDE-HD148BT-Acntrl Mtrix-CDT SQA-4075 on Crssfre Sprates-RF T1000-1BDCP on RF T1 15@34hz
    90 300zx-Alpe CDE-147BT-Acntrl Matrix-RF T400-4 on Crssfre Separates-RF T500-1BDCP on NVX XQW104 @35hz

    REFERENCES: BEATNOUTDAFRAME, VIVEET, CX-7HEAVEN, GMAN42, SUNDOWNZ, ZERMELO, M3NTAL, GAM3OVR, HEMI=22s, PROJECTPECKIN, KRISFNBZ, WHEELIEKING71, MR. RONIN-2U, ROBERTQ, DJM4RSHM21LOW, BLACKBONNIE, GYMFREAK101, STUCKINOK, SIACARMAN, ONEINTHESAC, 97SRAD750, ETC AND MANY MANY MORE[/FONT]
    Formerly cleansoundz

  3. #18
    sjv13's Avatar
    sjv13 is offline StayStrange



    Join Date
    Apr 2011
    Location
    Lansing, MI
    Posts
    684
    Post Thanks / Like
    Mentioned
    2 Post(s)

    Re: No High-pass filter/Subsonic on JL amp.

    Quote Originally Posted by NASTY08IMPALA View Post
    low pass crossover or filter ..set it to 100 on amp and 80 on ur head unit ..if your headunit has that ability
    Sorry to resurrect an old topic, but I'm just wondering why you suggest to do this. I thought that you would rather have the LPF on the amp do the work rather than the HU because the amp is better at it or something? That's just what I heard. I have my LPF on the amp at 90hz and the LPF on the head unit at 100hz (so the head unit isnt really doing anything with LPF right now). But youre saying you would rather have the HU do the work than the amp? Just wondering why.




  4. #19
    NASTY08IMPALA's Avatar
    NASTY08IMPALA is offline CarAudio.com Veteran



    Join Date
    Aug 2012
    Location
    LOUISVILLE, KENTUCKY
    Posts
    5,095
    Post Thanks / Like
    Mentioned
    41 Post(s)

    Re: No High-pass filter/Subsonic on JL amp.

    Quote Originally Posted by sjv13 View Post
    Sorry to resurrect an old topic, but I'm just wondering why you suggest to do this. I thought that you would rather have the LPF on the amp do the work rather than the HU because the amp is better at it or something? That's just what I heard. I have my LPF on the amp at 90hz and the LPF on the head unit at 100hz (so the head unit isnt really doing anything with LPF right now). But youre saying you would rather have the HU do the work than the amp? Just wondering why.
    its just added protection thats why i set a lil higher on amp than i normally would..lpf on amp is still activated




Closed Thread
Page 2 of 2 FirstFirst 1 2

Similar Threads

  1. Replies: 7
    Last Post: 05-03-2012, 01:58 AM
  2. A few questions on my setup concerning high pass filter and gain
    By RoachForLife in forum Wiring, Electrical and Installation Help
    Replies: 4
    Last Post: 04-06-2012, 06:47 PM
  3. Replies: 3
    Last Post: 02-24-2010, 10:00 PM
  4. jl audio speakers were played with no high pass filter.
    By csnut18 in forum General Discussion
    Replies: 18
    Last Post: 08-20-2008, 03:57 AM
  5. Replies: 2
    Last Post: 11-18-2007, 03:43 PM

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts

1e2 Forum