Closed Thread
Page 1 of 2 1 2 LastLast
Results 1 to 15 of 17

Reload Thread: Amp making noise.

  1. #1
    t-scene's Avatar
    t-scene is offline Senior VIP Member



    Join Date
    May 2012
    Location
    Abingdon VA
    Posts
    211
    Post Thanks / Like
    Mentioned
    1 Post(s)

    Amp making noise.

    I just installed my amp (mmats 1600.1) and the amp it's self makes a hissing noise with the power on. It also makes the same noise (but it changes pitch) in the subwoofer.
    I tried unplugging my rcas and turning everything on and the noise is still there.
    I couldn't set my gains with the DD1 because it would pick up dist. almost right away.

    Any ideals on what could cause this?







  2. #2
    gckless's Avatar
    gckless is offline CarAudio.com Veteran



    Join Date
    Aug 2011
    Location
    San Antonio
    Posts
    3,971
    Post Thanks / Like
    Mentioned
    28 Post(s)

    Re: Amp making noise.

    Quote Originally Posted by t-scene View Post
    I just installed my amp (mmats 1600.1) and the amp it's self makes a hissing noise with the power on. It also makes the same noise (but it changes pitch) in the subwoofer.
    I tried unplugging my rcas and turning everything on and the noise is still there.
    I couldn't set my gains with the DD1 because it would pick up dist. almost right away.

    Any ideals on what could cause this?
    You sure you have everything wired up correctly? 12V positive and ground, remote wire, speaker wires are where they should be? Is the amp brand new? What size wire are you running? Some more info is needed if you want more from us.




  3. #3
    t-scene's Avatar
    t-scene is offline Senior VIP Member

    Threadstarter


    Join Date
    May 2012
    Location
    Abingdon VA
    Posts
    211
    Post Thanks / Like
    Mentioned
    1 Post(s)

    Re: Amp making noise.

    Yes everything wired correct. Sub is wired to 1 ohm. running knu 12g for sub and 4g for power and ground. The amp is brand new




  4. #4
    gckless's Avatar
    gckless is offline CarAudio.com Veteran



    Join Date
    Aug 2011
    Location
    San Antonio
    Posts
    3,971
    Post Thanks / Like
    Mentioned
    28 Post(s)

    Re: Amp making noise.

    Quote Originally Posted by t-scene View Post
    Yes everything wired correct. Sub is wired to 1 ohm. running knu 12g for sub and 4g for power and ground. The amp is brand new
    Does it make the same noise with everything but remote, power, and ground disconnected? Pull your subs and RCA's off.




  5. #5
    t-scene's Avatar
    t-scene is offline Senior VIP Member

    Threadstarter


    Join Date
    May 2012
    Location
    Abingdon VA
    Posts
    211
    Post Thanks / Like
    Mentioned
    1 Post(s)

    Re: Amp making noise.

    With nothing hooked up but power and remote it doesnt make a sound but with either sub or rca hooked it makes the sound




  6. #6
    Smitty's Avatar
    Smitty is offline Banned



    Join Date
    Oct 2012
    Location
    NC
    Posts
    276
    Post Thanks / Like
    Mentioned
    2 Post(s)

    Re: Amp making noise.

    It's blown. Replace it with a Skar Audio amplifier.




  7. #7
    kat_black181's Avatar
    kat_black181 is offline Car Audio's Only V@gina kat_black181 is a Supporting Member of the forum!



    Join Date
    Sep 2012
    Location
    Sevierville, TN
    Posts
    1,113
    Post Thanks / Like
    Mentioned
    34 Post(s)

    Re: Amp making noise.

    Quote Originally Posted by Smitty View Post
    It's blown. Replace it with a Skar Audio amplifier.

    You crazy as*. Don't harrass the newby!




    KittyKat
    Subs: 2 12 Incriminator Audio Lethal Injections
    Amp: Hifonics Brutus BRZ1200.1D
    Speakers & Amp: Focal PC 690 & MMATS SQ4100
    Headunit: Eclipse 7200 MKII
    Box: 4 cubes tuned to 32hz

    Make some paper wings.And learn to fly.If there's no tomorrow.Burn your paper wings.And say goodbye.

  8. #8
    kat_black181's Avatar
    kat_black181 is offline Car Audio's Only V@gina kat_black181 is a Supporting Member of the forum!



    Join Date
    Sep 2012
    Location
    Sevierville, TN
    Posts
    1,113
    Post Thanks / Like
    Mentioned
    34 Post(s)

    Re: Amp making noise.

    How are the wires ran? Are the rcas next to speaker wire?




    KittyKat
    Subs: 2 12 Incriminator Audio Lethal Injections
    Amp: Hifonics Brutus BRZ1200.1D
    Speakers & Amp: Focal PC 690 & MMATS SQ4100
    Headunit: Eclipse 7200 MKII
    Box: 4 cubes tuned to 32hz

    Make some paper wings.And learn to fly.If there's no tomorrow.Burn your paper wings.And say goodbye.

  9. #9
    Smitty's Avatar
    Smitty is offline Banned



    Join Date
    Oct 2012
    Location
    NC
    Posts
    276
    Post Thanks / Like
    Mentioned
    2 Post(s)

    Re: Amp making noise.

    Quote Originally Posted by kat_black181 View Post
    You crazy as*. Don't harrass the newby!
    that an invitation to harrass you?




  10. #10
    Smitty's Avatar
    Smitty is offline Banned



    Join Date
    Oct 2012
    Location
    NC
    Posts
    276
    Post Thanks / Like
    Mentioned
    2 Post(s)

    Re: Amp making noise.

    Do you have a 2nd amp you could hook up to make sure it isn't coming from the headunit?




  11. #11
    kat_black181's Avatar
    kat_black181 is offline Car Audio's Only V@gina kat_black181 is a Supporting Member of the forum!



    Join Date
    Sep 2012
    Location
    Sevierville, TN
    Posts
    1,113
    Post Thanks / Like
    Mentioned
    34 Post(s)

    Re: Amp making noise.

    Quote Originally Posted by Smitty View Post
    that an invitation to harrass you?
    Hebe u do that anyway

    Quote Originally Posted by Smitty View Post
    Do you have a 2nd amp you could hook up to make sure it isn't coming from the headunit?
    See? That's better.




    KittyKat
    Subs: 2 12 Incriminator Audio Lethal Injections
    Amp: Hifonics Brutus BRZ1200.1D
    Speakers & Amp: Focal PC 690 & MMATS SQ4100
    Headunit: Eclipse 7200 MKII
    Box: 4 cubes tuned to 32hz

    Make some paper wings.And learn to fly.If there's no tomorrow.Burn your paper wings.And say goodbye.

  12. #12
    gckless's Avatar
    gckless is offline CarAudio.com Veteran



    Join Date
    Aug 2011
    Location
    San Antonio
    Posts
    3,971
    Post Thanks / Like
    Mentioned
    28 Post(s)

    Re: Amp making noise.

    You said it still makes the noise when the subs were hooked up, but not the RCA's, correct? Does the whine sound change with engine speed?




  13. #13
    kat_black181's Avatar
    kat_black181 is offline Car Audio's Only V@gina kat_black181 is a Supporting Member of the forum!



    Join Date
    Sep 2012
    Location
    Sevierville, TN
    Posts
    1,113
    Post Thanks / Like
    Mentioned
    34 Post(s)

    Re: Amp making noise.

    Could be a bad ground. Check it with dmm.




    KittyKat
    Subs: 2 12 Incriminator Audio Lethal Injections
    Amp: Hifonics Brutus BRZ1200.1D
    Speakers & Amp: Focal PC 690 & MMATS SQ4100
    Headunit: Eclipse 7200 MKII
    Box: 4 cubes tuned to 32hz

    Make some paper wings.And learn to fly.If there's no tomorrow.Burn your paper wings.And say goodbye.

  14. #14
    Smitty's Avatar
    Smitty is offline Banned



    Join Date
    Oct 2012
    Location
    NC
    Posts
    276
    Post Thanks / Like
    Mentioned
    2 Post(s)

    Re: Amp making noise.

    Doesn't sound like it is your amp OP.

    Bad ground, bad headunit, bad RCA outs, RCAs ran near power, etc.




  15. #15
    kat_black181's Avatar
    kat_black181 is offline Car Audio's Only V@gina kat_black181 is a Supporting Member of the forum!



    Join Date
    Sep 2012
    Location
    Sevierville, TN
    Posts
    1,113
    Post Thanks / Like
    Mentioned
    34 Post(s)

    Re: Amp making noise.

    Quote Originally Posted by Smitty View Post
    Doesn't sound like it is your amp OP.

    Bad ground, bad headunit, bad RCA outs, RCAs ran near power, etc.
    This ^^^




    KittyKat
    Subs: 2 12 Incriminator Audio Lethal Injections
    Amp: Hifonics Brutus BRZ1200.1D
    Speakers & Amp: Focal PC 690 & MMATS SQ4100
    Headunit: Eclipse 7200 MKII
    Box: 4 cubes tuned to 32hz

    Make some paper wings.And learn to fly.If there's no tomorrow.Burn your paper wings.And say goodbye.

Closed Thread
Page 1 of 2 1 2 LastLast

Similar Threads

  1. amp makes noise? SOMETIMES
    By cbuts in forum Amplifiers
    Replies: 13
    Last Post: 12-12-2011, 11:31 PM
  2. Two amps making noises, Some help
    By fox_forma in forum Amplifiers
    Replies: 6
    Last Post: 11-19-2010, 05:28 PM
  3. Amps making noises
    By Twista89 in forum General Discussion
    Replies: 1
    Last Post: 05-07-2010, 10:33 AM
  4. Help Punch 150 Amp making noise Not speakers
    By gamebucketman in forum Amplifiers
    Replies: 2
    Last Post: 04-02-2008, 12:23 PM
  5. Amp making noise?
    By Anonymous in forum Amplifiers
    Replies: 6
    Last Post: 11-30-2007, 07:51 AM

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts

1e2 Forum