Closed Thread
Page 2 of 2 FirstFirst 1 2
Results 16 to 28 of 28

Reload Thread: Whats wrong with my apsm 1300???

  1. #16
    audiobaun's Avatar
    audiobaun is offline Premium Member audiobaun is a Supporting Member of the forum!



    Join Date
    Jun 2011
    Location
    rockwall,Tx
    Posts
    6,569
    Post Thanks / Like
    Mentioned
    46 Post(s)

    Re: Whats wrong with my apsm 1300???

    Sounds like it didnt meet the criteria of the specs??Id scrap it out at a yard(alumn/copper/?),and trash the rest, and get a better made amp..Someone took a break/lunch,and didnt remember to finish up the amp properly on the assembly line, and pushed it on through..Did the amp ever shut down on you at all??Like Three Strikes,Youre out







  2. #17
    Mr.meyhem's Avatar
    Mr.meyhem is offline CarAudio.com Elite

    Threadstarter


    Join Date
    Nov 2011
    Location
    Cold as F***, MN
    Posts
    1,056
    Post Thanks / Like
    Images
    15
    Mentioned
    1 Post(s)

    Re: Whats wrong with my apsm 1300???

    Quote Originally Posted by audiobaun View Post
    Sounds like it didnt meet the criteria of the specs??Id scrap it out at a yard(alumn/copper/?),and trash the rest, and get a better made amp..Someone took a break/lunch,and didnt remember to finish up the amp properly on the assembly line, and pushed it on through..Did the amp ever shut down on you at all??Like Three Strikes,Youre out
    no this was the first trouble I've had with it. its still under the warranty of 1 year. but why should i pay 50 bucks for their f up?
    shouldn't they cover it or re embrues me?



    Obsidian 15 D2 3.5 cubes 31hrtz
    Apsm 1300
    Alpine Type R 6.5 comps
    Cadence 250.2
    KnuKonceptz Kollossus Flex 4 awg
    AP LOC
    Distro Block
    2/0 Big 3
    ELD bypass in progress

  3. #18
    audiobaun's Avatar
    audiobaun is offline Premium Member audiobaun is a Supporting Member of the forum!



    Join Date
    Jun 2011
    Location
    rockwall,Tx
    Posts
    6,569
    Post Thanks / Like
    Mentioned
    46 Post(s)

    Re: Whats wrong with my apsm 1300???

    Quote Originally Posted by Mr.meyhem View Post
    no this was the first trouble I've had with it. its still under the warranty of 1 year. but why should i pay 50 bucks for their f up?
    shouldn't they cover it or re embrues me?
    You would think they should as back in the days, when customer service was fantastic, and a warranty really was in affect for the product..those days are pretty much long gone,and its a shame..If you argue enough, you may be able to talk them into paying for the shipping, but im sure they will want a receipt from a tech /professional install as well...I asked because usually an amp will go as much,or use to,into protect mode only three times before actually taking a real dump..Did it over heat on you at all??What size power n ground wire used?Fused too?Stock electrical system?




  4. #19
    Mr.meyhem's Avatar
    Mr.meyhem is offline CarAudio.com Elite

    Threadstarter


    Join Date
    Nov 2011
    Location
    Cold as F***, MN
    Posts
    1,056
    Post Thanks / Like
    Images
    15
    Mentioned
    1 Post(s)

    Re: Whats wrong with my apsm 1300???

    Quote Originally Posted by audiobaun View Post
    You would think they should as back in the days, when customer service was fantastic, and a warranty really was in affect for the product..those days are pretty much long gone,and its a shame..If you argue enough, you may be able to talk them into paying for the shipping, but im sure they will want a receipt from a tech /professional install as well...I asked because usually an amp will go as much,or use to,into protect mode only three times before actually taking a real dump..Did it over heat on you at all??What size power n ground wire used?Fused too?Stock electrical system?
    I installed it, but it was all done correctly. never got hot. 4 awg (biggest wire that fits) fused. volt meter never went beow 13v. stock electrical tho. i guess ill just give them h*ll lol



    Obsidian 15 D2 3.5 cubes 31hrtz
    Apsm 1300
    Alpine Type R 6.5 comps
    Cadence 250.2
    KnuKonceptz Kollossus Flex 4 awg
    AP LOC
    Distro Block
    2/0 Big 3
    ELD bypass in progress

  5. #20
    audiobaun's Avatar
    audiobaun is offline Premium Member audiobaun is a Supporting Member of the forum!



    Join Date
    Jun 2011
    Location
    rockwall,Tx
    Posts
    6,569
    Post Thanks / Like
    Mentioned
    46 Post(s)

    Re: Whats wrong with my apsm 1300???

    Quote Originally Posted by Mr.meyhem View Post
    I installed it, but it was all done correctly. never got hot. 4 awg (biggest wire that fits) fused. volt meter never went beow 13v. stock electrical tho. i guess ill just give them h*ll lol
    Well, my cell phone is unlimited long distance, and unlimited minutes...Id be calling everyday man..lol..Sorry to hear about your amp issues,on the other hand, the question would be,..were you happy with the performance of the amp when it was up and running, and would it be worth the $50 to send to get another working one??Or spend another $100-200 on another sub amp??




  6. #21
    Mr.meyhem's Avatar
    Mr.meyhem is offline CarAudio.com Elite

    Threadstarter


    Join Date
    Nov 2011
    Location
    Cold as F***, MN
    Posts
    1,056
    Post Thanks / Like
    Images
    15
    Mentioned
    1 Post(s)

    Re: Whats wrong with my apsm 1300???

    Quote Originally Posted by audiobaun View Post
    Well, my cell phone is unlimited long distance, and unlimited minutes...Id be calling everyday man..lol..Sorry to hear about your amp issues,on the other hand, the question would be,..were you happy with the performance of the amp when it was up and running, and would it be worth the $50 to send to get another working one??Or spend another $100-200 on another sub amp??
    i think at this point i would rather put the 50 towards a better amp and scrap this one. I'm looking to up size and it would have been nice to get it fixed or get a new one from them so i could sell it and put that towards a new system



    Obsidian 15 D2 3.5 cubes 31hrtz
    Apsm 1300
    Alpine Type R 6.5 comps
    Cadence 250.2
    KnuKonceptz Kollossus Flex 4 awg
    AP LOC
    Distro Block
    2/0 Big 3
    ELD bypass in progress

  7. #22
    d77543020's Avatar
    d77543020 is offline CarAudio.com Veteran



    Join Date
    Dec 2005
    Location
    stockton ca
    Posts
    2,499
    Post Thanks / Like
    Mentioned
    5 Post(s)

    Re: Whats wrong with my apsm 1300???

    It should fit in a flat rate 10 dollar box not that much to ship




  8. #23
    akheathen's Avatar
    akheathen is offline trianoacitol contraceptiv akheathen is a Supporting Member of the forum!



    Join Date
    Jan 2011
    Location
    Anchorage AK
    Age
    33
    Posts
    2,254
    Post Thanks / Like
    Mentioned
    22 Post(s)

    Re: Whats wrong with my apsm 1300???

    being as cheap as they are, i have the suspicion that they have one of a few brands of transistors installed, which use a cheaper metal. i've seen amps fail from the legs just falling off a coupke transistors, putting all the load on what's left, and those ones fail. wouldn't mind matching these 2..... and, he is right abpout the usps flat rate. 10.95, or $14...



    *IF I have forgotten to exchange feedback, please let me know*
    i buy broken amps....
    No, i will not "gift" paypal. please do not even make it awkward by asking. if the fees are an issue, I am usually inclined to add them. unless you have discount elsewhere, shipping is through usps flat rate, through usps parcel post, or through the roof..... i am in alaska. thanks
    -Heath H-

  9. #24
    Mr.meyhem's Avatar
    Mr.meyhem is offline CarAudio.com Elite

    Threadstarter


    Join Date
    Nov 2011
    Location
    Cold as F***, MN
    Posts
    1,056
    Post Thanks / Like
    Images
    15
    Mentioned
    1 Post(s)

    Re: Whats wrong with my apsm 1300???

    Quote Originally Posted by d77543020 View Post
    It should fit in a flat rate 10 dollar box not that much to ship
    I have to protect it going all the way to florida. and i have to send a prepaid shipping label to them too, or pay 25 for them to ship it back.



    Obsidian 15 D2 3.5 cubes 31hrtz
    Apsm 1300
    Alpine Type R 6.5 comps
    Cadence 250.2
    KnuKonceptz Kollossus Flex 4 awg
    AP LOC
    Distro Block
    2/0 Big 3
    ELD bypass in progress

  10. #25
    00negro's Avatar
    00negro is offline Junior Member



    Join Date
    Oct 2010
    Location
    VA
    Posts
    18
    Post Thanks / Like
    Mentioned
    1 Post(s)

    Re: Whats wrong with my apsm 1300???

    Lol!! Now that's funny!! U have to send the place where u got the amp in the first place a shipping label to send it back.




  11. Dislikes RangerDangerV2 disliked this post
  12. #26
    Join Date
    May 2012
    Location
    The Roc, NY
    Posts
    1,303
    Post Thanks / Like
    Mentioned
    6 Post(s)

    Re: Whats wrong with my apsm 1300???

    Quote Originally Posted by Mr.meyhem View Post
    i think at this point i would rather put the 50 towards a better amp and scrap this one. I'm looking to up size and it would have been nice to get it fixed or get a new one from them so i could sell it and put that towards a new system
    chew them out and try to get the shipping and protection covered, get the new or fixed amp, sell amp for reasonable price to a newb, buy good amp.

    Done



    BOYCOTT SKAR AUDIO!
    2012 TNESPL R2 WORLD CHAMPION
    TNESPL R2 ALL TIME RANKINGS RECORD HOLDER


    TEAM

    TEAM LOUD INTENTIONS
    www.youtube.com/TeamLoudIntentions

  13. #27
    Join Date
    May 2012
    Location
    The Roc, NY
    Posts
    1,303
    Post Thanks / Like
    Mentioned
    6 Post(s)

    Re: Whats wrong with my apsm 1300???

    A
    Piecea
    Shiz
    Machine



    BOYCOTT SKAR AUDIO!
    2012 TNESPL R2 WORLD CHAMPION
    TNESPL R2 ALL TIME RANKINGS RECORD HOLDER


    TEAM

    TEAM LOUD INTENTIONS
    www.youtube.com/TeamLoudIntentions

  14. Likes Mr.meyhem liked this post
  15. #28
    Mr.meyhem's Avatar
    Mr.meyhem is offline CarAudio.com Elite

    Threadstarter


    Join Date
    Nov 2011
    Location
    Cold as F***, MN
    Posts
    1,056
    Post Thanks / Like
    Images
    15
    Mentioned
    1 Post(s)

    Re: Whats wrong with my apsm 1300???

    Quote Originally Posted by xSPLoder808 View Post
    chew them out and try to get the shipping and protection covered, get the new or fixed amp, sell amp for reasonable price to a newb, buy good amp.

    Done
    thats what I'm thinking about doing.



    Obsidian 15 D2 3.5 cubes 31hrtz
    Apsm 1300
    Alpine Type R 6.5 comps
    Cadence 250.2
    KnuKonceptz Kollossus Flex 4 awg
    AP LOC
    Distro Block
    2/0 Big 3
    ELD bypass in progress

Closed Thread
Page 2 of 2 FirstFirst 1 2

Similar Threads

  1. Whats Wrong With My Amp
    By bumpin_8605 in forum Amplifiers
    Replies: 17
    Last Post: 07-03-2003, 11:18 PM
  2. Whats wrong with my amp??
    By fv04as in forum Amplifiers
    Replies: 9
    Last Post: 02-28-2003, 08:15 AM
  3. Whats wrong with my car???
    By Tek in forum General Discussion
    Replies: 6
    Last Post: 12-10-2002, 08:29 PM
  4. whats wrong with my amp???
    By matt31 in forum General Discussion
    Replies: 7
    Last Post: 07-09-2002, 01:37 AM
  5. Whats wrong with my system!!!
    By WALLIS in forum General Discussion
    Replies: 12
    Last Post: 05-10-2002, 02:28 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts
1e2 Forum