Closed Thread
Page 4 of 4 FirstFirst 1 2 3 4
Results 46 to 58 of 58

Reload Thread: Audiopipe APSM-1500 help, seems quiet?

  1. #46
    av83's Avatar
    av83 is offline CarAudio.com Veteran



    Join Date
    Mar 2012
    Location
    Illinois
    Posts
    2,870
    Post Thanks / Like
    Mentioned
    50 Post(s)

    Re: Audiopipe APSM-1500 help, seems quiet?

    Quote Originally Posted by zorphon View Post
    Nope, ported.
    oh, ok. nv. either way. you are ok.



    Pioneer 80prs
    ...
    Rockford Fosgate t800.4, CDT ES-MO 6 mids, Digital Designs T2 tweets
    ...
    2 MB Quart DSC1500.1's strapped on 1 Tantric HDD 12
    Mike Singer 310 amp 6 phase
    ...
    2 runs of Monster Cable 1/0




  2. #47
    Join Date
    Apr 2012
    Location
    Los Angeles, CA
    Posts
    257
    Post Thanks / Like
    Mentioned
    19 Post(s)

    Re: Audiopipe APSM-1500 help, seems quiet?

    Quote Originally Posted by zorphon View Post
    Ok so 40.2 can't damage my subs at all? And not having heard enough systems to judge if it's tight and smooth I don't know if it sounds right or not... O.o.
    Quote Originally Posted by av83 View Post
    Clean and accurate low-frequency reproduction. If you turn it up and it begins to sound, in any way, unlike how it sounded as it did at lower volumes.
    Quote Originally Posted by av83 View Post
    It shouldn't. You have a sealed box, too, right? If so, you are definitely fine.
    That's why I asked.




  3. #48
    zorphon's Avatar
    zorphon is offline Senior VIP Member

    Threadstarter


    Join Date
    Dec 2011
    Location
    US
    Posts
    226
    Post Thanks / Like
    Mentioned
    2 Post(s)

    Re: Audiopipe APSM-1500 help, seems quiet?

    Quote Originally Posted by av83 View Post
    oh, ok. nv. either way. you are ok.
    I'm going to check for distortion tomorrow. It's too late now to turn it up in my neighborhood, haha. So if I start turning the volume up and the bass starts sounding bad I know it's clipping? I'm fairly sure it didn't sound bad a bit ago when I reset the gain using the -5dB tone.

    And if it was clipping, it definitely isn't clipping it very much. It does sound a LOT cleaner than the Sony amp, perhaps I was clipping my subs with that amp without even knowing. I know with the AP amp it definitely sounds a lot more boomy.




  4. #49
    av83's Avatar
    av83 is offline CarAudio.com Veteran



    Join Date
    Mar 2012
    Location
    Illinois
    Posts
    2,870
    Post Thanks / Like
    Mentioned
    50 Post(s)

    Re: Audiopipe APSM-1500 help, seems quiet?

    Quote Originally Posted by zorphon View Post
    I'm going to check for distortion tomorrow. It's too late now to turn it up in my neighborhood, haha. So if I start turning the volume up and the bass starts sounding bad I know it's clipping? I'm fairly sure it didn't sound bad a bit ago when I reset the gain using the -5dB tone.

    And if it was clipping, it definitely isn't clipping it very much. It does sound a LOT cleaner than the Sony amp, perhaps I was clipping my subs with that amp without even knowing. I know with the AP amp it definitely sounds a lot more boomy.
    I'm positive whomever installed your last amp had the gains set wrong. It should never have reached it's max volume at 50 percent of your hu's volume, lol.



    Pioneer 80prs
    ...
    Rockford Fosgate t800.4, CDT ES-MO 6 mids, Digital Designs T2 tweets
    ...
    2 MB Quart DSC1500.1's strapped on 1 Tantric HDD 12
    Mike Singer 310 amp 6 phase
    ...
    2 runs of Monster Cable 1/0

  5. #50
    Join Date
    Jan 2012
    Location
    Rochester, MN
    Posts
    517
    Post Thanks / Like
    Mentioned
    31 Post(s)

    Re: Audiopipe APSM-1500 help, seems quiet?

    Where can I get a -5 DB 50 hz test tone? I also set my gains with the MP3 from realm of excursion, but if I can get louder by using a -5 DB test tone instead of 0 DB, ill try it




  6. #51
    Join Date
    Jan 2007
    Location
    any wet spot i can find
    Posts
    3,282
    Post Thanks / Like
    Mentioned
    50 Post(s)

    Re: Audiopipe APSM-1500 help, seems quiet?

    Quote Originally Posted by zorphon View Post
    I'm going to check for distortion tomorrow. It's too late now to turn it up in my neighborhood, haha. So if I start turning the volume up and the bass starts sounding bad I know it's clipping? I'm fairly sure it didn't sound bad a bit ago when I reset the gain using the -5dB tone.

    And if it was clipping, it definitely isn't clipping it very much. It does sound a LOT cleaner than the Sony amp, perhaps I was clipping my subs with that amp without even knowing. I know with the AP amp it definitely sounds a lot more boomy.
    distortion is not the killer...it can be distorting well before you detect it in the lower octaves...Clipping is what will do u in..a distorted wave (signal) has imperfections....a clip chops the wave top and bottom...more clip -more chop= mechanical failure..




    "Bailout: Taking a trillion dollars from the people and giving it to the banks so the banks can loan it back to the people, at interest!"

  7. #52
    zorphon's Avatar
    zorphon is offline Senior VIP Member

    Threadstarter


    Join Date
    Dec 2011
    Location
    US
    Posts
    226
    Post Thanks / Like
    Mentioned
    2 Post(s)

    Re: Audiopipe APSM-1500 help, seems quiet?

    Quote Originally Posted by plantinseeds View Post
    Where can I get a -5 DB 50 hz test tone? I also set my gains with the MP3 from realm of excursion, but if I can get louder by using a -5 DB test tone instead of 0 DB, ill try it
    50-59 -5dB.zip

    @quackhead how would I know if it's clipping though? If I was supposed to do 40v AC for 400w RMS and I have it set at 40.2v with a -5db 50hz tone, should I be good?




  8. #53
    Join Date
    Jan 2007
    Location
    any wet spot i can find
    Posts
    3,282
    Post Thanks / Like
    Mentioned
    50 Post(s)

    Re: Audiopipe APSM-1500 help, seems quiet?

    Quote Originally Posted by zorphon View Post
    50-59 -5dB.zip

    @quackhead how would I know if it's clipping though? If I was supposed to do 40v AC for 400w RMS and I have it set at 40.2v with a -5db 50hz tone, should I be good?
    you will be just fine. Does the Ap have any clip light or bass knob with a clip light?..I seriously doubt you will distinguish distortion or clipping as it occurs..a light clip (seldom blink) at transient peaks is acceptable, but just glancing at a chart, 40v out should have you well below the amps rated output on a dmm. knowing your head unit's max output voltage can help you visually verify the gain setting is close to where it should be....where is the sweet spot on your HU set?..75% vol is common practice. look, as long as you set your gain on a dmm at 40-41v @ 75% HU volume u should be fine.




    "Bailout: Taking a trillion dollars from the people and giving it to the banks so the banks can loan it back to the people, at interest!"

  9. #54
    zorphon's Avatar
    zorphon is offline Senior VIP Member

    Threadstarter


    Join Date
    Dec 2011
    Location
    US
    Posts
    226
    Post Thanks / Like
    Mentioned
    2 Post(s)

    Re: Audiopipe APSM-1500 help, seems quiet?

    Quote Originally Posted by quackhead View Post
    you will be just fine. Does the Ap have any clip light or bass knob with a clip light?..I seriously doubt you will distinguish distortion or clipping as it occurs..a light clip (seldom blink) at transient peaks is acceptable, but just glancing at a chart, 40v out should have you well below the amps rated output on a dmm. knowing your head unit's max output voltage can help you visually verify the gain setting is close to where it should be....where is the sweet spot on your HU set?..75% vol is common practice. look, as long as you set your gain on a dmm at 40-41v @ 75% HU volume u should be fine.
    I set it at 80% of the HU's volume, 40.2v and it says for the RMS rating of my subs to have 40.0v, at 75% of my HU volume. I also used a -5dB track. Should I redo it at 75%?




  10. #55
    av83's Avatar
    av83 is offline CarAudio.com Veteran



    Join Date
    Mar 2012
    Location
    Illinois
    Posts
    2,870
    Post Thanks / Like
    Mentioned
    50 Post(s)

    Re: Audiopipe APSM-1500 help, seems quiet?

    You're fine. Relax, and enjoy your system.



    Pioneer 80prs
    ...
    Rockford Fosgate t800.4, CDT ES-MO 6 mids, Digital Designs T2 tweets
    ...
    2 MB Quart DSC1500.1's strapped on 1 Tantric HDD 12
    Mike Singer 310 amp 6 phase
    ...
    2 runs of Monster Cable 1/0

  11. #56
    Join Date
    Jan 2007
    Location
    any wet spot i can find
    Posts
    3,282
    Post Thanks / Like
    Mentioned
    50 Post(s)

    Re: Audiopipe APSM-1500 help, seems quiet?

    Quote Originally Posted by zorphon View Post
    I set it at 80% of the HU's volume, 40.2v and it says for the RMS rating of my subs to have 40.0v, at 75% of my HU volume. I also used a -5dB track. Should I redo it at 75%?
    You have already fine tuned your system better than probably 75% of the avg install shops would have done...like av83 said..relax and enjoy it.




    "Bailout: Taking a trillion dollars from the people and giving it to the banks so the banks can loan it back to the people, at interest!"

  12. #57
    zorphon's Avatar
    zorphon is offline Senior VIP Member

    Threadstarter


    Join Date
    Dec 2011
    Location
    US
    Posts
    226
    Post Thanks / Like
    Mentioned
    2 Post(s)

    Re: Audiopipe APSM-1500 help, seems quiet?

    Quote Originally Posted by quackhead View Post
    You have already fine tuned your system better than probably 75% of the avg install shops would have done...like av83 said..relax and enjoy it.
    @av83

    Haha sorry guys I'll relax and enjoy it. I know it's entry-level but I don't have a ton of money and it's my budget system for a little bump in the trunk. Still have more bass than 99% of the other cars on the road .

    Eventually (when I get a car worth more than a grand) I'll have a really nice system, but for now on my part-time job income and saving for tuition, I'm making the best of what I got haha.

    Thanks for your help guys, I'm glad I got a bit more output out of this amp than I originally got, it's just a shame my subs can't let the amp go unchained to its full potential. Someday.

    Thanks again everyone that helped in this thread, I really appreciate it!




  13. Likes av83, quackhead liked this post
  14. #58
    trumpet's Avatar
    trumpet is offline Supporting Vendor trumpet is a Supporting Member of the forum!

    trumpet is a Supporting Vendor of the forum!

    Join Date
    Jan 2011
    Location
    Langdon, ND
    Age
    33
    Posts
    4,584
    Post Thanks / Like
    Mentioned
    75 Post(s)

    Re: Audiopipe APSM-1500 help, seems quiet?

    Quote Originally Posted by zorphon View Post
    No need to be snarky with me. I took the advice completely seriously. I don't have access to my vehicle right now because a family member is using it as he just arrived in town and I don't want him to waste his money on a rental. Tonight I'll get my car back and reset the gain with a -5 dB tone, I already have it ready to go to test it. I was just making conversation and asking questions in the meantime, for how do you learn if you do not seek the knowledge?

    Again, I don't know where you got the impression that I didn't take the advice seriously. Just because suggestions were made doesn't mean the knowledge seeking stops there. I will be redoing the Gain later tonight, thanks? I will try out your suggestions, and post back with results.
    There was no snarkiness in my reply. If you took offense to some straightforward advice then I don't know what to tell you.




    Small town service, family owned and operated. See our new mobile friendly online store at store.513electronics.com
    Home to CDT Audio's Systems Design Specialist
    Perfect Fit Speaker Kits
    Our CDT Audio dealer store, Clarion,_JBL,_Pioneer,_DB Drive,_Metra,_T-Spec
    My system: Pioneer AVH-4000NEX, JBL MS-8, Clarion XC6610 x 2, CDT 6.7"/4"/1.1" in the front doors, 4"/1.1" center channel, Pioneer TS-W3003D4 12" ported, Clarion SRG-1622R rear fill

Closed Thread
Page 4 of 4 FirstFirst 1 2 3 4

Similar Threads

  1. Audiopipe APSM-1500
    By itsblown in forum Amplifier Reviews
    Replies: 45
    Last Post: 03-10-2014, 05:01 PM
  2. Replies: 204
    Last Post: 07-01-2012, 12:07 AM
  3. Hifonics HFi1000.1D versus Audiopipe APSM-1500
    By zorphon in forum Amplifiers
    Replies: 18
    Last Post: 06-05-2012, 10:50 PM
  4. Audiopipe APSM 1500 BNIB
    By Spooney in forum Amplifier Classifieds
    Replies: 10
    Last Post: 05-23-2012, 09:04 AM
  5. Spent 2k on a sub and amp..but bass seems quiet..help!
    By john.mulvehill in forum General Discussion
    Replies: 39
    Last Post: 08-11-2010, 01:46 PM

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts
1e2 Forum