Closed Thread
Page 5 of 14 FirstFirst 1 2 3 4 5 6 7 8 9 10 11 12 13 14 LastLast
Results 61 to 75 of 205

Reload Thread: Audiopipe APSM-1500 Protection for a few seconds?

  1. #61
    Quick's Avatar
    Quick is offline Senior VIP Member

    Threadstarter


    Join Date
    May 2012
    Location
    Texas
    Posts
    256
    Post Thanks / Like
    Mentioned
    4 Post(s)

    Re: Audiopipe APSM-1500 Protection for a few seconds?

    Do we need to bridge the amp? I didn't see how to wire it to bridge it.. I am and we are kind of confused. ANY IDEAS PLEASE HELP!







  2. #62
    Quick's Avatar
    Quick is offline Senior VIP Member

    Threadstarter


    Join Date
    May 2012
    Location
    Texas
    Posts
    256
    Post Thanks / Like
    Mentioned
    4 Post(s)

    Re: Audiopipe APSM-1500 Protection for a few seconds?

    Things didn't go right at all. Our voltmeter is expensive and good, my dad uses it everyday so it's not bad. When HU was at 75%, and tone was playing with gain all the way down, we had .4 on AC. The max we got to with the gain all the way up was 6 volts. Which is BAD because we are suppose to have that with the gain all the way down. My dad and I are stumped tho, period! We are going to work on it tomorrow morning so I need all of your guys help asap please!

    Here's how we wired the sub when it was plugged in.

    [IMG]C:\Users\User\Desktop\Untitled.jpg[/IMG]



    We hooked the positive to the positive speaker terminal, and then the negative prong to the negative speaker terminal. Thing is, to get two ohms all of the 4 speaker terminals have to be filled with speaker wire, so would you have to put 4 prongs in all 4 terminal spots?

    [IMG]C:\Users\User\Desktop\photo.JPG[/IMG]



    There's the post again for easier viewing, please help




  3. #63
    Quick's Avatar
    Quick is offline Senior VIP Member

    Threadstarter


    Join Date
    May 2012
    Location
    Texas
    Posts
    256
    Post Thanks / Like
    Mentioned
    4 Post(s)

    Re: Audiopipe APSM-1500 Protection for a few seconds?

    Today we put the sub level at +15 because it just wouldn't rea much voltage at 0. So I set it to 41.5 so I wouldn't even be near the edge of 43.5 volts. I played a hard hitting song and after about a note or two of hard hitting it cut out and amp went into protect. We put the ground underneath the car to a bolt on the bumper and the bumper should be welded to the frame. This is such a nightmare tbh. It's teasing to. You feel the awesomeness an loudness of it, but it just doesn't work. We're Gna check the voltage when I get back from breakfast and see if I'm just dropping too many volts or what, so frustrating.




  4. #64
    CAT MAN's Avatar
    CAT MAN is offline Banned



    Join Date
    Dec 2010
    Location
    Roanoke,VA
    Posts
    8,131
    Post Thanks / Like
    Mentioned
    113 Post(s)

    Re: Audiopipe APSM-1500 Protection for a few seconds?

    Quote Originally Posted by Quick View Post
    Today we put the sub level at +15 because it just wouldn't rea much voltage at 0. So I set it to 41.5 so I wouldn't even be near the edge of 43.5 volts. I played a hard hitting song and after about a note or two of hard hitting it cut out and amp went into protect. We put the ground underneath the car to a bolt on the bumper and the bumper should be welded to the frame. This is such a nightmare tbh. It's teasing to.* You feel the awesomeness an loudness of it*, but it just doesn't work. We're Gna check the voltage when I get back from breakfast and see if I'm just dropping too many volts or what, so frustrating.




  5. #65
    Quick's Avatar
    Quick is offline Senior VIP Member

    Threadstarter


    Join Date
    May 2012
    Location
    Texas
    Posts
    256
    Post Thanks / Like
    Mentioned
    4 Post(s)

    Re: Audiopipe APSM-1500 Protection for a few seconds?

    Quote Originally Posted by CAT MAN View Post
    Well it's awesome compared to my last system. Beats the crap out of it. Do you maybe have any idea what you thinks wrong?




  6. #66
    CAT MAN's Avatar
    CAT MAN is offline Banned



    Join Date
    Dec 2010
    Location
    Roanoke,VA
    Posts
    8,131
    Post Thanks / Like
    Mentioned
    113 Post(s)

    Re: Audiopipe APSM-1500 Protection for a few seconds?

    Quote Originally Posted by Quick View Post
    Well it's awesome compared to my last system. Beats the crap out of it. Do you maybe have any idea what you thinks wrong?
    actually i do. take the amp and find a way to mount it where the bottom isnt close to anything. there is a fan under them. also take the amp apart and see fi anything is discolered. you could have a fet going bad.




  7. #67
    Quick's Avatar
    Quick is offline Senior VIP Member

    Threadstarter


    Join Date
    May 2012
    Location
    Texas
    Posts
    256
    Post Thanks / Like
    Mentioned
    4 Post(s)

    Re: Audiopipe APSM-1500 Protection for a few seconds?

    Quote Originally Posted by CAT MAN View Post
    actually i do. take the amp and find a way to mount it where the bottom isnt close to anything. there is a fan under them. also take the amp apart and see fi anything is discolered. you could have a fet going bad.
    What's fet? And I raised the amp some do it has a inch or two to breathe up under it.




  8. #68
    CAT MAN's Avatar
    CAT MAN is offline Banned



    Join Date
    Dec 2010
    Location
    Roanoke,VA
    Posts
    8,131
    Post Thanks / Like
    Mentioned
    113 Post(s)

    Re: Audiopipe APSM-1500 Protection for a few seconds?

    Quote Originally Posted by Quick View Post
    What's fet? And I raised the amp some do it has a inch or two to breathe up under it.
    its peices on the heatsink they have 4 legs and a square chip like shape. take the back off and find out. unless you have a warrenty...then just send it in




  9. #69
    Quick's Avatar
    Quick is offline Senior VIP Member

    Threadstarter


    Join Date
    May 2012
    Location
    Texas
    Posts
    256
    Post Thanks / Like
    Mentioned
    4 Post(s)

    Re: Audiopipe APSM-1500 Protection for a few seconds?

    Quote Originally Posted by CAT MAN View Post
    its peices on the heatsink they have 4 legs and a square chip like shape. take the back off and find out. unless you have a warrenty...then just send it in
    I will call audiopipe i guess. Do they not burn in the amps before shipping them out?




  10. #70
    CAT MAN's Avatar
    CAT MAN is offline Banned



    Join Date
    Dec 2010
    Location
    Roanoke,VA
    Posts
    8,131
    Post Thanks / Like
    Mentioned
    113 Post(s)

    Re: Audiopipe APSM-1500 Protection for a few seconds?

    Quote Originally Posted by Quick View Post
    I will call audiopipe i guess. Do they not burn in the amps before shipping them out?
    burn in? you mean test? no AP doesnt test before release.




  11. #71
    Quick's Avatar
    Quick is offline Senior VIP Member

    Threadstarter


    Join Date
    May 2012
    Location
    Texas
    Posts
    256
    Post Thanks / Like
    Mentioned
    4 Post(s)

    Re: Audiopipe APSM-1500 Protection for a few seconds?

    Quote Originally Posted by CAT MAN View Post
    burn in? you mean test? no AP doesnt test before release.
    Alright so it's very possible that it's not working right? Is that what it sounds like to you? Nothing on my part?




  12. #72
    VisceralSound's Avatar
    VisceralSound is offline CarAudio.com Elite



    Join Date
    Oct 2011
    Location
    Rochester, MN
    Posts
    1,613
    Post Thanks / Like
    Mentioned
    20 Post(s)

    Re: Audiopipe APSM-1500 Protection for a few seconds?

    Quote Originally Posted by KTMrida4life View Post
    Turn the +15 sub level down to 0, and then reset your gains. If you see any bass boost options, turn them OFF.

    You can use any standard digital multimeter as long as it can measure AC volts.
    Quote Originally Posted by bgowdy31 View Post
    yea.... i knew i was right about the sub level needing to be set at 0 not +15
    So much fail itt



    References: BigSix,

    This industry is about innovation and setting your own path

  13. Thanks DDtC thanked for this post
    Likes madcad95 liked this post
  14. #73
    Quick's Avatar
    Quick is offline Senior VIP Member

    Threadstarter


    Join Date
    May 2012
    Location
    Texas
    Posts
    256
    Post Thanks / Like
    Mentioned
    4 Post(s)

    Re: Audiopipe APSM-1500 Protection for a few seconds?

    Quote Originally Posted by vISUALHype View Post
    So much fail itt
    Huh? I couldn't get a voltage reading higher than 11, do I had to put it on +15, then I reached 43 volts like I'm suppose to.




  15. #74
    VisceralSound's Avatar
    VisceralSound is offline CarAudio.com Elite



    Join Date
    Oct 2011
    Location
    Rochester, MN
    Posts
    1,613
    Post Thanks / Like
    Mentioned
    20 Post(s)

    Re: Audiopipe APSM-1500 Protection for a few seconds?

    Quote Originally Posted by KTMrida4life View Post
    Turn the +15 sub level down to 0, and then reset your gains. If you see any bass boost options, turn them OFF.

    You can use any standard digital multimeter as long as it can measure AC volts.
    Quote Originally Posted by bgowdy31 View Post
    yea.... i knew i was right about the sub level needing to be set at 0 not +15
    Quote Originally Posted by Quick View Post
    Huh? I couldn't get a voltage reading higher than 11, do I had to put it on +15, then I reached 43 volts like I'm suppose to.
    Hence why I did NOT quote you, turning your subwoofer preout to zero (aka your RCA's voltage) brought it under the 2v-5v (whatever your headunits rated for) so you weren't giving it the voltage it needed to function regularly, since you put it to 15 its giving you the normal preout voltage of the headunit thus your results.



    References: BigSix,

    This industry is about innovation and setting your own path

  16. #75
    VisceralSound's Avatar
    VisceralSound is offline CarAudio.com Elite



    Join Date
    Oct 2011
    Location
    Rochester, MN
    Posts
    1,613
    Post Thanks / Like
    Mentioned
    20 Post(s)

    Re: Audiopipe APSM-1500 Protection for a few seconds?

    Quote Originally Posted by Quick View Post
    Today we put the sub level at +15 because it just wouldn't rea much voltage at 0. So I set it to 41.5 so I wouldn't even be near the edge of 43.5 volts. I played a hard hitting song and after about a note or two of hard hitting it cut out and amp went into protect. We put the ground underneath the car to a bolt on the bumper and the bumper should be welded to the frame. This is such a nightmare tbh. It's teasing to. You feel the awesomeness an loudness of it, but it just doesn't work. We're Gna check the voltage when I get back from breakfast and see if I'm just dropping too many volts or what, so frustrating.
    Do you have bass boost on your AMP turned up?



    References: BigSix,

    This industry is about innovation and setting your own path

Closed Thread
Page 5 of 14 FirstFirst 1 2 3 4 5 6 7 8 9 10 11 12 13 14 LastLast

Similar Threads

  1. Audiopipe APSM-1500
    By itsblown in forum Amplifier Reviews
    Replies: 45
    Last Post: 03-10-2014, 05:01 PM
  2. Audiopipe APSM 1500 BNIB
    By Spooney in forum Amplifier Classifieds
    Replies: 10
    Last Post: 05-23-2012, 09:04 AM
  3. Replies: 7
    Last Post: 04-27-2011, 12:32 AM
  4. Amp cuts off for a few seconds off and on?
    By Justinschmidt1 in forum Amplifiers
    Replies: 10
    Last Post: 06-20-2010, 04:07 PM
  5. Replies: 4
    Last Post: 05-18-2009, 06:40 PM

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts

1e2 Forum