User Tag List

Closed Thread
Results 1 to 6 of 6

Reload Thread: QX1-3000d making humming noise

  1. #1
    1970cuda's Avatar
    1970cuda is offline Member



    Join Date
    Feb 2012
    Location
    alabama
    Posts
    33
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    QX1-3000d making humming noise

    just got a kole audio qx1 3000d that is making a humming sound through my sub with no musical sound at all, not even a bump when i plug in the rca cables and protectoin light is not on either.
    i took off the back panel for inspection and noticed that unplugging the cooling fan motor stopped
    the humming but i could then hear a higher pitch noise coming from from somewhere in the middle of the board. i also noticed that the plastic covers on three of the five biggest capacitors(80V 2200uf)
    looked kind of melted on top and slightly greyish and were also bigger from expansion to the point that it tore through the plastic. when hooked up to power two of the three caps stay cold and the other one starts to get warm just sitting there with no subs attached. the group of largest mosfets
    also get pretty hot with zero current draw from subs. there is no burnt smell like when an amp is
    destroyed but an electrical smell is present and ive searched the entire board five times and found
    no hint of malfunction other than the strange looking caps.
    if anyone else has had this problem and knows how to fix it or is good with electronics please share. any opinions?







  2. #2
    DaveVT's Avatar
    DaveVT is offline Like A Boss



    Join Date
    Apr 2002
    Location
    VT
    Posts
    3,237
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Re: QX1-3000d making humming noise

    Have the caps replaced before you burn it up.



    http://www.caraudio.com/forums/subwoofers/538560-bass-tracks-%2A-frequencies%2A.html


    24 REFS- seth350,heatseeker,VOA_Nightmare,lude,Imaspaceguy9 0
    ,terryracing86x5,vic713,
    guy022077,Digital Mint,Netherland24,xnbastar,woody89,patalpine,
    foreman,mtdewelf,zeanimal2001,eatank,keifersracing ,86yota,arsonbob,
    JoeHemi57,MegaHurtz,t00p,echo42987

  3. #3
    1970cuda's Avatar
    1970cuda is offline Member

    Threadstarter


    Join Date
    Feb 2012
    Location
    alabama
    Posts
    33
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Re: QX1-3000d making humming noise

    well from my understanding the reason most of these amps fry thier caps is from insuficient power and ground wire size due to the 4g mounts on the amp wich causes them to short out or something. so bigger power cable is a definite and maybe upgrade caps from 80v to 100v also,
    but is there anything else that could be causing the caps to blow out on these amps? i only ask because a search on the net revealed several other people with this amp who had the same problem(blown caps). maybe there is some other part of the amp witch could also due with an upgrade?




  4. #4
    DaveVT's Avatar
    DaveVT is offline Like A Boss



    Join Date
    Apr 2002
    Location
    VT
    Posts
    3,237
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Re: QX1-3000d making humming noise

    If the caps are blowing its generally due to age or they are being charged higher than their rated for which im thinking would be a power supply issue.



    http://www.caraudio.com/forums/subwoofers/538560-bass-tracks-%2A-frequencies%2A.html


    24 REFS- seth350,heatseeker,VOA_Nightmare,lude,Imaspaceguy9 0
    ,terryracing86x5,vic713,
    guy022077,Digital Mint,Netherland24,xnbastar,woody89,patalpine,
    foreman,mtdewelf,zeanimal2001,eatank,keifersracing ,86yota,arsonbob,
    JoeHemi57,MegaHurtz,t00p,echo42987

  5. #5
    1970cuda's Avatar
    1970cuda is offline Member

    Threadstarter


    Join Date
    Feb 2012
    Location
    alabama
    Posts
    33
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Re: QX1-3000d making humming noise

    well i replaced the blown caps today and every thing looked good. sodder was clean and uniform and caps were firmly in place.
    used 4g cable 10'' from battery first with 30 amp fuse and then a 50. the 30 amp fuse was fine until the amp was turned on witch blew it out.
    the 50 amp fuse did fine and did not blow but instead three of the mosfets exploded one after the other.wtf does this mean. i replaced the
    capacitors with the exact same rated caps and soddered them in perfectly. is this amp a piece of **** or what. by the way amp was free
    and its not exactly a M3a(witch i would never try to repair myself) so its not the end of the world if its well done toast.




  6. #6
    DaveVT's Avatar
    DaveVT is offline Like A Boss



    Join Date
    Apr 2002
    Location
    VT
    Posts
    3,237
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Re: QX1-3000d making humming noise

    Sounds like its not regulating power properly. If you have money to spare id just get a decent amp and junk this one. Its probably not worth the cost of repair.



    http://www.caraudio.com/forums/subwoofers/538560-bass-tracks-%2A-frequencies%2A.html


    24 REFS- seth350,heatseeker,VOA_Nightmare,lude,Imaspaceguy9 0
    ,terryracing86x5,vic713,
    guy022077,Digital Mint,Netherland24,xnbastar,woody89,patalpine,
    foreman,mtdewelf,zeanimal2001,eatank,keifersracing ,86yota,arsonbob,
    JoeHemi57,MegaHurtz,t00p,echo42987

Closed Thread

Similar Threads

  1. Replies: 9
    Last Post: 02-06-2011, 03:30 PM
  2. My amp is making a Humming noise....
    By EMPIRE2000E2K in forum Amplifiers
    Replies: 0
    Last Post: 08-31-2005, 04:29 PM
  3. Speakers making CDplayer noises?
    By standard in forum General Discussion
    Replies: 6
    Last Post: 05-27-2002, 02:58 AM
  4. Sub making cracking noise
    By Newbie in forum Subwoofers
    Replies: 0
    Last Post: 02-19-2002, 07:01 PM
  5. Sub makes funny noise HELP
    By muffmanaj in forum Subwoofers
    Replies: 1
    Last Post: 01-31-2002, 05:00 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts
1e2 Forum