Closed Thread
Results 1 to 6 of 6

Reload Thread: how do u wire an amp to a stock HU?

  1. #1
    b16_na's Avatar
    b16_na is offline Member



    Join Date
    Mar 2002
    Location
    Houston, TX
    Age
    30
    Posts
    53
    Post Thanks / Like
    Mentioned
    0 Post(s)

    how do u wire an amp to a stock HU?

    How do i wire an amp to a ford explorer sport (1998). Where do i connect the rca's? remote wire? etc...







  2. #2
    imral3's Avatar
    imral3 is offline Sponge Bob Rules !!!!!



    Join Date
    Jan 2002
    Location
    NJ
    Age
    46
    Posts
    526
    Post Thanks / Like
    Images
    4
    Mentioned
    0 Post(s)
    i am assuming that there are no rca outs on the HU. if your amp has a high-level input you can connect it via the speaker wires by splicing the rear left and right channels and sharing the signal with the amp high-level input. if you dont have the high-level inputs on your amp then you will need a "line-out converter" in which case there will be more detailed instructions with the converter. as for the remote wire, if you HU does not have a remote out or a power antenna lead (which may turn off with the radio anyway... meaning no amp for listening to cd's) just connect to the fuse box to a fuse that is controlled by the ignition (i.e., radio, accessories, etc.)



    good luck and good listening!

    L8r

  3. #3
    maylar's Avatar
    maylar is offline Electrical Weenie



    Join Date
    Jan 2002
    Location
    Connecticut
    Age
    62
    Posts
    3,375
    Post Thanks / Like
    Mentioned
    13 Post(s)
    You really didn't have to ask the same question in 3 forums.



    dave
    ----------
    1999 Buick Park Ave Ultra
    Head Unit: JVC KWHDR720
    EQ: Audiocontrol EQL
    Front Stage: Hybrid Audio Technologies Imagine 5.25 mids, Morel Maximo tweets
    Sub Stage: Boston G3 10", 0.5 cu ft sealed
    Amp: PPI Phantom 900.4
    Rear Fill: Boston SE953 6X9's

  4. #4
    imral3's Avatar
    imral3 is offline Sponge Bob Rules !!!!!



    Join Date
    Jan 2002
    Location
    NJ
    Age
    46
    Posts
    526
    Post Thanks / Like
    Images
    4
    Mentioned
    0 Post(s)
    yo maylar... i hate that too... if i had known he posted more than once i probably would'nt have answered. i usually think to myself, "what an impatient ****" and then skip to the next thread. lol



    good luck and good listening!

    L8r

  5. #5
    b16_na's Avatar
    b16_na is offline Member

    Threadstarter


    Join Date
    Mar 2002
    Location
    Houston, TX
    Age
    30
    Posts
    53
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Originally posted by maylar
    You really didn't have to ask the same question in 3 forums.
    maylar, my sincere apologies, my friend was very anxious to connect his amp to his H/U very early in the morning (2:30 if i remember) and we were in dire need for an answer. i usually though amp gurus stuck to their forum so on and so forth. my recent behavior mightve been from the excessive consumption of paint chips and an acetone replenisher, once again, my sincere apology.




  6. #6
    MikeofTulsa's Avatar
    MikeofTulsa is offline The one and Only!



    Join Date
    Feb 2002
    Location
    Tulsa, OK
    Posts
    20,885
    Post Thanks / Like
    Images
    8
    Mentioned
    37 Post(s)
    heh paint chips....sorry....im bored at work again....yea yea yea i know get back to work....




Closed Thread

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts

1e2 Forum