Closed Thread
Results 1 to 11 of 11

Reload Thread: Amplifier Fan on/car off

  1. #1
    sleazebagger's Avatar
    sleazebagger is offline nobody!!!



    Join Date
    May 2010
    Location
    Madison, WI
    Age
    33
    Posts
    3,247
    Post Thanks / Like
    Mentioned
    34 Post(s)

    Icon8 Amplifier Fan on/car off

    I have two 1100.1's I recently bought from a user and one of them blew through the fuses today. probably a sign of a bad PSU or somehow... a crossed wire, but I dont think so. The amp is working again with new fuses but...

    What I found odd though is the fan continues to run after the car and HU are powered down.

    The other amp is operating normal, where as the fan shuts down.

    any thoughts??

    thanks will be given







  2. #2
    sacsking916's Avatar
    sacsking916 is offline stayin high an loud



    Join Date
    Apr 2009
    Location
    emerald triangle..home of da trees
    Posts
    6,428
    Post Thanks / Like
    Mentioned
    6 Post(s)

    Re: Amplifier Fan on/car off

    Quote Originally Posted by sleazebagger View Post
    I have two 1100.1's I recently bought from a user and one of them blew through the fuses today. probably a sign of a bad PSU or somehow... a crossed wire, but I dont think so. The amp is working again with new fuses but...

    What I found odd though is the fan continues to run after the car and HU are powered down.

    The other amp is operating normal, where as the fan shuts down.

    any thoughts??

    thanks will be given
    could be like the fans on your car how they stay on after the key an engine is off. making sure it fully cools down the board and everything. just a guess bro. i had a couple amps that did that but never actually payed any attention to it cause they shut off shortly after




    TEAM AUDIO TECHNIX
    TEAM SSC
    TEAM CADENCE
    Sold to: imtjnotu; ace_800; omegabunny crazykenkid Bought from: El_weenie; fasfocus00; retroaudioinc; f1mclarenagr; jason19; tone415; twizted859; noph33rracing; tony30cl; carlosg_313 Traded with: Micah_Jones; MikeOfTulsa
    Quote Originally Posted by audioholic View Post
    Apparently I was called out, or called a goat fucker, or something. I really have no idea. Im just along for the ride at this point.
    Quote Originally Posted by CRXBMPN View Post
    King James has nothing on King Sac!

  3. Thanks sleazebagger thanked for this post
  4. #3
    sleazebagger's Avatar
    sleazebagger is offline nobody!!!

    Threadstarter


    Join Date
    May 2010
    Location
    Madison, WI
    Age
    33
    Posts
    3,247
    Post Thanks / Like
    Mentioned
    34 Post(s)

    Re: Amplifier Fan on/car off

    Quote Originally Posted by sacsking916 View Post
    could be like the fans on your car how they stay on after the key an engine is off. making sure it fully cools down the board and everything. just a guess bro. i had a couple amps that did that but never actually payed any attention to it cause they shut off shortly after

    I was hoping that was the case but I shut my car down two hours ago and its still running




  5. #4
    fasfocus00's Avatar
    fasfocus00 is offline doITdaWHITEwayORdoITtwice



    Join Date
    Jun 2007
    Location
    New Orleans, LA
    Posts
    5,358
    Post Thanks / Like
    Mentioned
    5 Post(s)

    Re: Amplifier Fan on/car off

    the fan is connect to a constant supply and not a switched supply, or is hooked up opposite to the switched supply.



    Here is my feedback Thread: http://www.caraudio.com/forum/showth...ght=fasfocus00

    "If you ain't cheatin', You ain't trying"

  6. Thanks sleazebagger thanked for this post
  7. #5
    sacsking916's Avatar
    sacsking916 is offline stayin high an loud



    Join Date
    Apr 2009
    Location
    emerald triangle..home of da trees
    Posts
    6,428
    Post Thanks / Like
    Mentioned
    6 Post(s)

    Re: Amplifier Fan on/car off

    Quote Originally Posted by sleazebagger View Post
    I was hoping that was the case but I shut my car down two hours ago and its still running
    oh yeah thats no good bro.




    TEAM AUDIO TECHNIX
    TEAM SSC
    TEAM CADENCE
    Sold to: imtjnotu; ace_800; omegabunny crazykenkid Bought from: El_weenie; fasfocus00; retroaudioinc; f1mclarenagr; jason19; tone415; twizted859; noph33rracing; tony30cl; carlosg_313 Traded with: Micah_Jones; MikeOfTulsa
    Quote Originally Posted by audioholic View Post
    Apparently I was called out, or called a goat fucker, or something. I really have no idea. Im just along for the ride at this point.
    Quote Originally Posted by CRXBMPN View Post
    King James has nothing on King Sac!

  8. #6
    Wingman0121's Avatar
    Wingman0121 is offline CarAudio.com Veteran



    Join Date
    Mar 2010
    Location
    Wisconsin Rapids, Wisconsin
    Posts
    2,549
    Post Thanks / Like
    Mentioned
    1 Post(s)

    Re: Amplifier Fan on/car off

    Hummmm that is strange, get that amp checked out because you don't want it to blow up and send straight DC to the sub cause that'll burn out the coil.



    Sold to: Mills561, Kross6622, sleazebagger, shpatb, esmokah
    Traded: Kross6622
    Bought from: DJ Nitrous 427, 97maxima

  9. Thanks sleazebagger thanked for this post
  10. #7
    sleazebagger's Avatar
    sleazebagger is offline nobody!!!

    Threadstarter


    Join Date
    May 2010
    Location
    Madison, WI
    Age
    33
    Posts
    3,247
    Post Thanks / Like
    Mentioned
    34 Post(s)

    Re: Amplifier Fan on/car off

    Well I talked to the guy who sold them to me and he said he tested them for 24+ hours and no fan was running when off.

    I really dont think he would of noticed because I have had it in for a week and the only reason I could tell was the fuses blew and when I was changing the fuse I could see it spinning but hear no sound at all. It is sitting at its lowest speed.

    Does Zapco service their amps... old/new?

    Thanks again

    ---------- Post added at 08:31 PM ---------- Previous post was at 08:30 PM ----------

    Quote Originally Posted by sacsking916 View Post
    oh yeah thats no good bro.
    can you please inform me how this is no good. thanks much




  11. #8
    sleazebagger's Avatar
    sleazebagger is offline nobody!!!

    Threadstarter


    Join Date
    May 2010
    Location
    Madison, WI
    Age
    33
    Posts
    3,247
    Post Thanks / Like
    Mentioned
    34 Post(s)

    Re: Amplifier Fan on/car off

    Good news

    This is from the Admin of the Zapco forum:

    "Yes it is normal for the 1100.1 fan to run after turn off. It runs at a very low speed and will not drain the system".



    One of the amps is a reference series but there both 1100.1's. just one year difference.




  12. #9
    Wingman0121's Avatar
    Wingman0121 is offline CarAudio.com Veteran



    Join Date
    Mar 2010
    Location
    Wisconsin Rapids, Wisconsin
    Posts
    2,549
    Post Thanks / Like
    Mentioned
    1 Post(s)

    Re: Amplifier Fan on/car off

    Stay running for two hours seems pretty long for cooling after shutoff tho, but who knows maybe it really is designed to do that. So how did the fuse blew? Got a bit volume-happy?



    Sold to: Mills561, Kross6622, sleazebagger, shpatb, esmokah
    Traded: Kross6622
    Bought from: DJ Nitrous 427, 97maxima

  13. #10
    sleazebagger's Avatar
    sleazebagger is offline nobody!!!

    Threadstarter


    Join Date
    May 2010
    Location
    Madison, WI
    Age
    33
    Posts
    3,247
    Post Thanks / Like
    Mentioned
    34 Post(s)

    Re: Amplifier Fan on/car off

    Quote Originally Posted by Wingman0121 View Post
    Stay running for two hours seems pretty long for cooling after shutoff tho, but who knows maybe it really is designed to do that. So how did the fuse blew? Got a bit volume-happy?
    I think and I hope that was the case. I have been being extra careful to not have it up for more then 30 sec at half tilt but I'm still only on stock electrical. Hopefully I didn't do any damage.




  14. #11
    Wingman0121's Avatar
    Wingman0121 is offline CarAudio.com Veteran



    Join Date
    Mar 2010
    Location
    Wisconsin Rapids, Wisconsin
    Posts
    2,549
    Post Thanks / Like
    Mentioned
    1 Post(s)

    Re: Amplifier Fan on/car off

    My old Crossfire CFA1000D was able to pull the voltage down to 12.1v in my old 94 VW Golf on stock electrical(90a alt, cheap battery from Fleet Farm) and engine running so your setup definitely can pull the voltage down even more. You might wanna invest on a digital voltage display so you know when to turn it down.

    If I remember correctly most Zapco amps have regulated power supplies so it'll try to pull more current if the voltage isn't up to par so maybe that's why the fuses blew.



    Sold to: Mills561, Kross6622, sleazebagger, shpatb, esmokah
    Traded: Kross6622
    Bought from: DJ Nitrous 427, 97maxima

Closed Thread

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts

1e2 Forum