Closed Thread
Results 1 to 9 of 9

Reload Thread: amplifier not reading voltage properly??

  1. #1
    Falcons's Avatar
    Falcons is offline that **** i dont like



    Join Date
    Jan 2011
    Location
    Albion, New York, United States
    Posts
    5,224
    Post Thanks / Like
    Mentioned
    19 Post(s)

    amplifier not reading voltage properly??

    i hooked up a new head unit today and it sounds great but when i plug in the dmm i dont get any voltage. and when i do get the proper voltage i need (14.1) the head unit is almost all the way up and then the voltage jumps from 12.2 to 15.3 to 14.2 to 11.2 and so on. what am i doing wrong? the head unit is on flat and nothing is up just like its supposed to be and everything else is wired up correctly. the amps power on button isnt lighting up either, however the amp works. the head unit is a pioneer deh-6300ub. any advice???



    Things to look forward to:
    (2) 10" or 12" imperium audio designs subs
    set of PHD MF 6.5" comps
    Completely seal off and deaden my doors
    aquire a 2k amp
    aquire a 2 channel amp for front stage




  2. #2
    Kangaroux's Avatar
    Kangaroux is offline I put on



    Join Date
    Dec 2010
    Location
    Maine
    Posts
    9,491
    Post Thanks / Like
    Mentioned
    82 Post(s)

    Re: amplifier not reading voltage properly??

    do you have a short somewhere? batt is good? try grounding the RCA's on the HU just in case something is shorting




  3. #3
    adio25's Avatar
    adio25 is offline CarAudio.com Elite



    Join Date
    Dec 2008
    Location
    Wausau, WI
    Age
    23
    Posts
    638
    Post Thanks / Like
    Mentioned
    19 Post(s)

    Re: amplifier not reading voltage properly??

    Sounds like a problem with power wire or ground.




    Head Unit - Alpine CDE-123
    Front Speakers - Massive Audio 6.5" CK6X
    Front Stage Amp -Boston Accoustics GT-4100
    Sub Amp - Audioque 3500.1D
    Sub - Audioque HDC3 15" D2 - 4.5 cubes @ 38hz
    Wiring/Big 3 - KnuKonceptz 1/0 Fleks
    Batteries- Diehard Platinum 31M, C&D Tech 350-mr, Diehard Gold
    Refs- lightningbolt44, andar, dbeez, robertspangler, dextermoped, johnjv29, blazin33, titan808, hispls, ILoveZombies!

  4. #4
    Falcons's Avatar
    Falcons is offline that **** i dont like

    Threadstarter


    Join Date
    Jan 2011
    Location
    Albion, New York, United States
    Posts
    5,224
    Post Thanks / Like
    Mentioned
    19 Post(s)

    Re: amplifier not reading voltage properly??

    I checked the power wore and it was pinched but I fixed it so it wasn't the problem. I tried moving the ground wire to a different location and that didn't do anything. I tried another amp that didn't work. And I tried another dmm and that didn't work either



    Things to look forward to:
    (2) 10" or 12" imperium audio designs subs
    set of PHD MF 6.5" comps
    Completely seal off and deaden my doors
    aquire a 2k amp
    aquire a 2 channel amp for front stage

  5. #5
    CRXBMPN's Avatar
    CRXBMPN is offline ---> TEAM B.L.O. ME <---



    Join Date
    Jul 2004
    Location
    Maine
    Age
    34
    Posts
    8,438
    Post Thanks / Like
    Images
    45
    Mentioned
    16 Post(s)

    Re: amplifier not reading voltage properly??

    where are you putting the multi meter? your title suggests amplifier, but your talking about a head unit. Are you looking for battery voltage or voltage going through your rca's or perhaps off the amp speaker terminals going to the sub? I'm slightly confuzzled.



    Team Bass Lovers Of MainE/The Loud Crowd
    2k5 SLAP Stock 2 National Champion - I feel old...!
    Next up - 1991 CRX, two SAZ3000d's, and some subs



  6. #6
    lilpride's Avatar
    lilpride is offline Member



    Join Date
    Sep 2009
    Location
    Tobyhanna, pa
    Posts
    98
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: amplifier not reading voltage properly??

    Yea your post is real hard to read. Testing voltage with a dmm means just touching it to an end. You need to reword that first post. Where are you trying to read the voltage from?




  7. #7
    vaiboy's Avatar
    vaiboy is offline Senior VIP Member



    Join Date
    Sep 2006
    Location
    Phoenix, AZ
    Posts
    256
    Post Thanks / Like
    Mentioned
    1 Post(s)

    Re: amplifier not reading voltage properly??

    It sounds like you are trying to set the gains with a DMM, but you are playing music instead of a test tone.




  8. #8
    Falcons's Avatar
    Falcons is offline that **** i dont like

    Threadstarter


    Join Date
    Jan 2011
    Location
    Albion, New York, United States
    Posts
    5,224
    Post Thanks / Like
    Mentioned
    19 Post(s)

    Re: amplifier not reading voltage properly??

    i figured it out. the ground was **** and i replaced it. i was using a test tone but it was so bad of a ground it didnt complete the voltage. i was testing to set the gains by the way.



    Things to look forward to:
    (2) 10" or 12" imperium audio designs subs
    set of PHD MF 6.5" comps
    Completely seal off and deaden my doors
    aquire a 2k amp
    aquire a 2 channel amp for front stage

  9. #9
    Phoenix Risen's Avatar
    Phoenix Risen is online now OG.... Original Ginger



    Join Date
    Jun 2010
    Location
    Dayton/Springfield, Ohio
    Posts
    4,064
    Post Thanks / Like
    Mentioned
    27 Post(s)

    Re: amplifier not reading voltage properly??

    where did you have the leads touching?



    R.I.P. 2008 Hyundai Tiburon GS
    2005 Subaru Baja turbo, build in planing stages.

Closed Thread

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts

1e2 Forum