Closed Thread
Results 1 to 8 of 8

Reload Thread: Audioque 3500d.1

  1. #1
    Matt A's Avatar
    Matt A is offline Senior VIP Member



    Join Date
    Jan 2009
    Location
    Youngstown, Ohio
    Posts
    205
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Audioque 3500d.1

    My audioque 3500d.1 was working just fine for months until just about a week ago when it started to burp notes at random frequencies... I checked out the amp and realized that due to all the vibrations the screws that helped the various inputs together were rattled off the amp and shifted the top plate a half inch... when I put the screws back in everything worked on low volumes and at mid volumes it began to burp even when the volume and gain were 0... when i unplugged inputs to the amp there was no bass (of course) but when I hit a bump in the road the amp would burp a little....the voltage into the amp never dropped below 13 volts at any time and the clipping indicator was never solid red for more than 2 seconds...whats going on? Thank you for your input.



    2005 GMC Envoy
    4 12 Audioque HDC3s (6 cubes tuned to 35 Hz)
    2 Audioque 3500D.1s
    Rockford p1 4x6's in the dash
    Rockford p1 tweeters in the columns
    Rockford p1 components in the front doors
    Rockford p1 3 way coaxials in the rear doors
    Rockford p400.4
    Kenwood DDX 5514
    1 Ohio Generator 250 Amp Alternator, 8 runs of 0 gauge, and 2 XS Power D3100s




  2. #2
    Matt A's Avatar
    Matt A is offline Senior VIP Member

    Threadstarter


    Join Date
    Jan 2009
    Location
    Youngstown, Ohio
    Posts
    205
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Audioque 3500d.1

    any help...pwease



    2005 GMC Envoy
    4 12 Audioque HDC3s (6 cubes tuned to 35 Hz)
    2 Audioque 3500D.1s
    Rockford p1 4x6's in the dash
    Rockford p1 tweeters in the columns
    Rockford p1 components in the front doors
    Rockford p1 3 way coaxials in the rear doors
    Rockford p400.4
    Kenwood DDX 5514
    1 Ohio Generator 250 Amp Alternator, 8 runs of 0 gauge, and 2 XS Power D3100s

  3. #3
    i love spl's Avatar
    i love spl is offline Member



    Join Date
    Mar 2011
    Location
    baton rouge la
    Posts
    125
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Audioque 3500d.1

    is the amp screwed to the box?




  4. #4
    Matt A's Avatar
    Matt A is offline Senior VIP Member

    Threadstarter


    Join Date
    Jan 2009
    Location
    Youngstown, Ohio
    Posts
    205
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Audioque 3500d.1

    Ya it was and that's why the vibration issues occurred



    2005 GMC Envoy
    4 12 Audioque HDC3s (6 cubes tuned to 35 Hz)
    2 Audioque 3500D.1s
    Rockford p1 4x6's in the dash
    Rockford p1 tweeters in the columns
    Rockford p1 components in the front doors
    Rockford p1 3 way coaxials in the rear doors
    Rockford p400.4
    Kenwood DDX 5514
    1 Ohio Generator 250 Amp Alternator, 8 runs of 0 gauge, and 2 XS Power D3100s

  5. #5
    tpmeredith's Avatar
    tpmeredith is offline Senior VIP Member



    Join Date
    Aug 2010
    Location
    Murfreesboro, TN
    Age
    23
    Posts
    413
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Audioque 3500d.1

    Post internal pics of the amp =P



    Refs: Errollito, dacheatham, pro-rabbit, splaudio, davidtemple, Bad4health

    03 Crown Vic Police Interceptor
    Amps: Memphis Mojo 2500 RMS Mono Amp, Memphis M-Class 50x4 amp
    Sub: Memphis Mojo Rebuilt by SPLAudio handling 2500RMS
    Box built by Pro-Rabbit
    Headunit: Pioneer P3300BT
    Speakers: Memphis M-Class 5x7's front/back, soon to be MA Rk6's
    Big 3 done, Deka 8a31 in the back and C&D in the front, voltage never below 14v

  6. #6
    i love spl's Avatar
    i love spl is offline Member



    Join Date
    Mar 2011
    Location
    baton rouge la
    Posts
    125
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Audioque 3500d.1

    well first off take it off the box. never mount an amp to a box. and 2nd post pics of the board




  7. Thanks ChevyRidinLow thanked for this post
  8. #7
    Matt A's Avatar
    Matt A is offline Senior VIP Member

    Threadstarter


    Join Date
    Jan 2009
    Location
    Youngstown, Ohio
    Posts
    205
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Audioque 3500d.1

    ok heres the deal.... we took the amp off and putting lock tight on the bad screws and put the amp back together and everything worked fine except when the gain control is plugged into the amp... when its plugged it and I turn the knob up at all the bass will flutter in an erratic fashion... when the gain control is unplugged it doesnt do anything even when i lightly smack the area around the gain control connection of the amp... so does it make sense that the bass knob is bad and everything will be ok with a new one? thank you.



    2005 GMC Envoy
    4 12 Audioque HDC3s (6 cubes tuned to 35 Hz)
    2 Audioque 3500D.1s
    Rockford p1 4x6's in the dash
    Rockford p1 tweeters in the columns
    Rockford p1 components in the front doors
    Rockford p1 3 way coaxials in the rear doors
    Rockford p400.4
    Kenwood DDX 5514
    1 Ohio Generator 250 Amp Alternator, 8 runs of 0 gauge, and 2 XS Power D3100s

  9. #8
    duro78's Avatar
    duro78 is offline CarAudio.com Elite



    Join Date
    Jun 2009
    Location
    new york
    Posts
    565
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Audioque 3500d.1

    I had a similar problem with my aq2200, thats why i never mount my amps to the box. With aq's vibration tends to loosen some of the internal solder joints. Chris at dbr can tighten you up



    2004 350z
    H/U Pioneer DEH 80prs(active) 3way
    DSP JBL MS8
    Amps2 PPI P900.4
    Tweet-Vifa 25xt90sc
    mids-tang band w3 bamboo
    Midbass Dayton rs180
    Subs 2 R.E sx 10d4 ported 35hz
    Yt and hc1400

Closed Thread

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts
1e2 Forum