Closed Thread
Results 1 to 10 of 10

Reload Thread: Cadence not doing it for me

  1. #1
    Why So Cereal?'s Avatar
    Why So Cereal? is offline Invisible Cereal



    Join Date
    Sep 2010
    Location
    Drowning in milk
    Posts
    7,403
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    1555 Post(s)

    Cadence not doing it for me

    i have a FI Q 18 fully loaded in 5 cubes sealed. i have to pretty much max out the level on the amp and all bass boosts to get the sub to even move like its supposed to. Its running off a 800 amp batcap. so i dont think power is the problem. but the sub def seems to need more and i dont want to clip it. so should i go bigger amp? and what would u suggest? I would like to stay around 250 or less







  2. #2
    Buck's Avatar
    Buck is offline always low Buck is a Supporting Member of the forum!



    Join Date
    May 2008
    Location
    Nashville
    Posts
    18,378
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    970 Post(s)

    Re: Cadence not doing it for me

    See if you can pick up an Elemental Designs Nine.1 or a AQ 1200. I ran a eD 9.1 on a Fi Q 15, worked great.



    Alpine - ASE (local) - Batcap - C&D Tech - CT Sounds - DC - eD - Excessive Amperage - Rainbow

  3. #3
    Cruzer's Avatar
    Cruzer is offline CarAudio.com Elite



    Join Date
    Dec 2009
    Location
    smyrna, tn
    Posts
    1,817
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: Cadence not doing it for me

    aq1200D



    Head Unit: Pioneer 800PRS | Tweets: Vifa BC25SC06-04 1" Textile Dome | Mids: Dayton RS180 | Speaker Amp: Infinity Kappa Four | Sub: Dayton HO 15" | Sub Amp: AQ1200D
    refs:http://www.caraudio.com/forum/buyer-seller-feedback/485413-cruzer-feedback.html
    Legal disclaimer... this is my own personal opinion that I have made from my own personal experience and based on my own personal tastes. At no time have I implied that anyone is wrong in their own opinions and you need to make a decision based on your own opinions.

  4. #4
    Join Date
    Nov 2010
    Location
    Brandon , FL
    Age
    32
    Posts
    4,627
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    10 Post(s)

    Re: Cadence not doing it for me

    my buddy phatboi runs a audiopipe ap1800d and it slams the ish outta his psi/mt hybrid 12.




  5. #5
    Why So Cereal?'s Avatar
    Why So Cereal? is offline Invisible Cereal

    Threadstarter


    Join Date
    Sep 2010
    Location
    Drowning in milk
    Posts
    7,403
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    1555 Post(s)

    Re: Cadence not doing it for me

    are those aq1200s underrated or overrated or right on?




  6. #6
    whitedragon551's Avatar
    whitedragon551 is offline Moderator



    Join Date
    Mar 2009
    Location
    MI
    Posts
    13,100
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    1178 Post(s)

    Re: Cadence not doing it for me

    First of all what Cadence amp? Second of all whats it wired to? Third is it tuned properly via DMM or Oscilloscope?

    Cadence makes some junk and some great stuff. The good stuff does rated and some. The TXA series, ZRS serices, and the Ultrashock series all do rated power and some. I had a Z1200 rated for 1200@1, benches at 1400+@1 with a .05% THD at rated power.



    CA.com FAQ's
    CA.com TOS Agreement
    Forum Rules



    HU: ///Alpine 9887, KCE-400BT, KCE-433IV, KTX-100EQ Imprint, 8Gb iPod Touch
    Front Mids: Eclipse SC6500
    Front Tweeters: Morel made Xtant 28MM Silks
    Subs: Audiomobile Evo 10" TC2+
    Enclosure: 1.1 Cubes sealed with 10 Ounces Poly Fill
    Amp: Audio Systems Twister F6 380 III

  7. #7
    Buck's Avatar
    Buck is offline always low Buck is a Supporting Member of the forum!



    Join Date
    May 2008
    Location
    Nashville
    Posts
    18,378
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    970 Post(s)

    Re: Cadence not doing it for me

    Quote Originally Posted by princ3cmo View Post
    are those aq1200s underrated or overrated or right on?
    I think they are very slightly underrated.



    Alpine - ASE (local) - Batcap - C&D Tech - CT Sounds - DC - eD - Excessive Amperage - Rainbow

  8. #8
    whitedragon551's Avatar
    whitedragon551 is offline Moderator



    Join Date
    Mar 2009
    Location
    MI
    Posts
    13,100
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    1178 Post(s)

    Re: Cadence not doing it for me

    Just saw that you run the Daytona. Is it the DCA-1000 or the DCA1600. Regardless they do rated and some. Either your not wired properly or your tuning is way off as well as your bass boost.



    CA.com FAQ's
    CA.com TOS Agreement
    Forum Rules



    HU: ///Alpine 9887, KCE-400BT, KCE-433IV, KTX-100EQ Imprint, 8Gb iPod Touch
    Front Mids: Eclipse SC6500
    Front Tweeters: Morel made Xtant 28MM Silks
    Subs: Audiomobile Evo 10" TC2+
    Enclosure: 1.1 Cubes sealed with 10 Ounces Poly Fill
    Amp: Audio Systems Twister F6 380 III

  9. #9
    Cruzer's Avatar
    Cruzer is offline CarAudio.com Elite



    Join Date
    Dec 2009
    Location
    smyrna, tn
    Posts
    1,817
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: Cadence not doing it for me

    Quote Originally Posted by princ3cmo View Post
    are those aq1200s underrated or overrated or right on?
    i agree with buck. they do at least rated, if not just a bit more. but they arent highly under rated like say a sundown 1200 that does 1500 or more (supposedly)

    just like AQ rates their subs close to what they can handle(i think). they dont rate the sub for 600 watts and it can handle 1200 daily np



    Head Unit: Pioneer 800PRS | Tweets: Vifa BC25SC06-04 1" Textile Dome | Mids: Dayton RS180 | Speaker Amp: Infinity Kappa Four | Sub: Dayton HO 15" | Sub Amp: AQ1200D
    refs:http://www.caraudio.com/forum/buyer-seller-feedback/485413-cruzer-feedback.html
    Legal disclaimer... this is my own personal opinion that I have made from my own personal experience and based on my own personal tastes. At no time have I implied that anyone is wrong in their own opinions and you need to make a decision based on your own opinions.

  10. #10
    akheathen's Avatar
    akheathen is offline trianoacitol contraceptiv akheathen is a Supporting Member of the forum!



    Join Date
    Jan 2011
    Location
    Anchorage AK
    Age
    33
    Posts
    2,259
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    218 Post(s)

    Re: Cadence not doing it for me

    Quote Originally Posted by whitedragon551 View Post
    First of all what Cadence amp? Second of all whats it wired to? Third is it tuned properly via DMM or Oscilloscope?

    Cadence makes some junk and some great stuff. The good stuff does rated and some. The TXA series, ZRS serices, and the Ultrashock series all do rated power and some. I had a Z1200 rated for 1200@1, benches at 1400+@1 with a .05% THD at rated power.
    this.... i just installed a candence xenith series 400.1 and it's rated for 400rms@2ohm, and 850peak, but i got rated max draggin the truck electrical way down to low 11's. i did notice, it needs a lot of preamp voltage to respond. maxed the gain, and had to use boost to get it up to putting out decent




Closed Thread

User Tag List

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts
1e2 Forum