Closed Thread
Results 1 to 6 of 6

Reload Thread: Big time novice questions on setup

  1. #1
    ugadawg's Avatar
    ugadawg is offline Junior Member



    Join Date
    Feb 2011
    Location
    Georgia
    Posts
    3
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Big time novice questions on setup

    I've tried to find the answers on here but I really don't know enough about these things to find an answer.

    I have a Rockford Fosgate P2002 (probably? It's definitely a P####) amp and a Infinity perfect 12 setup that I bought from a friend a pretty long time ago. For a while, the output from the sub has been in and out and when it does work, it usually goes into protect mode after a few minutes. It worked fine for a few years and randomly started after a few things happened. I'm pretty sure I had a short in the wire connecting the sub to the amp which I replaced, the fuse in the line to the battery and it worked for a while and then started with the current problem.

    Is there an obvious problem with my set up such as wiring or settings? Try to keep the answers as basic as possible. Basically all I know is the sub is 4 ohm the gain and frequency settings aren't turned all the way up. Thanks for the help.







  2. #2
    matt_bennett05's Avatar
    matt_bennett05 is offline mattchoo!



    Join Date
    Aug 2009
    Location
    South Westerly Georja
    Posts
    3,450
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    302 Post(s)

    Re: Big time novice questions on setup

    Hmmm. Do you have the sub bridged? And the model # on each item would help clear things up here as well.



    D.D.Q.F.

    Traded with : norrizzle9, BassAddictJ (x2), TWiZTid859, btr, btdickey, mylows10, Sour_Deez, El_Weenie;
    Bought from : NeilBarber, kurtbeast, bubbagumper, cd6551,
    mistergrubbs, gbo559, ltr450racer690, nismos14, ptcmarty,

  3. #3
    ugadawg's Avatar
    ugadawg is offline Junior Member

    Threadstarter


    Join Date
    Feb 2011
    Location
    Georgia
    Posts
    3
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: Big time novice questions on setup

    I'll check on the model number for the amp but the sub is just the Kappa Infinity perfect 12. I'm pretty sure there's only the 12 and the 12d. Also, what crossover setting should be selected.




  4. #4
    Wingsfreak9's Avatar
    Wingsfreak9 is offline CarAudio.com Veteran



    Join Date
    Nov 2009
    Location
    Howell, MI
    Posts
    4,639
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    97 Post(s)

    Re: Big time novice questions on setup

    Quote Originally Posted by ugadawg View Post
    I'll check on the model number for the amp but the sub is just the Kappa Infinity perfect 12. I'm pretty sure there's only the 12 and the 12d. Also, what crossover setting should be selected.
    low pass for a woofer



    Quote Originally Posted by AZ_G6GT_Beatin View Post
    then your a D U M B A S S can you read that shi t
    Quote Originally Posted by misfit138 View Post
    How did you manage to pack that much stupid into such a small amount of words?
    Sold to: nom nom, Trever, Spooney, dkhage1, tghersh88


    Bought from: MikeyF, Paaco1981, Thorshammer1, Sundownz, Ridinhi, Cl1ckclack, nom nom, profoundwill, vfrrider, El_Weenie, DBBOOM

  5. #5
    ugadawg's Avatar
    ugadawg is offline Junior Member

    Threadstarter


    Join Date
    Feb 2011
    Location
    Georgia
    Posts
    3
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: Big time novice questions on setup

    Ok, I bridged the sub wires and it's working now. When the stereo volume is down low you can here a lot of distortion through the sub speaker. I have it set on LP, does that mean theres a problem with the sub? No problems with going into protect mode on that try but we'll see. Also, the amp is a P4004, not a 2002.




  6. #6
    jeffsanders's Avatar
    jeffsanders is offline Junior Member



    Join Date
    Feb 2011
    Location
    Gallipolis Ferry, WV
    Posts
    28
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: Big time novice questions on setup

    that's a four channel amp, you only have one sub hooked up to it? no other speakers?




Closed Thread

User Tag List

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts
1e2 Forum