Closed Thread
Results 1 to 11 of 11

Reload Thread: Amp cuts off for a few seconds off and on?

  1. #1
    Join Date
    Jun 2006
    Location
    East Coast
    Posts
    125
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Amp cuts off for a few seconds off and on?

    So Basically my amp will cut off and back on for a few seconds randomly...

    Almost like it was overheating and turning off then back on?

    Im not sure what causes it...

    Could it be underpowered?

    overheating?

    weak ground?

    Maybe the amp is just on its way out?



    2 infinity 1252s....big ported box....wish I was bumpin more




  2. #2
    geonfreaq's Avatar
    geonfreaq is offline CarAudio.com Elite



    Join Date
    Apr 2004
    Location
    norfolk, VA
    Age
    32
    Posts
    730
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Amp cuts off for a few seconds off and on?

    Need more info bro.



    2007 Dodge Ram 2500 Mega Cab
    -Kenwood DNX 6180
    -PowerBass ASA 400.2
    -Hertz 165
    -Memphis PR1X1000
    -2x SA-8D4 - 1.5^3ft @ 32hz
    SOLD TO: Louisiana_CRX
    BOUGHT FROM: dreid, Frisnog, SPL KID, fasfocus00, galacticmonkey

  3. #3
    Justinschmidt1's Avatar
    Justinschmidt1 is offline Member

    Threadstarter


    Join Date
    Jun 2006
    Location
    East Coast
    Posts
    125
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Amp cuts off for a few seconds off and on?

    I figured, the amp is some older big kicker amp....I believe it would be considered a 6 channel amp.

    Its only powering 2 rear deck speakers and my 2 12s.

    I have always thought the wiring running to it was too small but I dont think that should cause it to go on and off.

    I guess its 4 gauge wire.

    What else do you need to know?



    2 infinity 1252s....big ported box....wish I was bumpin more

  4. #4
    Justinschmidt1's Avatar
    Justinschmidt1 is offline Member

    Threadstarter


    Join Date
    Jun 2006
    Location
    East Coast
    Posts
    125
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Amp cuts off for a few seconds off and on?

    ive got 2 svc 4 ohm subs running to i guess what would be considered as dual channel



    2 infinity 1252s....big ported box....wish I was bumpin more

  5. #5
    geonfreaq's Avatar
    geonfreaq is offline CarAudio.com Elite



    Join Date
    Apr 2004
    Location
    norfolk, VA
    Age
    32
    Posts
    730
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Amp cuts off for a few seconds off and on?

    Really would like to know what amp and how you have the drivers wired to the amp.



    2007 Dodge Ram 2500 Mega Cab
    -Kenwood DNX 6180
    -PowerBass ASA 400.2
    -Hertz 165
    -Memphis PR1X1000
    -2x SA-8D4 - 1.5^3ft @ 32hz
    SOLD TO: Louisiana_CRX
    BOUGHT FROM: dreid, Frisnog, SPL KID, fasfocus00, galacticmonkey

  6. #6
    Justinschmidt1's Avatar
    Justinschmidt1 is offline Member

    Threadstarter


    Join Date
    Jun 2006
    Location
    East Coast
    Posts
    125
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Amp cuts off for a few seconds off and on?

    Its a kicker IX406 amp, 2 12 inch 1240w infinity 4 ohm, svc subs, wired straight like this picture




    2 infinity 1252s....big ported box....wish I was bumpin more

  7. #7
    geonfreaq's Avatar
    geonfreaq is offline CarAudio.com Elite



    Join Date
    Apr 2004
    Location
    norfolk, VA
    Age
    32
    Posts
    730
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Amp cuts off for a few seconds off and on?

    Does it go into protect or you just stop getting sound while the amp stays on?

    I would recheck all the connections and maybe even try a new set of RCA's



    2007 Dodge Ram 2500 Mega Cab
    -Kenwood DNX 6180
    -PowerBass ASA 400.2
    -Hertz 165
    -Memphis PR1X1000
    -2x SA-8D4 - 1.5^3ft @ 32hz
    SOLD TO: Louisiana_CRX
    BOUGHT FROM: dreid, Frisnog, SPL KID, fasfocus00, galacticmonkey

  8. #8
    Justinschmidt1's Avatar
    Justinschmidt1 is offline Member

    Threadstarter


    Join Date
    Jun 2006
    Location
    East Coast
    Posts
    125
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Amp cuts off for a few seconds off and on?

    Im pretty sure its going into protect mode.

    I guess I could try a new set of RCA's.


    On a side not, shouldnt I be able to bridge each sub since I have the front slots open and the slots for the subs.



    2 infinity 1252s....big ported box....wish I was bumpin more

  9. #9
    geonfreaq's Avatar
    geonfreaq is offline CarAudio.com Elite



    Join Date
    Apr 2004
    Location
    norfolk, VA
    Age
    32
    Posts
    730
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Amp cuts off for a few seconds off and on?

    Im looking for info on the amp but not finding any specs.

    If its going into protect I would think you either have a wiring issue of the amps going bad.



    2007 Dodge Ram 2500 Mega Cab
    -Kenwood DNX 6180
    -PowerBass ASA 400.2
    -Hertz 165
    -Memphis PR1X1000
    -2x SA-8D4 - 1.5^3ft @ 32hz
    SOLD TO: Louisiana_CRX
    BOUGHT FROM: dreid, Frisnog, SPL KID, fasfocus00, galacticmonkey

  10. #10
    Justinschmidt1's Avatar
    Justinschmidt1 is offline Member

    Threadstarter


    Join Date
    Jun 2006
    Location
    East Coast
    Posts
    125
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Amp cuts off for a few seconds off and on?

    Its hard to find info on, but I downloaded the manual here

    Kicker IX406 Manuals, Support and Troubleshooting - Impulse Car Amplifiers



    2 infinity 1252s....big ported box....wish I was bumpin more

  11. #11
    Justinschmidt1's Avatar
    Justinschmidt1 is offline Member

    Threadstarter


    Join Date
    Jun 2006
    Location
    East Coast
    Posts
    125
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Amp cuts off for a few seconds off and on?

    RMS Power (watts/channel) RMS Power (watts/channel) RMS Power (watts) Dimensions (inches)
    @ 12.5V, 4Ω stereo, 0.085% THD, @ 12.5V, 2Ω stereo,0.2% THD, @ 12.5V, 4Ω bridged mono, HxWxL
    all channels driven all channels driven 0.2% THD
    IX406 40 x 6 55 x 4 115 x 3 2.5x9.5x18.9
    Dynamic Power (watts/channel) Dynamic Power (watts/channel) Dynamic Power (watts) Dimensions (mm)
    @ 14.4V, 4Ω stereo, 0.085% THD, @ 14.4V, 2Ω stereo, 0.2% THD, @ 14.4V, 4Ω bridged mono, HxWxL
    all channels driven all channels driven 0.2% THD
    IX406 55 x 6 75 x 6 150 x 3 63x241x482
    20Hz-20kHz 0.5dB
    Frequency Response
    High level 1V-10V
    Input Sensitivity
    Low level 150mV-3.0V
    >95dB, a-weighted, re: rated power
    Signal-to-Noise Ratio
    18dB/octave, selectable @ 70Hz or 110 Hz;
    Active Electronic Crossover
    Variable to +18dB, centered @ 40Hz
    KICKEQTM Bass Boost
    Variable to +12dB, centered @ 18kHz
    KICKEQTM Treble Boost



    2 infinity 1252s....big ported box....wish I was bumpin more

Closed Thread

Similar Threads

  1. Replies: 16
    Last Post: 01-21-2008, 03:39 PM
  2. Amp goes on/off every 2 seconds
    By groggy23 in forum Amplifiers
    Replies: 8
    Last Post: 02-02-2007, 03:11 PM
  3. 0-60 in 2 seconds ;)
    By nikosbuddy in forum Car Performance and Repair
    Replies: 81
    Last Post: 08-03-2005, 08:47 PM

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts
1e2 Forum