Closed Thread
Results 1 to 13 of 13

Reload Thread: Subs are very quiet until volume is at 75% :confused:

  1. #1
    peter7del's Avatar
    peter7del is offline Junior Member



    Join Date
    May 2010
    Location
    Fresno, CA
    Posts
    12
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Subs are very quiet until volume is at 75% :confused:

    Ok I'm totally confused about this one...
    Here's what I've got, an Alpine HU, an autotek preamp, a powerbass ASA 1100.5 amp, and a 12" Fosgate P3 sub. What's happening is when I first turn on my system, everything turns on fine, the mids and highs are working perfect but the sub is playing at a low volume. The only way that I can make the sub "kick in" is to turn the volume on the HU to about 75%. The strangest part about the whole thing is that this only happens once in a while. I can go for weeks without an issue but after a while, I get in my car, turn on the system and no bass! Anyway, does anyone have a suggestion?







  2. #2
    *SlappinAzz*'s Avatar
    *SlappinAzz* is offline Shoot em



    Join Date
    Mar 2010
    Location
    Virginia
    Posts
    4,244
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Subs are very quiet until volume is at 75% :confused:

    possible short.

    possible rca problem

    possible headunit problem


    you take a pick.




  3. #3
    Bumpin' Goalie's Avatar
    Bumpin' Goalie is offline Magic 8 Ball



    Join Date
    Nov 2009
    Location
    TN & Travel
    Posts
    3,163
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Subs are very quiet until volume is at 75% :confused:

    Check all connections. Ground especially. Then next I would try to rule out RCA's.

    Best of luck



    System Layout help available via PM.

    My system:
    Sounds good.

  4. #4
    Join Date
    Jun 2010
    Location
    Bozeman, MT
    Posts
    42
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Subs are very quiet until volume is at 75% :confused:

    Do you happen to have the CDA-117? I have been having some problems ever since I got that deck. I blew a sub, which never should've happened, and cause my amp to blow the fuse and shut off. It is also making my ground cable unstable. Coincidence? I think not. I had the 9885 before, and not a problem. So I just thought I'd check with you, to see if you have the same head unit.




  5. #5
    peter7del's Avatar
    peter7del is offline Junior Member

    Threadstarter


    Join Date
    May 2010
    Location
    Fresno, CA
    Posts
    12
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Subs are very quiet until volume is at 75% :confused:

    Quote Originally Posted by SubmerseMusic View Post
    Do you happen to have the CDA-117? I have been having some problems ever since I got that deck. I blew a sub, which never should've happened, and cause my amp to blow the fuse and shut off. It is also making my ground cable unstable. Coincidence? I think not. I had the 9885 before, and not a problem. So I just thought I'd check with you, to see if you have the same head unit.
    Actually, my HU was the first Alpine to come out boasting 4volt pre out. It's honestly like 16 or 17 years old lol! It's an awesome deck tho! I know I need to upgrade lol! Unfortunately I'm not sure which model it is, I guess I should go outside and check haha!




  6. #6
    peter7del's Avatar
    peter7del is offline Junior Member

    Threadstarter


    Join Date
    May 2010
    Location
    Fresno, CA
    Posts
    12
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Subs are very quiet until volume is at 75% :confused:

    Quote Originally Posted by Bumpin' Goalie View Post
    Check all connections. Ground especially. Then next I would try to rule out RCA's.

    Best of luck
    I checked every connection, ground is solid. I even did the big 3 ground upgrade. My amp switches fron 2 to 4 to six channels and when I switch to 4 or 2 channels, the bass turns back on but at half the output! Anyway,thanks!




  7. #7
    DarkScorpion's Avatar
    DarkScorpion is offline CarAudio.com Elite



    Join Date
    Dec 2009
    Location
    Austin, Texas
    Posts
    1,052
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Subs are very quiet until volume is at 75% :confused:

    Did you try taking the preamp out of the picture?



    Bought from: BassAddictJ, TBH1, Whitedragon551, Parker G, Ciaonzo, James Bang, GetLikeMe, Here-I-Come
    Sold to: Slim2fattycake, Bigbangtheory, Safe_Cracker, Burton6431
    Traded: Bergend2

  8. #8
    peter7del's Avatar
    peter7del is offline Junior Member

    Threadstarter


    Join Date
    May 2010
    Location
    Fresno, CA
    Posts
    12
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Subs are very quiet until volume is at 75% :confused:

    Well I lowered my gains and that helped a little, but I should try taking the preamp out of the pic, good idea! Any reason why I should do this though?




  9. #9
    DarkScorpion's Avatar
    DarkScorpion is offline CarAudio.com Elite



    Join Date
    Dec 2009
    Location
    Austin, Texas
    Posts
    1,052
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Subs are very quiet until volume is at 75% :confused:

    If it's in the signal path, it could be causing problems. By taking it out of the picture, you can slowly eliminate the possibilities one by one. Plus, it's easier to pull out the preamp than to replace the amps or headunit (most likely).



    Bought from: BassAddictJ, TBH1, Whitedragon551, Parker G, Ciaonzo, James Bang, GetLikeMe, Here-I-Come
    Sold to: Slim2fattycake, Bigbangtheory, Safe_Cracker, Burton6431
    Traded: Bergend2

  10. #10
    peter7del's Avatar
    peter7del is offline Junior Member

    Threadstarter


    Join Date
    May 2010
    Location
    Fresno, CA
    Posts
    12
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Subs are very quiet until volume is at 75% :confused:

    Hey Everyone, I figured it out, I had my high pass gains too high. I turned them down a bit and now the amp only gets slightly warm! The best part is that I can still run the gain for my sub almost all the way up! I dunno, but thanks for everyone's help and input!!!




  11. #11
    peter7del's Avatar
    peter7del is offline Junior Member

    Threadstarter


    Join Date
    May 2010
    Location
    Fresno, CA
    Posts
    12
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Subs are very quiet until volume is at 75% :confused:

    Thanks Dark Scorpion, I finally got the chance to take the EQ out of the equation, and that turned out to be the culprit! Now it's time to upgrade to an Audiocontrol Four.1i!!!!!




  12. #12
    Cabin_Pressure's Avatar
    Cabin_Pressure is offline yeah, it'll do



    Join Date
    Dec 2008
    Location
    USA
    Posts
    3,003
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Subs are very quiet until volume is at 75% :confused:

    I have one in good shape, $175/shipped




  13. #13
    DarkScorpion's Avatar
    DarkScorpion is offline CarAudio.com Elite



    Join Date
    Dec 2009
    Location
    Austin, Texas
    Posts
    1,052
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Subs are very quiet until volume is at 75% :confused:

    Quote Originally Posted by peter7del View Post
    Thanks Dark Scorpion, I finally got the chance to take the EQ out of the equation, and that turned out to be the culprit! Now it's time to upgrade to an Audiocontrol Four.1i!!!!!
    No problemo



    Bought from: BassAddictJ, TBH1, Whitedragon551, Parker G, Ciaonzo, James Bang, GetLikeMe, Here-I-Come
    Sold to: Slim2fattycake, Bigbangtheory, Safe_Cracker, Burton6431
    Traded: Bergend2

Closed Thread

Similar Threads

  1. 2 amps, 2 subs - i'm confused :(
    By theonlyepi in forum Wiring, Electrical and Installation Help
    Replies: 2
    Last Post: 01-10-2008, 08:32 PM
  2. Gross Volume, Net Volume, & Tuning Frequency..Im Confused
    By Mdjai in forum General Discussion
    Replies: 14
    Last Post: 07-07-2007, 01:48 PM
  3. Looking for some subs, confused with all the options
    By title&registrat in forum Subwoofers
    Replies: 13
    Last Post: 05-02-2005, 01:04 PM
  4. Confused with wiring 3 subs
    By scoilib in forum Wiring, Electrical and Installation Help
    Replies: 5
    Last Post: 09-16-2002, 02:46 PM

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts
1e2 Forum